Contents

Chapter 1  Getting Started

About This Manual
Getting Help
Minimum System Requirements
Download and Install Java Web Start
Windows 98, 2000, ME, and XP
Mac OS X and JDS
Mac OS 9.1 and 9.2
Solaris 9 and 10
Joining an Elluminate Live! Session
Setting Your Connection Speed
Prompting for the Connection Speed
Proxy Configuration
Launching an Offline Elluminate Live! Session

Chapter 2  The Elluminate Live! Room

The Toolbar
Status Bar
The Menus
The File menu
The Session menu
The View menu
The Tools menu
The Help menu
Managing the Windows
Window Layouts
Lock, Unlock, and Re-sizing the Windows
Theme
Hot Key Configuration
Close the Elluminate Live! Application

Chapter 3  The Audio Window

Configuring Your Audio
<table>
<thead>
<tr>
<th>Tool</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection Tool</td>
<td>51</td>
</tr>
<tr>
<td>Eraser Tool</td>
<td>51</td>
</tr>
<tr>
<td>Pen Tool</td>
<td>52</td>
</tr>
<tr>
<td>Highlighter Tool</td>
<td>52</td>
</tr>
<tr>
<td>Line Tool</td>
<td>53</td>
</tr>
<tr>
<td>Text Tool</td>
<td>53</td>
</tr>
<tr>
<td>Ellipse or Rectangle Tools</td>
<td>54</td>
</tr>
<tr>
<td>Select and Stamp an Image on the Screen</td>
<td>54</td>
</tr>
<tr>
<td>Laser Pointer Tool</td>
<td>54</td>
</tr>
<tr>
<td>Grouping Objects</td>
<td>55</td>
</tr>
<tr>
<td>Ungrouping Objects</td>
<td>55</td>
</tr>
<tr>
<td>Using the Object Explore Window</td>
<td>55</td>
</tr>
<tr>
<td>Manipulating Objects and Text</td>
<td>57</td>
</tr>
<tr>
<td>Selecting One Object</td>
<td>57</td>
</tr>
<tr>
<td>Selecting More Than One Object</td>
<td>57</td>
</tr>
<tr>
<td>Selecting All Objects</td>
<td>57</td>
</tr>
<tr>
<td>Selecting Objects Created by a Specific Participant</td>
<td>59</td>
</tr>
<tr>
<td>Moving Objects</td>
<td>59</td>
</tr>
<tr>
<td>Resizing Objects</td>
<td>59</td>
</tr>
<tr>
<td>Cut Objects</td>
<td>60</td>
</tr>
<tr>
<td>Copy Objects</td>
<td>61</td>
</tr>
<tr>
<td>Paste Objects</td>
<td>62</td>
</tr>
<tr>
<td>Delete Objects</td>
<td>63</td>
</tr>
<tr>
<td>Empty Object Clipboard</td>
<td>64</td>
</tr>
<tr>
<td>Moving Objects to the Front/Back</td>
<td>65</td>
</tr>
<tr>
<td>Editing Object Properties</td>
<td>65</td>
</tr>
<tr>
<td>Aligning and Distributing Objects</td>
<td>68</td>
</tr>
<tr>
<td>Copying and Editing Text</td>
<td>70</td>
</tr>
<tr>
<td>Special Symbols and Characters</td>
<td>70</td>
</tr>
<tr>
<td>Loading Images</td>
<td>72</td>
</tr>
<tr>
<td>Importing Images</td>
<td>72</td>
</tr>
<tr>
<td>Clip Art</td>
<td>72</td>
</tr>
<tr>
<td>Capturing Screen Images (AppSnap™)</td>
<td>74</td>
</tr>
<tr>
<td>Advanced Whiteboard Tools</td>
<td>77</td>
</tr>
<tr>
<td>Moving Objects to the Background</td>
<td>77</td>
</tr>
<tr>
<td>Moving Objects to the Foreground</td>
<td>77</td>
</tr>
<tr>
<td>Load a Presentation Tool</td>
<td>77</td>
</tr>
</tbody>
</table>
Chapter 1  Getting Started

Create a New Blank Screen ..............................................78

Chapter 7  Whiteboard Screens .....................................79
Whiteboard Permissions .................................................79
Protected Whiteboard Screens ...........................................80
Scaling the Whiteboard Screen ..........................................80
Navigating Between Screens .............................................81
Using the Whiteboard Navigation Buttons .........................81
Using the Explore Screen Window ....................................82
Saving Whiteboard Screens ..............................................83
Printing Whiteboard Screens ..........................................85
Locate StarOffice Installation ...........................................86
Customizing Your Clip Art Collections ............................88
Organize Your Clip Art Collection ....................................88
Add a Clip Art Collection to the Library ...........................89
Remove the Clip Art Collection from the Library .....................90
Creating New Clip Art Collections .................................90
Editing, Deleting, Merging Clip Art Collections ....................93
Your Private Work Area ..................................................94
Using the Explore Screens Window ..................................94
Creating New Screens ..................................................95
Using the Create New Screens Dialog Box .........................96
Cutting Screens .........................................................97
Copy Screen ..........................................................99
Paste Screen ..........................................................99
Delete Screen .........................................................100
Select All Screen Peers ...............................................100
Empty Screen Clipboard ...............................................102
Editing Screen Properties ............................................102
Loading a File .........................................................103

Chapter 8  Application Sharing ......................................107
Viewing Someone Else’s Desktop ....................................107
Host Application Sharing Privilege ....................................108
Three Basic Steps to Sharing An Application .......................108
Sharing an Application or Region On Your Desktop ..........110
Chapter 9  Miscellaneous Windows .........................125
WebTour window ..................................................125
Multimedia window ..............................................126
Closed Captioning Window ....................................126
View Only Closed Captioning Window ..................126
Entering Closed Captioning Text .........................128

Chapter 10  Video Broadcast .................................129
Receiving a Video Broadcast ................................129
Stop Receiving Video ...........................................132
Hiding the Video window ....................................132
Show the Video window .......................................132
Broadcasting Video ..............................................133
Stop Transmitting Video ......................................135
Activity Lights and Indicators .............................135

Chapter 11  The Quiz Manager ..............................139
Responding to Quiz Questions .............................139
Viewing Quiz Results ..........................................140

Chapter 12  Graphing Calculator ............................143
Using the Private and Shared Calculators ..............144
Switching between the Private and Shared Calculator .................................................... 144
Using the Shared Calculator .................................................. 144
Graphing Functions using the Calculator ............................................... 145
Evaluating Functions .......................................................... 146
Selecting and Displaying Points on the Graph ......................................................... 147
Changing the Calculator Display Region ........................................... 148
Setting the Display Region and Grid Spacing .......... 148
Zooming In and Out .......................................................... 148
Moving the Graph in the Display Region .......... 148
Chapter 1  Getting Started

To start using Elluminate Live!, you should become familiar with the available tools and features.

This chapter covers what you should do prior to actually joining a session. Items that are covered are:

- The minimum system requirements recommended for running an Elluminate Live! session on your computer.
- How to download and install Java Web Start on your computer. You must have Java Web Start on your computer before you can launch an Elluminate Live! session.
- How to join an Elluminate Live! session. You may join a session either through an email link or by logging into the SAS from the Elluminate web page.
- How to launch into a private Elluminate Live! session where you can familiarize yourself with the whiteboard tools or review whiteboard slides.
- Finally, once you have successfully launched into an Elluminate Live! session, this chapter covers how to configure your connection speed, proxy settings, and getting Help.

About This Manual

Because the Elluminate Live! Moderator's Guide is a cross-platform manual; it gives instructions for both Windows and Macintosh users when keystrokes for a particular task differ. Throughout this manual, the Windows keystrokes are given first; the Macintosh are given second in parenthesis, as follows:

Select the object and then right-click (Click+Control) anywhere on the whiteboard to display the context menu.

The first instruction instructs Window users to select the object and then right-click with the mouse. The second action (in parenthesis) instructs Macintosh users to click on the object while holding down the Control key. Both actions, will call up the context menu (for Windows) or the contextual menu (for Mac users). Solaris and Java Desktop System (JDS) use the same keystrokes and mouse behavior as Windows.
Chapter 1  Getting Started


The screen captures shown in this manual are Window based, if you are running the Elluminate Live! Manager on a Solaris, Java Desktop System, or Macintosh platform the actual windows may differ slightly in appearance.

Getting Help

For technical support and to review Frequently Asked Questions, please see www.elluminate.com/support/ for more information.

Minimum System Requirements

Before you can get started in an Elluminate Live! session, you should ensure that your computer is able to support the needs of the collaboration environment. Your computer should meet or exceed the following minimum requirements:

For an IBM (or compatible):

- Windows 98/ME/2000/XP
- Pentium III 500 MHz processor
- 128 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

For a Mac:

- Mac OS 9.1 and 9.2; Mac OS X 10.1.5, 10.2, 10.3, and 10.4
- G3 233 MHz processor
- 64 MB for OS 9.1 or 9.2; 128 MB for OS X 10.1.5, 10.2, 10.3; 256 MB for OS X 10.4
- 20 MB of available disk space on your hard drive
- 28.8 kbps
For a better audio signal, we recommend using an external microphone and external speakers. Common PC microphones do not work in a Mac microphone jack, so USB microphones are preferred. We do support the internal microphone in an iSight camera, under OS X 10.3 or later.

For a SPARC Solaris:
- Solaris 9 and 10
- UltraSPARC Iic 300 MHz
- 128 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

For a Java Desktop System (JDS):
- Java Desktop System 2
- Pentium III 1 GHz processor
- 256 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

Recommended Video Cams
- Logitech®: Orbit, QuickCam® Pro 4000, QuickCam® Messenger, and QuickCam® Express, QuickCam® for Notebooks Pro
- Creative NX Ultra, Creative WebCam Pro eX
- Kensington VideoCAMs
- TeleMax WC10 USB PC Camera
- Nexxttech USB Web Camera
- Global Media K2, Global Media KX
- Micro Innovations IC400C

On Windows, if a user can use a camera (ANY camera) with any common Windows application (such as NetMeeting), then that camera should also work with Elluminate Live!
Chapter 1  Getting Started

Download and Install Java Web Start

Java Web Start is required to launch into an Elluminate Live! session. The installation of Java Web Start is a one-time process that does not need to be repeated. The download can take up to 40 minutes on a 28.8K modem (or less depending on the speed of your Internet connection). Please ensure that you allow sufficient time to complete the download and installation before your first session.

The link to the required software is available from the Elluminate website http://elluminate.com/support/. Java Web Start can also be obtained directly from Sun Microsystems at http://java.com/

Windows 98, 2000, ME, and XP

Java Web Start is required to launch into an Elluminate Live! session.

Mac OS X and JDS

Java Web Start is pre-installed and automatically updated.

Mac OS 9.1 and 9.2

You will need to download WebLauncher version 2.0 or higher. You must also have Macintosh Runtime for Java (MRJ) 2.2.5 or higher installed on your machine. If it is not, the WebLauncher installer should direct you to the correct download page on Apple’s web site.

Solaris 9 and 10

You can get the Java Web Start from Sun Java’s Web page and click the Download button for Windows (Manual Installation).
**Joining an Elluminate Live! Session**

Joining an Elluminate Live! meeting and/or session varies depending on the organization hosting the Elluminate Live! session. Follow the instructions provided by the organization hosting your Elluminate Live! session.

Your System Administrator should provide you with the following information:

- How to access your Elluminate Live! sessions.
- Your username and password (if applicable).
- How to access your recordings.
- How and where to obtain the links to install the required software.
- Who to contact for help and where to access the user guides and other resource material for Java Web Start.

**Setting Your Connection Speed**

The first time you join a session, the Select connection speed dialog box appears prompting you to select a connection speed that you will be using. After you exit the session, the connection speed is automatically saved and stored in a file.

Another way to set your connection speed is through the Session menu. You may do this outside of a session or anytime within a session.

1. From the Session menu select Connection Speed.
Chapter 1  Getting Started

2. From the list of options, select the modem or line speed that your computer is using to connect to the Elluminate Live! Server. In most cases, this means your Internet connection speed.

<table>
<thead>
<tr>
<th>Select</th>
<th>If your connection is …</th>
</tr>
</thead>
<tbody>
<tr>
<td>28.8K Dialup</td>
<td>28.8K modem</td>
</tr>
<tr>
<td>36.6K Dialup</td>
<td>36.6K modem</td>
</tr>
<tr>
<td>56K Dialup</td>
<td>56K modem</td>
</tr>
<tr>
<td>ISDN</td>
<td>High-speed dedicated telephone connection</td>
</tr>
<tr>
<td>Cable/DSL</td>
<td>High-speed cable connection or Digital Services Line</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
</tbody>
</table>

Setting the incorrect connection speed (either higher or lower) may result in poor performance.

Prompting for the Connection Speed

Because your connection speed settings are saved for the next time you log in, you may find the appearance of the Select connection speed dialog box to be unnecessary. We have provided an option where you can decide whether you would like this dialog box to always appear, never appear, or appear only when the location changes (that is, your IP Address changes). The default setting is When location changes.

To set the Connection Speed prompting, go to the Session menu, select Prompt for connection speed and then select the appropriate option.
Proxy Configuration

If you are going through an Internet Firewall, which is setup to block both outbound and inbound connections and web browsing is done through an HTTP or HTTPS proxy server, you may have to configure the proxy server.

Generally speaking, configuring a proxy server is not necessary. However, sometimes Elluminate Live! is unable to automatically set the proxy settings. In this case, you may be able to start Elluminate Live!, but not be able to join a session.

If you see the following error message it is a good indication that you have encountered a proxy configuration error.

If this happens, you may have to configure your proxy settings manually. You may need to see your System Administrator to provide you with the information.

To configure the proxy server, do the following:
Chapter 1  Getting Started

1. From the Session menu, select Proxy Configuration… The Configure Proxy dialog box appears.

   ![Configure Proxy dialog box]

   - Use proxy settings from launcher (direct) — this specifies that Elluminate Live! is to use the connection settings from Java Web Start. If manual proxy settings are not provided to Java Web Start, it will attempt to detect these settings on its own and then pass the results to Elluminate Live!. This is the default proxy setting and should only be changed if you are unable to establish a reliable connection.
   - Direct connection — this specifies that no proxy server is to be used. Elluminate Live! will connect directly to the appropriate server.
   - Use SOCKS V4 proxy server — this specifies that a version 4 SOCKS proxy server is to be used.
   - Use HTTPS proxy server — this specifies that a secure HTTPS proxy server is to be used.
   - Use HTTP proxy server — this specifies that an HTTP proxy server is to be used.
   - Use HTTP proxy server (half-duplex) — this specifies that an HTTP proxy server is to be used in reduced bandwidth half duplex mode. Only use this option if you have an HTTP proxy server and you are unable to establish a reliable connection with the previous setting.

2. Click on the drop-down button and select the proxy server from the list. The choices are:

3. Enter your Proxy Server Address and port number.

4. Click OK to save and close the window.

For more information on proxy configuration, visit http://www.elluminate.com/support/.
Launching an Offline Elluminate *Live!* Session

To familiarize yourself with the whiteboard tools or review whiteboard slides, you can use an offline Elluminate *Live!* session. An offline Elluminate *Live!* session can be accessed at any time.

The Participant Info, Direct Messaging, Audio, and Application Sharing windows do not function in an offline Elluminate *Live!* session.

There are two ways to enter an offline Elluminate *Live!* session.

Anytime that you are in a session, click the Online button in the lower left corner of the Status Bar. You will now be in an offline Elluminate *Live!* session. All text messages and whiteboard screens that were visible in the session remain so you can review, print or save them. Note you will not be able to change to a different screen if Follow Moderator is on.

If you are not already connected to a session,

1. Launch into an Elluminate *Live!* session.

2. As soon as you connect to the session, click the Online button in the lower left corner of the Status Bar. If your server configuration is such that you receive a dialog box prompting you to login, click Cancel in the Select User Name dialog box. The offline session is now available for you to use.
Chapter 2  The Elluminate Live! Room

The Elluminate Live! room consists of four main windows:

- **The Participant Info** window provides a list of everyone in the session and their current privileges. Privileges range from speaking, sending direct messages, responding to poll questions, entering text for Closed Captioning; and using the whiteboard, graphing calculator, application sharing, and the video webcam. This is also where you can view polling responses and use the emotion indicators.

- **The Direct Messaging** window is where you send and receive text messages. You can direct your messages to the moderator, one participant, selected participants, or to everyone in the session.

- **The Audio** window lets you participate in conversations during the session. Your computer must have a sound card, microphone and speakers (or a headset) to use the audio feature.

- **The Whiteboard** is the main presentation window. Use this region to view presentations. You can also use the tools on the whiteboard to draw or write. All the objects and images on the whiteboard are dynamic and can be modified. You can print the whiteboard screens or save them to a file to review later.

This chapter describes the different parts of the Elluminate Live! main window (the menus, toolbar, and status bar), along with managing your windows, hot key configuration, and exiting the session. The Participant Info, Direct Messaging, Audio, and Whiteboard windows are described in detail in their respective chapters.
Chapter 2  The Elluminate Live! Room

The Toolbar

The Elluminate Live! toolbar contains buttons for some of the more common commands that you may use during your session.

Window layouts

Enable the Calculator

Visit the Elluminate website

Default Polling Responses
<table>
<thead>
<tr>
<th>Toolbar Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Button</strong></td>
</tr>
<tr>
<td><img src="image" alt="Window Layout" /></td>
</tr>
<tr>
<td><img src="image" alt="Yes/No" /></td>
</tr>
<tr>
<td><img src="image" alt="Application Sharing" /></td>
</tr>
<tr>
<td><img src="image" alt="Calculator" /></td>
</tr>
<tr>
<td><img src="image" alt="Video" /></td>
</tr>
<tr>
<td><img src="image" alt="Video" /></td>
</tr>
<tr>
<td><img src="image" alt="Closed Captioning" /></td>
</tr>
<tr>
<td><img src="image" alt="Closed Captioning" /></td>
</tr>
</tbody>
</table>
### Chapter 2  The Elluminate Live! Room

#### Toolbar Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Closed Caption Window" /></td>
<td>Display the Closed Caption window to view Closed Caption text. This button appears in the Toolbar when someone with permission to enter closed captioning text has the Closed Captioning window open. &lt;br&gt;Menu command: View &gt; Closed-captions</td>
</tr>
<tr>
<td><img src="image" alt="Close Window" /></td>
<td>Close the (view only) Closed Caption window.</td>
</tr>
<tr>
<td><img src="image" alt="Website Link" /></td>
<td>Takes you to the Elluminate website.</td>
</tr>
</tbody>
</table>

#### Status Bar

The status bar is found at the bottom of the window. Located here are session status indicators. These indicators are dynamic in nature and may change to buttons depending on how the room is currently configured.

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Connect Indicator" /></td>
<td>Indicates that you are connected to a session. Click on the indicator, to disconnect you from the session leaving you in an offline Elluminate Live! session. This command changes to a Connect button when you are disconnected from a session. &lt;br&gt;Menu command: File &gt; Leave the Session</td>
</tr>
<tr>
<td><img src="image" alt="Disconnect Indicator" /></td>
<td>Indicates that you are disconnected from a session. Click on the indicator, to join the Elluminate Live! session. The button changes to a Disconnect button when you are already connected to the session. &lt;br&gt;Menu command: File &gt; Join the Session</td>
</tr>
<tr>
<td><img src="image" alt="Connection Status" /></td>
<td>When this indicator is green it indicates that you are connected to the Elluminate Live! session. If the color is yellow, this indicates that you have an unstable connection and if the indicator turns red, then you have been disconnected from the Elluminate Live! session.</td>
</tr>
</tbody>
</table>
Status Bar Indicators and Buttons

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>This indicates whether the communication with the Elluminate Live! server is encrypted. When an open lock appears, the communication is unencrypted.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>When this indicator appears in red, it indicates that your session is being recorded. If the session is not being recorded or the recording has been paused, the indicator will not appear in the Status Bar.</td>
</tr>
</tbody>
</table>

The Menus

Like many programs, the Elluminate Live! menus duplicate most of the features accessible through other windows, buttons, and hot keys. Certain features, however, are available only through the menus. This section offers a reference guide to the menus when you need a particular feature.

The File menu

The File menu contains options for creating, loading, printing and saving whiteboard screens; printing and saving the Direct Messages; and exiting a session.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>The Whiteboard option is available from the New menu. This option allows you to create new whiteboard screen(s) in your Private Work Area. This option is only available if the moderator has given you permission to use your private work area (Follow Moderator has been de-selected).</td>
</tr>
<tr>
<td>Save</td>
<td>The Save option allows you to save the Direct Message Conversation and Whiteboard to individual files.</td>
</tr>
<tr>
<td>Load</td>
<td>The Load option allows you to load a whiteboard file into your Private Work Area.</td>
</tr>
</tbody>
</table>
Chapter 2  The Elluminate Live! Room

### The File menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Setup…</td>
<td>Opens the Page Setup dialog box for configuring the page and printer for printing a whiteboard screen.</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the Select Screens dialog box that enables you to select the whiteboard screens you wish to print.</td>
</tr>
<tr>
<td>Exit</td>
<td>Closes the Elluminate Live! application.</td>
</tr>
</tbody>
</table>

### The Session menu

The Session menu contains commands for connecting, leaving, joining, and stepping away from a session; configuring your connection speed on login and defining whether you wish to be prompted to set your connection on login.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join the Session…</td>
<td>The Join the Session option allows you to join the session. This option also updates the Participant Info window indicating that you have joined the session.</td>
</tr>
<tr>
<td>Leave the Session</td>
<td>The Leave the Session option, allows you to exit the session. This option also updates the Participant Info window indicating that you have left the session.</td>
</tr>
<tr>
<td>Stepped Away</td>
<td>When you select this option, the Participant Info window shows you as “Away”. You are still connected to the session, but the Away message indicates that you are temporarily unavailable. De-select this option to inform the others that you are back and available to participate in the session. The Participant Info window will remove the “Away” text from your name.</td>
</tr>
</tbody>
</table>
The Session menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proxy Configuration…</td>
<td>Displays the Configure proxy dialog box, where you can configure the proxy server.</td>
</tr>
<tr>
<td>Connection Speed</td>
<td>You set your connection speed to join the session so that it matches your computer’s connection speed to the Internet. The choices are: 28.8K Dialup, 33.6K Dialup, 56K Dialup, ISDN, Cable/DSL, and LAN.</td>
</tr>
<tr>
<td>Prompt for connection speed</td>
<td>You can configure when the ‘Select connection speed’ dialog box will appear. The Select connection speed dialog box prompts you for your connection speed when you log into a room. The options are: Always, Never, or When location changes.</td>
</tr>
</tbody>
</table>

The View menu

The View menu contains commands for the window layout, locking the windows so they cannot be moved, managing the Theme colors, opening/closing the Calculator, Closed Captioning, and Video windows.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window Layouts</td>
<td>Displays a list of the different layouts that you can choose from to display the various windows in the Elluminate Live! room. The layouts are: Default Window Layout, Wide Window Layout, Tall Window Layout, Minimal Window Layout (Narrow), Minimal Window Layout (Flat), Docked Minimal Window Layout (left), and Docked Minimal Window Layout (right). The Docked Layout views are only available on the Windows platform.</td>
</tr>
</tbody>
</table>
### The View menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lock Windows</td>
<td>When the Lock Windows option is selected, the windows are locked in their current layout and cannot be moved, resized, or minimized.</td>
</tr>
<tr>
<td></td>
<td>When the Lock Windows option is not selected, you will be able to change the window layout and each individual window can be moved, resized, or minimized.</td>
</tr>
<tr>
<td>Theme</td>
<td>There are two options: Common colors and Platform colors. The Common colors option uses the default settings for the Elluminate Live! window. When the Theme is set to Platform colors, the Elluminate Live! window will use the Display Settings you've configured for your system.</td>
</tr>
<tr>
<td>Calculator</td>
<td>Selecting the Calculator option opens up the Calculator window. To close the Calculator window, from the View menu, de-select the Calculator option.</td>
</tr>
<tr>
<td></td>
<td>(Only available in Elluminate Live! Academic Edition)</td>
</tr>
<tr>
<td>Closed-captions</td>
<td>Selecting the Closed-captions option opens the view-only Closed Captioning window.</td>
</tr>
<tr>
<td></td>
<td>To close the Closed Captioning window, from the View menu, de-select the Closed-captions option</td>
</tr>
<tr>
<td>Closed-caption input</td>
<td>When you are given permission to enter closed-captioning text, the option Closed-caption input appears as an option in the View list. Selecting the Closed-caption input option opens the input-only Closed Captioning window.</td>
</tr>
<tr>
<td></td>
<td>To close the Closed Captioning window, from the View menu, de-select the Closed-caption input option.</td>
</tr>
<tr>
<td>Video</td>
<td>Displays the Video window.</td>
</tr>
</tbody>
</table>
The Tools menu

The Tools menu provides access to the various features available in Elluminate Live!. 

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hot Key Configuration…</td>
<td>Displays the Hot Key configuration dialog box, where you can change the default keys that are assigned to the press/release talk button, take back control of shared applications, and terminate sharing of applications or regions.</td>
</tr>
<tr>
<td>Application Sharing</td>
<td>The options listed under the Application Sharing menu vary depending on whether the moderator has given you Host Application Sharing privilege.</td>
</tr>
<tr>
<td></td>
<td>If you do not have Host Application Sharing privilege, the default options are Scale to Fit and Permit Remote Control.</td>
</tr>
<tr>
<td></td>
<td>If you have been granted the Host Application Sharing privilege, in addition to the default options, you will also see the options Begin Hosting Applications, Optimization, and Hosting Options….</td>
</tr>
<tr>
<td>Audio</td>
<td>May display the options Microphone Boost, Select Audio Source…, and Set Up Audio…. The options displayed vary depending on the platform you are using.</td>
</tr>
<tr>
<td></td>
<td>The Select Audio Source option, displays an Audio Source window, where you can select the Audio source you will be using from the list of audio sources that you have configured on your machine.</td>
</tr>
<tr>
<td></td>
<td>The Set Up Audio option, calls up the Elluminate Live! set up audio feature where you can test, verify, and configure your speaker and microphone volume settings.</td>
</tr>
</tbody>
</table>
Chapter 2  The Elluminate Live! Room

<table>
<thead>
<tr>
<th>The Tools menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command</td>
</tr>
<tr>
<td>Direct Messaging</td>
</tr>
<tr>
<td>Whiteboard</td>
</tr>
</tbody>
</table>

The Help menu

The final menu, the Help menu offers access to the Elluminate Live! customer support web page as well as diagnostics tools that the support personnel may ask you to use to help troubleshoot an issue and general information about the Elluminate Live! software.

<table>
<thead>
<tr>
<th>The Help menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command</td>
</tr>
<tr>
<td>Web Support and Tools…</td>
</tr>
<tr>
<td>Diagnostics…</td>
</tr>
<tr>
<td>About…</td>
</tr>
</tbody>
</table>

Managing the Windows

The View menu provides you with the options of how you wish to have the Participant Info, Audio, Direct Messaging, and Whiteboard displayed in your room (Window Layouts). You have the option to lock or unlock these windows. When the windows are locked, they cannot be moved or re-sized. This menu will also list other windows that are currently opened in your room.
Window Layouts

When you first join your session, your windows will be locked and displayed in the Default Window Layout. This means that you will not be able to individually resize or reposition the four main windows. When you resize the Elluminate Live! application, all the windows will be resized proportionally to fit the screen.

Various window layouts are available for you to select from. Each provides a different configuration of the four main windows. The icon beside the description shows how the windows will be arranged in the main Elluminate Live! window.

You can change the window layout from the View menu, select Window Layouts, and then the appropriate window layout option or from a drop-down menu on the main toolbar (using the button).

With both Minimal Window Layouts (Narrow and Flat) and Docked Window Layouts (left and right), the Whiteboard window is hidden. If you need the whiteboard, select the Default Window Layout again and the Whiteboard will appear.

The Docked Minimal Window Layouts (left and right), are only available for Windows.
Lock, Unlock, and Re-sizing the Windows

The default setting when you initially join a session is for the windows to be locked. This means the windows cannot be resized and will appear in their default configuration in the Elluminate Live! main window.

To resize the windows or arrange the windows to your own preferred configuration, de-select the Lock Windows option from the View menu.

When the windows layout is not locked:

- **To re-position or resize a window:** Grab a window border and drag it. Hold your mouse over any side or a corner and when the cursor changes to a two-headed arrow, click and drag the border of the window to contract or expand it. If the obscured window is partially visible, you can also click on the window itself to bring it to the front of another window.

- **To minimize a window:** Click the Minimize button on the title bar of a window to collapse the window to a button on the interface.

- **To restore a minimized window:** Click the Maximize button on the title bar of a window to expand the window to the full region. Click the button again to restore it to its previous size. Alternatively, if any of the windows during your session disappear from view, select the name of the window from the Window menu. The window will be restored to its last expanded position in front of any other windows.
Theme

There are two options available under the Theme menu: Common colors and Platform colors. The Theme feature sets the color preferences of the Elluminate Live! windows.

The default setting is Common colors. To change the theme to reflect the theme you’ve set on your desktop, select the option Platform colors. The Elluminate Live! window should refresh to reflect your theme.

If you are using the Platform colors and change your OS color scheme while Elluminate Live! is running, the change will not be reflected in the Elluminate Live! session until you restart it or change the theme to Common colors and back to Platform colors.

Sometimes when the Theme is changed during a session, the window may not refresh correctly (appears blank). If you minimize and maximize the window or resize the window, the window should refresh correctly.

Hot Key Configuration

Three commonly used features in Elluminate Live! can be activated through hot keys. The default hot keys can be used or you may define your own preferences. The default hot keys are:

- To press/release the talk button: use Ctrl+F2
- To take back control of shared applications: use Ctrl+Space
- Terminate sharing of applications or regions: use Ctrl+End

Configuring Hot Keys

The hot keys can be defined based on your preferences. To configure them:

1. From the Tools menu, select Hot Key Configuration…
2. From the Hot key configuration dialog box, select the hot key you wish to revise and click Change…

![Hot key configuration dialog box]

3. The Enter hot key… dialog box appears. Click the new hot key. The hotkey definition will appear in the dialog box.

![Enter hot key dialog box]

4. Select OK to complete the configuration.

5. Click Close to save and close the Hot key configuration dialog box.

If you reconfigure the hot key(s), then Elluminate Live! will remember your setting each time you join a session.

- The hot key is restricted to one character (you may include Shift, Ctrl or the Alt key). You should also avoid key combinations that conflict with standard window operations.

- Mac users must include a meta-key (Shift, Control, Option, or Command) in the keystroke.

- Hot keys are not available for Mac OS 9.x platforms.
Close the Elluminate *Live!* Application

To close the Elluminate *Live!* application, do one of the following:

- From the File menu choose Exit.
- Click the main window's Close button.
This page was intentionally left blank.
Chapter 3  The Audio Window

To use the audio feature, your computer must have a sound card, microphone and speakers (or a headset).

To be able to speak using the microphone in the session, the moderator must have granted you the permission to use the Audio feature. Without the audio privilege, you will still be able to hear the conversations, but you will not be able to speak to the other participants or moderators.

Elluminate Live! provides a utility for you to test your audio equipment to ensure that your microphone and speakers are working. If you are allowed to join the session early, it is recommended that you use the Set up Audio utility and test out your audio equipment before the moderator starts the session.

This chapter describes how to configure your audio and use the audio feature.

Configuring Your Audio

Prior to joining a session or meeting, you should ensure that your audio is configured correctly. There are three options available to help you configure your audio. They are:

1. Microphone Boost
2. Select Audio Source
3. Set Up Audio

Microphone Boost

The Microphone Boost is selected the first time you join an Elluminate Live! session. If you find that your audio setting is too loud even if your Mic slider is all the way to the left, then de-select the Microphone Boost option from the Tools menu. This only needs to be done once, as Elluminate Live! remembers your preferred settings.

This option is not available for Mac, Solaris, or JDS users.

This option may not be available for all Window users as it depends on the type of sound card they have.
Chapter 3  The Audio Window

Select Audio Source

Choose the option Select Audio Source..., from the Tools menu to select the audio source that you would like to transmit to other attendees. Normally, your microphone will be selected by default. You can use this dialog box to transmit an alternate audio source that is being played to the participants by selecting an alternate microphone, or by selecting another audio source. This is useful in sending the sound from an audio or video clip.

The available options will vary depending on your sound card and operating system.

This option is not available for Solaris or JDS users.

Set up Audio

To test and configure your audio at anytime during your session choose Set Up Audio... from the Tools menu. A series of panels will guide you through the steps:

1. A short recording will be played which will allow you to adjust your speaker volume.

2. You will be prompted to speak into your microphone to test your microphone recording level. This will be recorded and played back to you to ensure that your microphone is working and is set to the appropriate level.

Talking and Releasing the Microphone

If you have permission to use the Audio feature, you will be able to talk to the other people in the session.

To talk, click Talk in the Audio window or use the Audio hot key and speak into your microphone. No one else can talk when you are talking. Click On The Air or use the Audio hot key to release your microphone when you are done speaking.
The name of the current talker is shown in the Audio window title. Cathy is currently talking.

Adjusting your Mic and Speaker Settings

The Mic and Speaker gauges show the volume levels when you or someone else is speaking. The Mic slider should be positioned so that the Mic gauge shows green when you are speaking. If you see red in the gauge, move the slider to the left, as your voice will sound distorted when you are speaking.
Audio Activity Indicators

Audio activity indicators appear in the Audio privilege column in the Participant Info window and indicate if anyone is incurring a delay in the Audio transmission. Only the moderator(s) and the person currently using the microphone (referred to as the talker) will be able to see the audio activity indicators.

In addition to the audio indicators, the talker will be able to pace the audio and give participants who are experiencing delays time to catch up, by muting the microphone and suspending audio transmission.

There are two colored indicator lights available in the Audio privilege column in the Participant Info window. The orange and red indicator lights represent the length of the delay.

Orange: The participant is experiencing delays in the audio stream originated by the Talker of between 3 to 8 seconds.

Red: The participant is experiencing delays in the audio stream originated by the Talker of more than 8 seconds.

Orange and Red: Indicates that the Talker or any of the participants are non-responsive and maybe offline from the conference.

A Talker is considered non-responsive if they are not sending audio data to
A participant is considered non-responsive if they are not acknowledging server requests.

**Muting the Microphone**

A talker can choose to mute their microphone until all the participants in the room have caught up to the audio already sent. Muting the microphone feature is done in the Participant Info window. For a complete description of this feature, please refer to *Muting the Microphone* in *The Participant Info Window* chapter.
Chapter 4  The Participant Info Window

The Participant Info window provides a list of everyone in the session and their current privileges to speak, send direct messages, use the whiteboard, use the Shared graphing calculator, host application sharing, respond to poll questions, view and/or enter text in the Closed Captioning window, and use the video webcam.

The moderator assigns privileges to you to use the different features. The icons next to your name show you which privileges you have been given. The Participant Info window also provides you with a visual indication of who is currently using a feature (the icon is displayed in a yellow background) and if anyone has stepped away.

At any time during a session, the moderator can move you and other participants into a breakout room. The Participant Info window will display the name of the breakout room and the names of the participants in the room.

Also, within the Participant Info window, you can view polling responses (if the moderator has set the polling response to public view), use the emotion indicators, and see who has raised their hand and the order that their hand was raised.

When you join your Elluminate Live! session, you will see your name appear in the Participant Info window in blue. Moderators are displayed as a group at the top of the Participant Info window followed by the participants. Both lists are displayed in alphabetical order.
Chapter 4  The Participant Info Window

In this example, John and Cathy are in the main room. John is hosting application sharing and has given control of his application sharing to Cathy. Cathy, Jill, and Tim have audio, and direct messaging privileges. Jill and Tim are in a private breakout room. Jill is currently talking and Tim has hosting video privileges.

What Privileges Do I Have?

Depending on your session configuration, when you first join the session, you may only be able to raise your hand and send text messages to the moderator. The moderator may grant you additional privileges to use the other features. The following table lists the privileges and status indicators you may see in the Participant Info window.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Privilege and/or Status Indicators</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon1.png" alt="Icon" /></td>
<td>You have been given the privilege to speak using the audio feature.</td>
</tr>
<tr>
<td><img src="icon2.png" alt="Icon" /></td>
<td>You are currently speaking using the audio feature.</td>
</tr>
<tr>
<td><img src="icon3.png" alt="Icon" /></td>
<td>You have been given the privilege to send text messages to other participants in the Direct Messaging window.</td>
</tr>
<tr>
<td><img src="icon4.png" alt="Icon" /></td>
<td>You are currently entering text in the Direct Messaging window.</td>
</tr>
<tr>
<td>Icon</td>
<td>Privilege and/or Status Indicators</td>
</tr>
<tr>
<td>------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Use the whiteboard drawing tools.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>You are currently using the Whiteboard drawing tools and the whiteboard screen is being updated.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td>Use the shared graphing calculator. This column is only visible when the calculator is active. The Calculator is only available in Elluminate Live! Academic Edition.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td>Indicates that you have Host Application Sharing privilege.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Icon" /></td>
<td>The Host Application Sharing privilege with a yellow halo indicates that you have Host Application Sharing privilege; you are currently sharing an application with someone else controlling.</td>
</tr>
<tr>
<td><img src="image6.png" alt="Icon" /></td>
<td>Just the red arrow in the Application Sharing column indicates that you currently have control of someone else’s desktop, but do not have the Host Application Sharing privilege.</td>
</tr>
<tr>
<td><img src="image7.png" alt="Icon" /></td>
<td>The Application Sharing icon with the red arrow indicates that you have Application Sharing privilege and that you currently have control of someone else’s desktop.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Icon" /></td>
<td>All three indicators (yellow halo, Host Application Privilege, and the red arrow) indicate that you have permission to Host Application Sharing and are currently sharing and controlling the Application Share.</td>
</tr>
<tr>
<td><img src="image9.png" alt="Icon" /></td>
<td>Share your web cam. This icon is only visible when the moderator has enabled the Video camera support feature.</td>
</tr>
</tbody>
</table>

### Raising and Lowering Your Hand

During the session, you are able to raise your hand when you wish to ask a question.

1. Click the Raise hand button ![Icon](image10.png) in the Participant Info window to raise your hand.

2. A number appears next to your name and you are placed in a queue. The number in the column indicates your place in queue.
Chapter 4  The Participant Info Window

The Raise Hand column shows the order in which you and the other participants have raised their hands.

3. To lower your hand, click the Lower hand button in the Participant Info window. When a hand is lowered, the number is removed from the hand column and the queue is reordered.

Responding to the Polling Questions

You may be asked to respond to a question using the polling feature. The moderator can select from five different polls and ask you to respond using the response buttons located in the toolbar.

By default, the Yes/No polling response buttons appear on the toolbar. When the moderator selects a different type of poll, the response buttons will change. The types of polls available are: Yes/No, Multiple-Choice (Responses A – C, A – D, A – E), and Class Pace.

<table>
<thead>
<tr>
<th>Type of Poll</th>
<th>Response Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
<td>![Yes/No Buttons]</td>
</tr>
<tr>
<td>Multiple Choice with three answer choices</td>
<td>![Choice Buttons 3]</td>
</tr>
<tr>
<td>Multiple Choice with four answer choices</td>
<td>![Choice Buttons 4]</td>
</tr>
<tr>
<td>Multiple Choice with five answer choices</td>
<td>![Choice Buttons 5]</td>
</tr>
<tr>
<td>Class Pace (Slow Down/Speed Up)</td>
<td>![Class Pace Buttons]</td>
</tr>
</tbody>
</table>
To answer a question using the polling feature, click one of the response buttons on the toolbar. To change your answer, click the appropriate response button.

The moderator is able to hide or show the polling responses. When the responses are displayed, they will appear in the Participant Info window. If the moderator hides the responses, the responses will not be displayed in the Participant Info window. The polling column header will change depending on the type of poll chosen by the moderator.

Using the Emotion Indicators

Select any of the emotion indicators to provide feedback to the moderator. When an indicator is selected, everyone in the room will see the icon flash next to the participant’s name for a short duration. The following emotion icons are available:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Emotion</th>
</tr>
</thead>
<tbody>
<tr>
<td>🙄</td>
<td>Laughter</td>
</tr>
<tr>
<td>🎉</td>
<td>Applause</td>
</tr>
<tr>
<td>🤔</td>
<td>Confused</td>
</tr>
<tr>
<td>🙄</td>
<td>Disapproval</td>
</tr>
</tbody>
</table>
Chapter 4  The Participant Info Window

Stepped Away

The Stepped Away feature allows you to indicate to the other people in the room that you are temporarily unavailable. You are still connected to the room and can see and hear everything that is going on.

To step away, click button in the Participant Info window. Alternatively, from the Session menu select Stepped away.

In the Participant Info window, your name will be grayed out and will indicate to everyone that you are away from your computer.

Rejoin the Session

To rejoin the session, click button in the Participant Info window. Alternatively, from the Session menu de-select Stepped away.

Breakout Rooms

The moderator can move you into a breakout room at any time during the session. A breakout room has the same features as the main room and can be used to facilitate small group activities or private meetings. Breakout rooms have their own private audio, whiteboard, application sharing, video, etc. What is said or viewed in a breakout room will not be captured in a recording.

Even if there is no moderator in the room, you can collaborate with other participants. You will only be able to see the screens in the breakout room. Similarly you will only be able to speak to
participants in the same room. If you raise your hand or send a private message to the moderator, the moderator will be notified even if they are not in the breakout room.

When the moderator moves you into a breakout room, the Participant Info window will be updated and will display the name of the room and the names of the participants in the room.

---

### Muting the Microphone

A talker can choose to mute their microphone until all the participants in the room have caught up to the audio already sent.

To allow the audio to catch up for selected participant's, do the following:

1. In the Participant Info window, click on the names of the participants. Hold down your Shift key or Ctrl key (Command key) to select multiple participants.

2. Right-click (Click+Control) in the Participant Info window, select Audio and then select Wait for selected listeners to catch up from the context menu that appears.

The talker’s ON THE AIR button in the Audio window will change to a microphone mute button and will remain in this state until the participant's audio has caught up.
Chapter 4  The Participant Info Window

To allow ALL participants' audio in the room to catch up, right-click (Click+Control) in the display area of the Participant Info window, select Audio and then select Wait for listeners to catch up from the menu that appears.

When the microphone starts or ends being muted the bell will sound as an audible indicator of the change of state.
Chapter 5  The Direct Messaging Window

The Direct Messaging window is where you can send a text message to everyone, to the moderators, to one participant or to selected participants in the session. You can always send a text message to the moderator, even when they do not have Direct Messaging privileges. It appears as a private message to all moderators in the discussion region.

Depending on your session configuration, the moderator may be able to see all the private messages sent during a session.

Sending Direct Messages

You can send direct messages to everyone (All), just moderators, to a single participant, or to a group of participants.

**To All, Moderators, or a Single Participant**

To send a message,

1. Type your message in the text box.

2. Click the To: drop-down menu and select either All, Moderators, or the person to whom you would like to send your message.

3. Click Send. You can also press Enter to send your message. The message then appears in the discussion region.
To a Selected Group of Participants

To select specific participants who will receive your message,

1. Hold down your Shift or Ctrl (Command) key and click on their name in the Participant Info window. The participants' names are highlighted when selected.

2. Type your message into the text box.

3. Click the To: drop-down menu, and select the option Selected.
4. Click Send. The message then appears in the discussion region for only those participants that you selected. Because this is a private message, it will appear as blue in the discussion region.

**Time Stamp**

You can track when all direct messages were sent by selecting ![check box]. This will show a date and time stamp next to each text message. De-select this to hide the date and time stamps.

**Filtering Direct Messages**

During your session, you may wish to view only certain text messages. Use the Show drop-down menu in the Direct Messaging window to filter messages. When you make your selection, only the relevant messages will appear in the discussion region. You may change your selection at any time.
Select Public to view only the messages that were sent to everyone.

Select Private to view only the private messages that you sent or received.

Select All Selected or Any Selected to view the messages from a group of participants that you have selected in the Participant Info window. All Selected will only show the direct messages sent within the selected group of participants. That is, only the conversation between the selected participants will appear in the discussion region. Any Selected will display all direct messages sent or received by any of the selected group of participants.

Select a participant’s name to view the direct messages sent or received by that participant. A participant’s name will only appear in the Show drop-down menu after he or she sends their first text message.

**New Message Indicator**

When you are filtering messages, you will be notified when there is a new message that does not appear in your discussion area. The Show drop-down menu will be highlighted in red if there is a new message that you have not seen. To read the message, simply revert to All in the filter and the message will appear in the discussion region.
Saving Direct Messages to a File

You can save the Direct Messaging discussion region to a text file to review at a later time.

To save the Direct Messages to a file:

1. From the File menu, select Save, and then select Direct Message Conversation...

2. In the Save Direct Messaging Conversation dialog box, choose a file name and select the location where you want to save the file.

3. Click Save. The suffix .txt is added to the filename.

You can use Notepad, WordPad or any word processing application to read the text file. You cannot load the file back into the Elluminate Live! Direct Messaging window.

Scrolling Direct Messages

If the scroller thumb is at the bottom of the scrollbar (the last Direct Message is visible), the Discussion Region window will scroll as new messages are received.

If you have scrolled back to review old messages, the Discussion Region will not scroll until you manually scroll to see the last message.
Changing the Direct Messaging Text Font Size

To change the font size of the Direct Messaging text, do one of the following:

From the Tools menu, select Direct Messaging OR right-click (Click+Control) anywhere in the Discussion Region or in the text box of the Direct Messaging window. A drop-down menu will appear with the following options:

- **Make Text Bigger** — this will increase the text size, one size larger than what it is currently set to. For example, if the text was set to 12, when you select Make Text Bigger, the size will be 13.

- **Make Text Smaller** — this will decrease the text size, one size smaller than what it is currently set to. For example, if the text was set to 36, when you select Make Text Smaller, the size will be 32.

- **Restore Default** — this will set the font size back to the default setting which is 12 point.

- **Text Size** — selecting this option, displays a list of possible font sizes, choose the text size you want from the list.
Chapter 6  The Whiteboard

As a participant in the session, you can view presentations and collaborate on whiteboard screens.

What’s in the Whiteboard Window?

If you have been given the privilege to use the whiteboard, the Whiteboard window will contain the whiteboard drawing tools (toolbar) and Quick Editors. If the moderator has de-selected the option Follow Moderator, you will have additional whiteboard tools. These tools are described in the Advanced Whiteboard Tools section in this chapter.
Chapter 6  The Whiteboard

With Minimal Window Layouts (Narrow and Flat) and Docked Minimal Window Layouts, the Whiteboard window is hidden. If you need the whiteboard, select the Default Window Layout again and the Whiteboard will appear.

Title Bar

The Title bar displays the program icon, the name of the window (Whiteboard) followed by the Screen name along with the percent scaled figure in brackets (if applicable), and the minimize, maximize, and restore buttons.

The Scaled factor is displayed if you have selected the option Scale to Window from the Whiteboard list of options under the Tools menu. The minimize and maximize buttons will be displayed if the windows are not locked.

Navigation Bar

You can use the navigation bar to move within the whiteboard screens and screen groups.

- The First, Prev, Next, and Last buttons allows you to move within the current screen group.
- The Page Up and Page Down keys on your keyboard moves you up or down, one screen at a time.
- The drop-down menu button provides you with direct access to any screen (select the screen from the drop-down list). When you move to your private screen(s), other participants will not see the screen(s).
- The Topic Selector button displays a list of screens available as sub-topics under the current screen group. This button will only appear if a screen has a sub-topic.
If the moderator has checked Follow Moderator option at the top of the whiteboard, you will not be able to navigate through the screens. You will see only the moderator’s current screen.

**Toolbar**

The toolbar provides whiteboard drawing buttons. If a button is unavailable, the button appears grayed-out.

The Toolbar buttons are described in greater detail in Basic Whiteboard Tools on page 49.

**Quick Editors**

The Quick Editors are displayed along the bottom of the Whiteboard window. The Quick Editors present a common set of editable attributes. Which buttons are displayed is dependent on which tool has been selected in the toolbar. For example, a filled shape presents only the color buttons. The Text Attribute palette would contain color, font, size, and style buttons.

![Filled Shape and Text Editors](image)

**Workspace**

The workspace is the area of the Whiteboard window where you draw, load presentations, images, etc.

**Basic Whiteboard Tools**

If you have been given the privilege to use the whiteboard tools, you can use them to draw or write on the whiteboard. Click one of the tools, located on the left side of the whiteboard, to select it. Various attributes will then be available at the bottom of the whiteboard in the Quick Editor panel.
The whiteboard tools can be used in both the Main Room and your Private Work Area. In your Private Work Area, you will have additional whiteboard tools, which are described, in the Advanced Whiteboard Tools section in this chapter.
**Selection Tool**

To select an object on the screen, click the selection tool ( hầu như ) and then click on the object. The selected object will appear with a border around it.

![](Image)

Border shows that the object is selected

To select more than one object, click the Selection tool ( hầu như ) and then hold the Shift key down and click on each object you wish to select. As each object is selected, a border will appear around it.

To select several objects simultaneously, click the Selection tool ( hầu như ). On the whiteboard screen, drag a selection region that touches a part of each object. As each object is selected, a border will appear around it.

![](Image)

Drag through a selection area touching the objects you want to select

To de-select the object, click on a blank space on the whiteboard or alternatively, click on the selection tool again. The object will be de-selected.

**Eraser Tool**

To erase foreground objects on the current screen,

1. Click the eraser tool ( ). A Confirm Erase box appears.
Chapter 6  The Whiteboard

2. Select My Objects to erase just the objects you created, All Objects to erase all the objects in the foreground or Cancel to cancel the operation.

**Pen Tool**

To draw a freehand line,

1. Click the pen ( ).

2. Select the color and line thickness from the quick editors panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the whiteboard where you want the pen stroke to begin. The cursor will be in the shape of the pen tool.

4. Press and hold down the left mouse button.

5. Drag the cursor to create the pen stroke. Release the mouse button. The pen stroke appears on the whiteboard configured with the selected options.

**Highlighter Tool**

To use the highlighter,

1. Choose the highlighter ( ).

2. Select the color and line thickness from the quick editors panel at the bottom of the whiteboard. The default color is yellow and the line thickness is set at 10 pixels.

3. Position the cursor on the whiteboard where you want the highlighter stroke to begin. The cursor will be in the shape of the highlighter tool.

4. Press and hold down the left mouse button.

5. Drag the cursor to where you want to end the highlighter stroke.
6. Release the mouse button. A line of the selected width and color appears on the whiteboard.

**Line Tool**

To draw a straight line,

1. Click the line tool ( ).

2. Select the color and line thickness from the quick editors panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the whiteboard where you want the line to begin. The cursor will be in the shape of the line tool.

4. Press and hold down the left mouse button.

5. Drag the cursor to where you want to end the line. Release the mouse button. A line of the selected width and color appears on the whiteboard.

![Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it.](image)

**Text Tool**

To enter text,

1. Click the text tool ( ).

2. Select the font name, color, size, bold and/or italics from the quick editors panel at the bottom of the whiteboard. The default quick editors are Serif, 20 point, and black.

3. Click the whiteboard to place an insertion point, and then type the text.

4. Press the <Enter> key when you are done typing each line of text.

![The text tool only lets you type one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the whiteboard screen.](image)
Chapter 6  

The Whiteboard

**Ellipse or Rectangle Tools**

To draw an ellipse or rectangle

1. Click either of the ellipse tools ( or ) or rectangle tools ( or ).

2. Select the color (and if applicable the line thickness) from the quick editors panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the whiteboard where you want the shape to begin. The cursor will be in the shape of the drawing tool.

4. Press and hold down the left mouse button.

5. Drag the cursor to create the shape.

6. When the shape is the size you want, release the mouse button. The shape appears configured with the selected options.

   Holding down the Shift key while drawing an ellipse will result in a circle. Holding down the Shift key while drawing a rectangle will result in a square.

**Select and Stamp an Image on the Screen**

With the Select and stamp an Image on the whiteboard tool , you can:

- Import image files onto the whiteboard.
- Select Clip Art images from the Elluminate Live! Clip Art Library and place these on the whiteboard.
- Capture your desktop or selected area of your desktop to a JPEG or PNG file and load this file on the whiteboard.

**Laser Pointer Tool**

To use the laser pointer,

1. Choose the laser pointer ( ).
2. Select an image to use as your pointer from the bottom of the whiteboard. The default image is 🌟.

3. As you hold down your mouse and move the pointer on the whiteboard, the participants will be able to see the movement of the laser pointer. Alternatively, by single clicking anywhere on the whiteboard you can stamp the laser pointer image. Laser pointer images do not change the whiteboard content. The image is only visible as long as the laser pointer button is selected (dark grey). As soon as you select another tool button, or navigate to another screen, the laser image will disappear.

---

**Grouping Objects**

To group objects:

1. Click the Selection tool 👈 and then holding down the Shift key click the object(s) that you want to group or alternatively, use the selection tool and drag a selection region that touches a part of each object. A border appears around the object(s) selected.

2. Click 👉 to group the objects.

**Ungrouping Objects**

To ungroup objects:

1. Click 👉 and then click the grouped object(s). A border appears around the object(s) selected.

2. Click 👉 to ungroup the objects. The ungroup button will only be activated if the objects you’ve selected have been previously grouped.

**Using the Object Explore Window**

The Object Explore window allows you to perform operations to single and multiple objects easily. To view the object Explore window, from the Tools menu select Whiteboard and then select Explore Objects… The Explore window will open displaying all of the objects on the current screen.
Chapter 6  The Whiteboard

Symbol represents the tool that was used to draw the object or what layer the object is on.

The objects are listed in the order that they were placed on the whiteboard.

The text in brackets () is the name of the person who placed the object on the whiteboard.

You can resize and reposition this window as needed. The objects will be named according to the tool and will also indicate whether they are on the background, foreground or part of a group.

To select objects, click on the name of the screen. To select multiple objects, hold down your Shift or Ctrl (Command) key as you click on them.

The name of the individual that placed the object on the screen will also be indicated. If the name appears in round brackets, then it means that user is still in the session. When the user’s name appears in <>, it indicates that the user is no longer in the conference.

Selecting single or multiple objects in the Explore window and right clicking on your mouse, brings up the Whiteboard Context menu. Within this menu you can perform the following operations:

- Cut, Copy, Paste and Delete objects by selecting the options Cut Object, Copy Object, Paste Object(s), or Delete Object.
- Move selected objects forward or backward using the layering options.
- Edit Object Properties by selecting Object Properties…

The Object Explore window permits objects to be individually selected within a group or the background without ungrouping first. Changes made to the selected object will be reflected back into the Group or background.

Refer to the appropriate headings in this chapter for detailed information on how to execute these features.
Manipulating Objects and Text

All objects on the whiteboard are dynamic. The objects can be moved, re-sized, and edited.

Selecting One Object

To select an object, click the Selection tool and then click the object that you want to select.

When an object is selected, a border appears around it.

Selecting More Than One Object

You can select several objects at the same time or add objects to an existing selection. However, all objects must be on the same screen.

To add objects to a selection,

Click the Selection tool and then hold the Shift key down and click on each object you wish to select. As each object is selected, a border will appear around it.

To select several objects simultaneously, click the Selection tool. On the whiteboard screen, drag a selection region that touches a part of each object. As each object is selected, a border will appear around it.

Selecting All Objects

To select all the objects, do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select the option Select all Objects.
Chapter 6  The Whiteboard

OR

• From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Right-click (Click+Control) anywhere in the Explore Object window. The Whiteboard context menu appears. Select the option Select All Objects.

OR

• Click anywhere on the whiteboard or Explore window and use the keyboard shortcut Ctrl+A (Command+A).
Selecting Objects Created by a Specific Participant

To select all the objects created by a specific participant,

1. Click on the participant’s name in the Participant Info window. (You can select multiple participants using your Shift or Ctrl (Command) key).

2. Right-click (Click+Control) on the person’s name and select Whiteboard and then Select All Objects Originated by Participants from the menu that appears. All the objects will be selected on the whiteboard.

Moving Objects

You can move an object to another position on the screen.

1. Click the Selection tool and select the object(s) you wish to move

2. Place your cursor over the object.

3. Hold the mouse button down and drag the objects to a new position on the screen.

If you drag an object completely off the whiteboard, you can retrieve it by selecting Whiteboard from the Tools menu and then choosing Move Offscreen Objects to Onscreen Positions.

If you dragged more than one object off the whiteboard, you may have to separate the objects once you have moved them back onto the whiteboard. You can use the Object Explore window to separate these objects if they are too close together.

Resizing Objects

You can resize a single object, multiple objects and grouped objects on the whiteboard. To resize an object,

1. Click the Selection tool and select the object(s).

2. Place the cursor over the object’s border or corner. The cursor changes shape.

3. Hold the mouse button down while you drag the edge or corner of the object.

When resizing multiple objects, they will all be resized proportionally.
Chapter 6  The Whiteboard

Select a side and drag it horizontally  Select a corner and drag it diagonally  Select the top or bottom and drag it vertically

WikiTip: Text cannot be resized by dragging a corner. Instead, you can resize it by selecting it and changing the font properties.

Cut Objects

Cut Object removes the selected objects from the whiteboard and places them on the clipboard. The clipboard is overwritten whenever you cut another object.

To cut an object, do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Cut Object.

OR

- From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Cut Object.
• Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+X (Command+X).

**Copy Objects**

Copy Objects copies the selected objects from the whiteboard and places them on the clipboard. The clipboard is overwritten whenever you copy another object.

To copy an object(s), do one of the following:

• Select the object(s) on the whiteboard and then right-click (Click+Control) any where on the whiteboard. The Whiteboard context menu appears. Select Copy Object.

OR
Chapter 6 The Whiteboard

- From the Tools menu, select Whiteboard, and then select Explore Objects.... The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Copy Object.

OR

- Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+C (Command+C).

Paste Objects

You can paste an object(s) from the clipboard to the current whiteboard screen. If the option Paste Object is not available (that is, ‘grayed out’), then the clipboard is empty. The object can be pasted multiple times onto the same or different whiteboard screens.

You must have previously cut or copied an object to have placed the object in the clipboard. The last object or objects placed in the clipboard will be the object(s) that will be pasted.

To paste an object(s), do one of the following:

- Right-click (Click+Control) any where on the whiteboard. The Whiteboard context menu appears. Select Paste Object(s).

OR

- From the Tools menu, select Whiteboard, and then select Explore Objects.... The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The Whiteboard context menu appears. Select Paste Object(s).
• Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+V (Command+V).

The objects will appear on the current whiteboard screen. Use the Selection tool to position the objects on the whiteboard.

**Delete Objects**

To delete an object(s), do one of the following:

• Select the object(s) on the whiteboard and then right-click (Click+Control) any where on the whiteboard. The Whiteboard context menu appears. Select Delete Object.
• From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Delete Object.

OR

• Select the object(s) in the whiteboard or in the Explore Objects window and then use the Delete key.

Empty Object Clipboard

The Empty Object Clipboard feature removes the last copied objects from the clipboard. You do not need to clear your clipboard to copy another object because the clipboard is overwritten when you cut or copy another object.

To empty the Object Clipboard, do one of the following:

• Right-click (Click+Control) any where on the whiteboard. The Whiteboard context menu appears. Select Empty Object Clipboard.

OR

• From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The Whiteboard context menu appears. Select Empty Object Clipboard.

OR
• Click anywhere in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+E (Command+E).

The Object Clipboard will be empty.

It is good practice to get into the habit of emptying your clipboard when you are finished using it. Emptying the clipboard discards the storage needs by releasing the clipboard contents.

Moving Objects to the Front/Back

All objects placed on the whiteboard are layered and hence can be moved forward or backward one layer at a time or directly to the front or back.

To access this feature, do one of the following:
• From the Tools menu, select Whiteboard, and then select Explore Object.... The Explore window appears. Select the objects in the Explore window. Right-click (Click+Control) on a selected object. The Whiteboard context menu appears.
• Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears.

Depending on your selection, various options will be available:
• Move Forward: moves the selected object(s) one layer closer to the front.
• Move to Front: moves the selected object(s) directly to the front of the whiteboard.
• Move Backward: moves the selected object(s) one layer behind.
• Move to Back: moves the selected object(s) directly to the back of the whiteboard.

Editing Object Properties

Whether you are working with a single object, multiple objects or a grouped object, an object's properties, including line width, line color and transparency, line style, line cap, fill color and transparency, and font, can be changed.

To edit a single object, use the Selection tool and select the object. The attribute panel for that object will be displayed at the bottom on the whiteboard screen. Select the various attribute buttons and/or menus to change the object's attributes.

To open the Edit Object dialog box, do one of the following:

• From the Tools menu, select Whiteboard, and then select Explore Object.... The Explore window appears. Select the objects in the Explore window. Right-click (Click+Control) on a selected object. The Whiteboard context menu appears.
• Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears.

Depending on your selection, various options will be available:
• Move Forward: moves the selected object(s) one layer closer to the front.
• Move to Front: moves the selected object(s) directly to the front of the whiteboard.
• Move Backward: moves the selected object(s) one layer behind.
• Move to Back: moves the selected object(s) directly to the back of the whiteboard.

To edit a single object, use the Selection tool and select the object. The attribute panel for that object will be displayed at the bottom on the whiteboard screen. Select the various attribute buttons and/or menus to change the object's attributes.

To open the Edit Object dialog box, do one of the following:

• From the Tools menu, select Whiteboard, and then select Explore Object.... The Explore window appears. Select the objects in the Explore window. Right-click (Click+Control) on a selected object. The Whiteboard context menu appears.
• Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears.

Depending on your selection, various options will be available:
• Move Forward: moves the selected object(s) one layer closer to the front.
• Move to Front: moves the selected object(s) directly to the front of the whiteboard.
• Move Backward: moves the selected object(s) one layer behind.
• Move to Back: moves the selected object(s) directly to the back of the whiteboard.
• Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Object Properties….

OR

• From the Tools menu, select Whiteboard, and then select Object Properties.

OR

• From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object.

The Edit Object Properties dialog box appears. Within this dialog box, you can change an object’s properties.
The Edit Object Properties dialog box provides access to all the properties of the selected objects. The dialog box consists of a series of tabs: Shape, Text, Filled Shape, and Image. Depending on the object selected, some of the tabs will be available whereas others will be grayed out. Click on the tab for the object you wish to update. The details of each tab are explained below.

The Edit Object Properties dialog box is the only place where you can modify the fill of a shape, the border of an image and the dashing or capping of a shape’s stroke.

**To change properties of a Shape**

Lines, Ellipses and Rectangles are categorized as Shapes. You can change the line width, cap, style, line color and transparency, fill color and transparency for any shape.

- Select the Shape tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one shape, each shape will acquire the settings selected in the dialog box.

**To change properties of Text**

You can change the color, transparency and font attributes for text.
Chapter 6  The Whiteboard

- Select the Text tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one line of text, each line will acquire the settings selected in the dialog box.

To change properties of a Filled Shape

You can change the fill color and transparency for any shape.

- Select the Filled Shape tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one filled shape, each filled shape will acquire the settings selected in the dialog box.

To change Properties of an Image

You can change the image frame style, and the transparency for any image.

- Select the Image tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one image, each image will acquire the settings selected in the dialog box.

Aligning and Distributing Objects

When multiple objects on the whiteboard are selected, they can be aligned and distributed in various ways. This feature can be accessed from the Tools menu by selecting Whiteboard and then Align / Distribute Objects…

To align and distribute objects, do the following:

1. Select the objects that you wish to align. The order in which the objects are selected is important as the first one is considered the anchor and all other objects will be aligned according to the first.

2. From the Tools menu, select Whiteboard and then Align/Distribute Objects… option. The Align and Distribute Objects dialog box appears.
Depending on your selection, various options will be available.

Objects may be aligned with each other, or with the whiteboard. Multiple selected objects will be aligned using the first-selected object as the anchor. A single selected object will be aligned using the whiteboard as the anchor.

- **Align Tops**: aligns the tops of the selected objects to the top of the anchor.
- **Align Vertical Centers**: aligns the vertical center of the selected objects to the vertical center of the anchor.
- **Align Bottoms**: aligns the bottom of the selected objects to the bottom of the anchor.
- **Align Left Edges**: aligns the left edges of the selected objects to the left edge of the anchor.
- **Align Horizontal Centers**: aligns the horizontal center of the selected objects to the horizontal center of the anchor.
- **Align Right Edges**: aligns the right edges of the selected objects to the right edge of the anchor.

Distribution requires three or more objects to be selected. If less than three objects are selected, the Distribute panel options will appear as grayed-out and will not be accessible. The first-selected and the last-selected objects are used as anchors and the remaining objects will be distributed between the two anchors in the order selected.

- **Distribute Centers**: distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
Chapter 6  The Whiteboard

- Distribute Spacing – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.

**Copying and Editing Text**

You can copy text from any application and paste it onto the whiteboard. Use the keyboard shortcut Ctrl+C to copy the text, then select the whiteboard text tool, click on the whiteboard, and use Ctrl+V to paste the text. Note that the text will not automatically wrap on the whiteboard and therefore, we recommend that you copy and paste one line at a time. Multiple copied text lines will generate multiple text objects.

You can edit a line of text by selecting it and then double-clicking on the textbox. You can then revise the line of text as needed.

Mac users use Command+C to copy text from an application, then use the whiteboard shortcut keys (Command+V) to paste the text into the whiteboard.

**Special Symbols and Characters**

For Windows users only: to type a special symbol or character on the whiteboard, locate the numeric code for the special symbols or character that you want to type and follow these steps:

1. Select the Text tool and click the whiteboard where you want to insert the symbol or character.
2. Make sure NUM LOCK is on.
3. Hold down the ALT key, and then using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the whiteboard you would enter the numeric character code 0169.

Some special characters can only be typed using **Bold** text. If the character that you want does not appear when you enter the character code, select the character you typed and choose Bold from the Text Quick Editors panel.
### 1252 Windows Latin 1 (ANSI)

<table>
<thead>
<tr>
<th></th>
<th>20</th>
<th>30</th>
<th>40</th>
<th>50</th>
<th>60</th>
<th>70</th>
<th>80</th>
<th>90</th>
<th>A0</th>
<th>B0</th>
<th>C0</th>
<th>D0</th>
<th>E0</th>
<th>F0</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>@</td>
<td>P</td>
<td>.</td>
<td>p</td>
<td>€</td>
<td>°</td>
<td>À</td>
<td>Ð</td>
<td>à</td>
<td>ô</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>!</td>
<td>1</td>
<td>A</td>
<td>Q</td>
<td>a</td>
<td>q</td>
<td>'</td>
<td>ȃ</td>
<td>Ñ</td>
<td>á</td>
<td>ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>'</td>
<td>2</td>
<td>B</td>
<td>R</td>
<td>b</td>
<td>r</td>
<td>'</td>
<td>ˆ</td>
<td>Ô</td>
<td>à</td>
<td>ô</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>#</td>
<td>3</td>
<td>C</td>
<td>S</td>
<td>c</td>
<td>s</td>
<td>f</td>
<td>£</td>
<td>À</td>
<td>ã</td>
<td>ô</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>$</td>
<td>4</td>
<td>D</td>
<td>T</td>
<td>d</td>
<td>t</td>
<td>&quot;</td>
<td>Å</td>
<td>Ò</td>
<td>å</td>
<td>ò</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>%</td>
<td>5</td>
<td>E</td>
<td>U</td>
<td>e</td>
<td>u</td>
<td>&quot;</td>
<td>Ý</td>
<td>Ñ</td>
<td>ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>&amp;</td>
<td>6</td>
<td>F</td>
<td>V</td>
<td>f</td>
<td>v</td>
<td>′</td>
<td>¹</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>′</td>
<td>7</td>
<td>G</td>
<td>W</td>
<td>g</td>
<td>w</td>
<td>‐</td>
<td>Ç</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>(</td>
<td>8</td>
<td>H</td>
<td>X</td>
<td>h</td>
<td>x</td>
<td>″</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>)</td>
<td>9</td>
<td>I</td>
<td>Y</td>
<td>i</td>
<td>y</td>
<td>%</td>
<td>™</td>
<td>Å</td>
<td>Ð</td>
<td>å</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>*</td>
<td>J</td>
<td>Z</td>
<td>j</td>
<td>z</td>
<td>Š</td>
<td>š</td>
<td>²</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>+</td>
<td>K</td>
<td></td>
<td>k</td>
<td></td>
<td>c</td>
<td>&quot;</td>
<td>Ç</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>,</td>
<td>L</td>
<td>\</td>
<td>l</td>
<td>O</td>
<td>Ï</td>
<td>œ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>‐</td>
<td>M</td>
<td>]</td>
<td>m</td>
<td>]</td>
<td>œ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>.</td>
<td>N</td>
<td>^</td>
<td>n</td>
<td>–</td>
<td>Ž</td>
<td>Ž</td>
<td>¾</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F</td>
<td>/</td>
<td>O</td>
<td>_</td>
<td>o</td>
<td>Ŷ</td>
<td>Ŷ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td>Ñ</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

**Elluminate Live! Participant’s Guide version 6.5**  71
Loading Images

With the Select and stamp an Image on the whiteboard tool, you can:

- Import images on to the whiteboard.
- Select Clip Art images from the Elluminate Live! Clip Art Library and place these on the whiteboard.
- Capture your desktop or selected area of your desktop to a JPEG or PNG file and load this file on the whiteboard.

Importing Images

Image files can be loaded onto the whiteboard. Several image formats can be loaded onto the whiteboard including *.bmp, *.gif, *.jpg, *.jpeg, *.png, and *.tif.

To load an image:

1. Click . The Load Image Object dialog box appears.
2. Click on the Image File Selection tab.
3. Navigate to the folder containing the image file you want to open.
4. Click the file to select it. When you click an image file, a smaller version of the image will display in the Preview area of the Load Image Object dialog box.
5. Click Open to close the dialog box. The image will appear on the whiteboard.
6. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.

The image must be less than 1600 by 1600 pixels and the size of the image file must be less than (2MB).

Clip Art

Clip Art allows you to load images from a library of presentation and mathematical symbols.
To load a Clip Art image:

1. Click ![Image Load Button]. The Load Image Object dialog box appears.

2. Click on the Clip Art tab. The Clip Art panel appears.

3. Select the tab that contains the clip art you wish to load. By default the General tab should be available. (Refer to Customizing Your Clip Art Collections on page 88 for details on what clip art collections will appear and how to create your own clip art collection).

4. Select the image and then click OK. The image will appear on the whiteboard.

5. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.

---

The Mathematical symbols are only available in the Elluminate Live! Academic Edition.
Capturing Screen Images (AppSnap™)

Using the screen capture tool, AppSnap™, you can import a screen shot from your desktop, any application, or website. You can capture the image as either a JPEG or a PNG file. In general, for application images, PNG are better quality and often have a smaller size. JPEG images are generally better for photo images.

Capturing your Entire Desktop or a Selected Area

Your entire desktop or a selected area can be captured as an image and loaded on the whiteboard. To capture a screen image:

1. Click \[\text{Load Image Object}\] The Load Image Object dialog box appears.
2. Click on the Screen Image Capture tab. The Screen Image Capture panel appears.
3. In the Select Screen Area panel select the area you wish to capture.
   - Entire Desktop — will capture everything currently on your desktop.
   - Selected Area — allows you to define an area to capture.
4. In the Select Image Type panel choose whether you wish to capture the image as a JPEG or PNG. The appropriate Encode panel will be activated, where you can further define the quality of the file compression.
5. Do one of the following:
Select the option Hide Application First if you do not wish to include the Elluminate Live! session in the image. What will happen is the Elluminate Live! session will be hidden temporarily until you capture the image.

On Solaris and JDS the top left corner of the Elluminate Live! window remains visible in the bottom right-hand corner of the screen and will be captured in your image.

On Solaris and JDS (only users that use the Gnome window manager), any Elluminate Live! windows that have been moved or resized during the session will not hide at all. The only work-around for this, is to position the windows, exit the session (which saves the window positions) and re-join the session. Then proceed to capture your image.

Do not select Hide Application First if you want to include the Elluminate Live! session in your screen capture.

6. Do one of the following:
   - Select the option Scale Down to Fit to ensure that your screen capture will fit the whiteboard if it is larger.
   - Do not select Scale Down to Fit if you want to capture the image in its actual size.

7. Click Snap Image.

Prior to clicking the Snap Image button it is recommended that you have the area you wish to capture set up correctly. If you find that you are not set and have clicked Snap Image, arrange your desktop and then click the Refresh button.

One of two things will happen:

- If you chose Entire Desktop, all the contents on your desktop will be captured as an image. Go to step 10.

OR

- If you chose Selected Area, the Select Area window will appear. Below is an example of the Select Area panel, placed over an image.
8. Re-position and resize the Select Area window over the desired location. To re-position the window, drag the window to the appropriate location or use the arrow keys on the keyboard to move the window. To resize the window, drag the edges of the window. If you expand the Select Area window so that it is larger than the whiteboard, the edges will appear in red to indicate this. You may need to click Refresh to update the contents of the window.

9. Click Snap once you have positioned the Select Area window over the contents that you would like to capture. The Select Area window will close.

Instead of using the Snap, Cancel, or Refresh buttons, you can use the keyboard accelerators.

- Snap: <Return> or <Enter> or <S> or <s>
- Cancel: <Esc> or <C> or <c>
- Refresh: <R> or <r>

10. The image will appear on the whiteboard. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.
Advanced Whiteboard Tools

In addition to the basic whiteboard tools, these whiteboard tools are available for your use when you are in your Private Work Area. In order to gain access to your Private Work Area, the moderator must have de-selected the option Follow Moderator.

In your Private Work Area, you have the ability to:

- Move objects to the background
- Move objects to the foreground
- Load presentations
- Create a blank screen

Moving Objects to the Background

To move objects from the background to the foreground:

1. Click and then click the object that you want to select. A border appears around the object(s) selected.
2. Click to move the selected objects to the background.

Moving Objects to the Foreground

Click to move all objects in the background to the foreground. This button will only be available if there are objects in the background.

Once objects are in the foreground, you can move, resize and change their properties.

Load a Presentation Tool

You can import a PowerPoint presentation (*.ppt), a StarOffice OpenOffice, and NeoOffice/J presentation (*.ppt, .sxi), Image Files, a Protected Whiteboard file (.wbp), and a Whiteboard file (.wbd) onto the whiteboard.

To load a presentation:
Chapter 6  The Whiteboard

1. Click on the Load Presentation tool ( ). Select the various options that appear in the dialog boxes. After completing all the steps, the file will be loaded into the Whiteboard. Refer to Loading a File on page 103 for detailed steps on how to load a presentation.

The direct PowerPoint Import feature is available on Windows and Mac OS X 10.2 or later. The required version of PowerPoint on a Mac is PPT 10.1.x from Office v.X. PowerPoint 11.x does NOT work at this time.

The direct PowerPoint Import feature will not work if you are using PowerPoint 2004 on the Mac. The workaround is to use a previous version of PowerPoint or you can install StarOffice/OpenOffice and load your presentation using the Presentation Wizard. This tool is found on the www.elluminate.com/support/ site.

Create a New Blank Screen

Click on  to insert a blank screen after your current screen and automatically move to that screen. The screen will be labeled “Public Screen” and will be numbered accordingly.
Chapter 7  Whiteboard Screens

The Elluminate Live! whiteboard architecture allows for whiteboard screens that can be loaded in the main room, as a sub-topic of a particular screen or even in a different screen group. Depending on how the moderator creates screens and on the permissions set, you will be able to view all or only certain screens. The whiteboard consists of various areas:

Main Room: This is where the moderator will load the main presentation.

Private Work Area: When you log into a session you will have your own private work area with one blank screen. You can use your private work area if the moderator gives you permission (Follow Moderator is de-selected).

   In your private work area, you are able to create new screens and load presentations. You can also copy any screen and paste it in your private work area.

   No one else in the session will be able to view the content on your private screens.

Screen Groups: Moderators can create additional screen groups for separate presentations.

Sub-Topics: Under each screen there can exist sub-topics, which can consist of multiple screens, and may have their own sub-topics. This can be used to load content and have as additional detail in case they are needed.

Whiteboard Permissions

When viewing a presentation, if the moderator has checked the Follow Moderator option at the top of the whiteboard, you will not be able to navigate through the screens. You will see only the moderator's screen.
Protected Whiteboard Screens

The whiteboard screens can be protected so that no one in the session will be able to save or print the slides.

When the whiteboard is protected, the **Follow Moderator** is selected and the checkbox is replaced with the text **Protected** and the background will be highlighted in pink to indicate this.

When you load a protected whiteboard file (*.wbp), all the whiteboard screens in all the rooms will be marked as protected. This also includes Breakout Rooms.

Scaling the Whiteboard Screen

If the whiteboard window is resized, the whiteboard screen can be scaled automatically to fit the window.

To scale the whiteboard, from the Tools menu, select Whiteboard and check Scale to Window.

When this option is checked, the whiteboard screen will automatically scale as you change the size of the Whiteboard window. Therefore, you will not see scroll bars as the content and working area will scale to fit your Whiteboard window. The percentage that the whiteboard is scaled from the original size will be shown at the top of the whiteboard.

Mac OS 9.x users are not able to scale their whiteboard screens.
Navigating Between Screens

To navigate between screens, you can use the whiteboard navigation buttons in the Whiteboard window, the Explore Screens window, or the Page Up and Page Down keys on your keyboard.

Using the Whiteboard Navigation Buttons

Click on the Topic Selector button to display a list this screen’s sub-topics.

Click on the Whiteboard Screen drop-down menu button, to display a list of all the screens on the whiteboard.

Navigational Buttons
(First, Prev, Next, and Last)

The whiteboard navigation buttons allow you to move within a screen group, to a new screen group or to your private work area.

- Use the navigation buttons — First, Prev, Next, and Last to move within the current screen group.

- Click the Topic Selector button to view a list of all the screens available as sub-topics under the current screen and choose the screen you wish to move to. The Topic Selector button will only appear if a screen has a sub-topic. Sub-topics are alphabetically listed.

- Use the Whiteboard Screen drop-down menu to select and move to a particular screen, a new screen group or to your private work area. When you move to your private screen(s), other participants will not see the screen(s).
Using the Explore Screen Window

Within the Explore Screen window you can move within a screen group, to a new screen group or to your private work area.

To open the Explore window,

1. From the Tools menu, select Whiteboard, and then select Explore Screens. The Explore window appears.
2. You can move to a screen by double-clicking on the screen name in the list OR you can select a screen in the list and then right-click (Click+Control) to display the context menu. From here, choose the option GoTo Screen.

---

**Saving Whiteboard Screens**

You can save the whiteboard screens in Elluminate Live! in the following formats:

- **WBD File**: When whiteboard screens are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session.

- **WBP File**: When whiteboard screens are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session. These files are protected and cannot be printed, saved, or edited unless the moderator removes the protection flag by going to Tools, Whiteboard, and de-selecting the option Protect Whiteboard.

- **PDF File**: When whiteboard screens are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Elluminate Live! environment.

- **PNG File**: When whiteboard screens are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the whiteboard as images or used in any other image processing application.
Chapter 7  Whiteboard Screens

To save whiteboard screens:

1. From the File menu, select Save and then choose Whiteboard… The Save File dialog box appears.

OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen you which to save and then right-click (Click+Control) on the selected screen. The context menu appears. Select Save to a File… The Save File dialog box appears.

2. From the Save File dialog box, navigate to and open the file folder in which you want to save the whiteboard.

3. Type a file name in the File Name text box.

4. Scroll through the Files of Type drop-down menu and choose the file format.

5. Click Save to close the Save File dialog box. The Select Screens dialog box appears.

6. Choose whether you want to save all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see an Explore and Select Screens window that displays all of the available screens. Select the screen(s) you wish to save from the Explore and Select Screens window. Use the Shift or Ctrl (Command) key to select multiple screens. Then click Ok.
Printing Whiteboard Screens

To print any the whiteboard screens:

1. From the File menu, select Print and then choose Whiteboard… The Select Screens dialog box appears.

2. Choose whether you want to print all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see an Explore and Select Screens panel in the Select Screens dialog box that displays all of the available screens. Select the screen(s) from the list. Use the Shift or Ctrl (Command) key to select multiple screens. Then click Ok. The Page Set-up dialog box appears.
3. In the Page Set-up and Print dialog boxes, specify your preferences and click OK.

If the whiteboard is protected no one can print any screens.

**Locate StarOffice Installation**

NeoOffice/J on Mac OS X, StarOffice, and OpenOffice and can be used to import Impress and may be used to import PowerPoint presentations. The executable will be found automatically on Windows or Mac. If the installation is not found, or you wish to use a different installation than the default, you can call up the Locate StarOffice Installation dialog box and change this location.

To modify the StarOffice location,

1. From the Tools menu, select Whiteboard, and then select StarOffice Installation… The Locate StarOffice Installation dialog box appears.
2. If you don’t want to use the default location, de-select the option Default StarOffice Installation.

3. Click the Browse button. The Open dialog box appears.

4. Navigate to and open the folder to where the StarOffice or OpenOffice installation is located.

5. Select the file. The file name will appear in the File Name: text box and click Open. The Open dialog box will close.

6. Click OK in the Locate StarOffice Installation dialog box to save the path and close the dialog box.
Chapter 7  Whiteboard Screens

Customizing Your Clip Art Collections

Elluminate Live! offers you the ability to customize and add images to those available in the Clip Art library from the Load Images tool in the whiteboard toolbar. A set of images can be saved as a collection and any number of clip art collections can be created and can be loaded each time you join Elluminate Live!

The Organize Clip Art Collections dialog box shows all the clip art collections that are available and indicates (with italics) the default clip art collections, which may not be modified.

Organize Your Clip Art Collection

The clip art collections that are available to use with the whiteboard must be loaded into the Clip Art library and then selected to appear.

To view and/or modify the collections that appear in the Clip Art library, do the following:

1. From the Tools menu, select Whiteboard and then select Organize Clip Art Collections… The Organize Clip Art Collections dialog box appears.

2. Select the collections that you want to appear in the Clip Art library. A check mark will appear in the box next to the Collection name. All Clip Art collections selected in this window will be loaded each time you join an Elluminate Live! session.

3. To disable the collections from being used with the whiteboard, de-select the collections in the list.
Add a Clip Art Collection to the Library

To add a Specified Clip Art Collection to the Clip Art Library, do the following:

1. From the Organize Clip Art Collections dialog box, click on the button in the toolbar.

2. The Browse for Collections Files to use dialog box appears.

![Browse for Collections Files to use](image)

3. Navigate to the folder containing the clip art collection file and select the file from the list.

4. Click Open to load the collection and dismiss the dialog box.

The Clip Art collection is now loaded into the Clip Art library and appears in the Organize Clip Art Collections dialog box.
Chapter 7  Whiteboard Screens

Remove the Clip Art Collection from the Library

To remove a customized Clip Art collection from the Clip Art Library, do the following:

1. From the Organize Clip Art Collections dialog box, highlight the path name of the collection and click .

2. The Remove User Collections Confirmation dialog box appears.

3. Click OK to remove the Clip Art collection from the library.

Creating New Clip Art Collections

New Clip Art collections can be created at anytime.

To create a new collection, do the following:

1. From the Organize Clip Art Collections dialog box, click on the button.

2. The Create / Edit Clip Art Collections dialog box appears.
3. Click on ![blank collection file template](image) to display a blank collection file template.

4. Enter the title of the collection in the Collections Title: text box (highlighted in pink).

5. Click on ![load new image](image) to load a new image into the collection. A dialog box will appear which will allow you to select images from your folders. When loading images you can load them individually or you can load multiple images from the same folder using the Shift or Ctrl key. When loading multiple images, they can be loaded in the order that they are
Chapter 7  Whiteboard Screens

selected, in alphabetical order or in Alpha-Number order (Alpha-Number sorts first by the
text and then numerically by number 1, 2, 3, etc.)

6. Click on to enter additional images into the collection.

7. For every image, the ToolTip Text to display for file column will show the name of the
image. You may edit the names by double-clicking in the textbox and entering the name.

8. Re-order the images by clicking on either to move the image up or clicking on to
move the image down. You can also delete the image by clicking .

9. You can load an existing collection into the current collection by clicking on . This
will add the collection to the existing set and will appear as a new tab in the current
collection.

10. Once you have entered the images, click on to save the collection(s) to a new file.

11. Click Close to exit this window. The new collection will now appear on the Organize Clip
Art Collections dialog box.
**Editing, Deleting, Merging Clip Art Collections**

To edit a customized Clip Art collection, load the collection using one of the following methods:

- In the Organize Clip Art Collections dialog box, select the path name for the collection and click ![image](image1.png).

OR

- In the Create / Edit Clip Art Collections dialog box, click ![image](image2.png) to load an existing collection.

In the Create / Edit Clip Art Collections dialog box, you will be able to use the buttons at the top of the dialog box to:

- Create a new collection in the current collection.
- Load the collections specified. Each new collection will appear as a tab in the display area.
- Save the collection to the current location and name.
- Save the collection to a different location and/or name.
- Delete the current collection from the collections.
- Add the specified collections to the current collection.

![image](image3.png)

- Various buttons used to manipulate the image files
- List of Image Files; double-click on the ToolTip textbox to change the text
- When the Image File is selected, the image will be displayed in the preview area
Chapter 7  Whiteboard Screens

Use the buttons in the display area to:

- Reorganize the image files within the collection by selecting the image file displayed in the list and then use the up and down buttons to move the file to the desired location.

- Add a new image file to the current collection by clicking the button.

- Delete the selected image file(s) from the current collection by selecting the image file(s) displayed in the list and then click the button.

- Edit the ToolTip Text by double-clicking in the ToolTip Text to display for file textbox, modify the text.

Your Private Work Area

In your private work area, you are able to create new screens and load presentations. You can also copy any screen and paste it in your private work area. No one else in the session will be able to view the content on your private screens.

Using the Explore Screens Window

The Explore Screens window allows you to perform whiteboard screen operations easily. The window provides access to a set of screens and operations on the screens. You can resize and reposition this window as needed.

To access the Explore Screens window,

1. Select Whiteboard from the Tools menu and then select Explore Screens...  The Explore Screens window appears.
To select screens, click on the name of the screen. To select multiple screens, hold down your Shift or Ctrl (Command) key as you click on them.

Selecting the screen(s) in the Explorer window and then right clicking on your mouse (Click+Control) can perform the following operations:

- Create new screens or a ScreenGroup by selecting New and then selecting the appropriate option.
- Cut, Copy, Paste and Delete screens by selecting Cut / Copy / Paste / Delete Screen.
- Edit Screen Properties by selecting Current Screen Properties…
- Load Whiteboard, PowerPoint and image files by selecting Load from a File…
- Save the selected screens as a Whiteboard file, PDF file or as Image Files by selecting Save to a file…
- GoTo Screen displays that screen as the current screen in the Whiteboard display area.

**Creating New Screens**

When you first join a session, you have only one whiteboard screen available in your private work area. You can create as many screens as you wish.

There are two ways to create screens:

- Select the Create a New Blank Screen tool in the whiteboard toolbar. A blank screen will be inserted after your current screen and you automatically move to that screen. The screen will be labeled “Private Screen” and will be numbered accordingly (in sequence).
From the Create New Screens dialog box. You may open the Create New Screens dialog box via the File menu or the Explore Screens window.

**Using the Create New Screens Dialog Box**

Within the Create New Screens dialog box, you can create multiple new screens and/or screen groups and name and size them.

To open the Create New Screens dialog box, do one of the following:

- From the File menu, select New and then select Screen(s).
- OR
- From the Tools menu, select Whiteboard and then Explore Screens... The Explore Screens window appears. Select a screen from the list and then right-click (Click+Control) on the selected screen. From the context menu, select New and then Screens....

A Create New Screens dialog box will appear.
1. Select the location of the screen. You can choose to insert your screen(s) after or before the current screen, at the end of the existing set of screens in the group or as a sub-topic of your current screen.

2. Specify the Screen Size. You can create screen(s) sized for a specific monitor resolution or you can specify the width and height in pixels. If you choose Select Monitor Resolution, use the drop-down menu to select the screen resolution. The default screen resolution is 800 by 600 pixels display. If you select Set Screen Size, enter the Width and Height in the text boxes provided.

3. Enter the number of screens you wish to create in the text box provided and then click on the Screen Name list. The list of screens will be displayed in the list area. Each screen will have a number along with a default Screen Name.

4. Edit the name of each screen by double-clicking on the default Screen Name and editing the text box.

5. Click Ok to create the screen(s) and close the dialog box. Click Apply and the Close to create the screen(s) and close the dialog box.

Cutting Screens

Cutting a whiteboard screen removes the screen and places it on the clipboard. The clipboard is overwritten whenever you cut or copy another screen.

To cut a whiteboard screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to cut and right-click (Click+Control) on your mouse. From the context menu, select Current Screen and then choose Cut.
Chapter 7  Whiteboard Screens

OR

• From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Cut.

The screen is removed and placed in the Screen Clipboard. The Paste and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the cut screen.
Copy Screen

Copy screen copies the selected screen and places the screen on the Screen Clipboard. The copied screen is not removed from the current list of screens. The clipboard is overwritten whenever you copy or cut another screen.

To copy a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to copy and right-click (press on the Control key) anywhere in the Whiteboard window. From the context menu, select Current Screen and then choose Copy.
  
  OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Copy.

A copy of the screen is placed in the Screen Clipboard. The Paste and Empty Screen options should be activated in the context menu list. You can now paste the copied screen.

Paste Screen

You can paste the screen from the clipboard before or after the current screen, to the end of the current screen group, or as a sub-topic of the current screen. If the option Paste is not available (that is, ‘grayed out’), then the clipboard is empty. The screen can be pasted multiple times.

You must have previously cut or copied an object to have placed the object in the clipboard. The last object or objects placed in the clipboard will be the object(s) that will be pasted.

To paste a screen, do one of the following:

- In the Whiteboard window navigate to the screen group and right-click (Click+Control) anywhere on the whiteboard. From the context menu, select Current Screen, Paste, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic.

  OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen, Paste, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic. If screens in multiple topic levels are selected the screens in the clipboard will be pasted once to each topic.
Chapter 7  Whiteboard Screens

The screen will appear in the location you selected.

**Delete Screen**

To delete a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to delete and right-click (Click+Control) on your mouse. From the context menu, select Current Screen and then choose Delete.
  
  OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Delete.

**Select All Screen Peers**

The option Select All Screen Peers will select all the screens at that level. All the screens will be highlighted in the Screen Explore window. Once highlighted, you can copy, paste, or delete all the screens.

1. From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears.

2. Select Cut / Copy / Paste / Delete Screen(s) and then select the option Select All Screen Peers.
3. In the Screen Explore window, all screen peers will be highlighted.

4. You can copy, paste, or delete all the screens.
Empty Screen Clipboard

The Empty Screen Clipboard feature removes the last copied screen from the clipboard. You do not need to clear your clipboard to copy or cut another screen because the clipboard is overwritten when you cut or copy another screen.

To empty the Screen Clipboard, do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The context menu appears. Select Empty Screen Clipboard.
- From the Tools menu, select Whiteboard, and then select Explore Screens.... The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Empty Screen Clipboard.
- Click anywhere in the Explore Screen window and use the keyboard shortcut Ctrl+E (Command+E).

The Screen Clipboard will be empty.

Editing Screen Properties

You can edit the properties of your current screen in the Edit Screen Properties dialog box.

To open the Edit Screen Properties dialog box, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to edit and right-click (Click+Control). From the context menu, select Current Screen and then choose Current Screen Properties.
- In the Whiteboard window, navigate to the screen you wish to edit. From the Tools menu select Whiteboard and then choose Current Screen Properties…
- From the Tools menu, select Whiteboard, and then select Explore Screens.... The Explore window appears. Select the screen(s) you wish to edit and then right-click (Click+Control) on the selected screen. The context menu appears. Select Current Screen Properties…
From the Edit Screen Properties dialog box, you are able to change:

- The preferred Screen Size for a specific monitor resolution or you can specify the width and height in pixels.

- Edit the name of each screen by double-clicking on the text box in the Screen Name column and editing it.

### Loading a File

If you are in your own Private Work Area, you can import a PowerPoint presentation (*.ppt), a StarOffice, OpenOffice, and NeoOffice/J presentation (*.ppt, .sxi), Image Files, a Protected Whiteboard file (.wbp), and a Whiteboard file (.wbd) onto the whiteboard.

To load a presentation, do one of the following:

1. Click on the Load Presentation tool (\[\]) in the Whiteboard window. The Select Screens dialog box appears.

   OR

2. From the File menu, select Load and then choose Whiteboard…. The Select Screens dialog box appears.

   OR

3. From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen group and then right-click (Click+Control) on the selected screen or anywhere in the Explore window. The context menu appears. Select Load from a File… The Select Screens dialog box appears.
2. In the Select Screens dialog box, determine whether you wish to insert the file before or after a screen, replace a screen or as a sub-topic of a screen.

3. Next, determine whether you want to insert the file from the Current Screen or Selected Screens. If you choose Selected Screens, you will then see an Explore and Select Screens window that displays all of the available screens. Select the screen from the window. Hold down your Shift or Ctrl (Command) key to select multiple screens.

4. Click OK. The Load File dialog box appears.
5. Navigate to the folder containing the file you want to load.

6. Select the file type you wish to load by scrolling through the Files of Type drop-down menu. The options are:

   - Filter for PowerPoint File (*.ppt) — Each slide in the PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

   - Filter for StarOffice File (*.ppt, *.sxi) — Each slide in the StarOffice or OpenOffice presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

   - Filter for Image Files — You can load multiple image files directly onto separate whiteboard screens. Each image will be loaded onto the screen and centered as a background image. This allows you to load multiple images exported from other presentation software simultaneously.

   - Filter for Protected Whiteboard Files (*.wbp) — You can load an existing protected whiteboard file. A Protected Whiteboard file cannot be saved, printed, or edited by any moderator and/or participant.

   - Filter for Whiteboard Files (*.wbd) — You can load an existing whiteboard file.

7. Locate the file/image(s) you want to import, and select it. The file name will appear in the File Name: text box.
Chapter 7  Whiteboard Screens

- If you are loading a PowerPoint or StarOffice presentation, you have two Import Options to select, either Faster Import or Better Quality. Better Quality will take longer to load, whereas faster import will be quicker to load, but poorer quality.

- If you are loading an Image File, the image will appear in the Preview area.

8. Click Open to load the file and dismiss the dialog box. When loading images you can load individual or multiple images from the same folder. For multiple images they can be loaded in the order they are selected, in alphabetical order or in Alpha-Number order (Alpha-number sorts first by the text and then numerically by number 1, 2, 3, etc.)

9. The entire file/image(s) will be loaded into the whiteboard area. When loading a PowerPoint or StarOffice presentation, each slide in the presentation will be loaded onto a separate whiteboard screen. When loading images, each image will be loaded onto a separate whiteboard screen and will be centered on the screen as a background image.

The direct PowerPoint Import feature is available on Windows and Mac OS X 10.2 or later. The required version of PowerPoint on a Mac is PPT 10.1.x from Office v.X
Chapter 8  Application Sharing

A moderator or another participant with host application sharing privileges can share their desktop with you at any time during the session. The desktop or application they are sharing will appear in the Application Sharing window in front of the Whiteboard window.

A moderator may also grant you host application sharing privileges. With host application privileges, you can share your desktop and/or application, you can allow everyone with host application privileges in the session to have remote control of your desktop, and you can request another use to share their desktop.

Viewing Someone Else’s Desktop

When another participant or moderator begins Application Sharing (they are now the host), the Application Sharing window will appear in front of the Whiteboard window. In this window, you will see all of the contents of the host’s application(s) or desktop. As the host navigates through their applications, you will see the changes as they are being made.

In order for you to be able to see the Application Sharing window, you cannot be in any of the Minimal Window Layouts (Narrow, Flat, or Docked). In these layouts, the content area is hidden and therefore you will not be able to see the Application Sharing window.

You can resize and reposition the Application Sharing window. You may need to use the scroll bars to view the contents. An optional setting of Scale to fit is available from the Tools menu under Application Sharing or from the Application Sharing Status Bar in the Application Sharing Window (refer to The Application Sharing Window section at the end of this chapter). When this is selected, if the application that is being shared is larger than the Application Sharing window, it will be scaled to fit the window. The percentage that the application is scaled from the original image will be indicated at the top of the Application Sharing window.

Mac OS 9.x users are not able to scale their Application Sharing window. They can observe, control, and request a remote Application Share, but cannot share their own system. Host Application Sharing is supported on Windows, Mac OS X 10.x, Solaris, and JDS.
Chapter 8  Application Sharing

At some point, the host may give you control of their desktop or application that they are sharing. At this point, you will have control of the mouse and be able to move around their desktop and/or edit the shared applications. Likewise, they can also take back control at any time.

Host Application Sharing Privilege

A moderator may give you permission to host application sharing. If you have hosting privileges, you will see the icon in the Participant Info window next to your name.

Having host application sharing privileges allows you to:

- Share a region on your desktop
- Share an application
- Give a participant and/or moderator control of your desktop
- Take back control of your desktop
- Allow remote control of your desktop
- Request control of other user’s desktop

Only one person at a time can host application sharing in the same breakout room. A different user can host application sharing in a different breakout room. What is being shared, is restricted to each breakout room.

Mac OS 9.x users are not able to host Application Sharing. They can observe, control, and request a remote Application Share, but cannot share their own system. Host Application Sharing is supported on Windows, OS X 10.x, Solaris, and JDS.

Three Basic Steps to Sharing An Application

If you use the default settings, you can start Application Sharing, in three simple steps:

1. Launch the Application Sharing feature by doing one of the following:
   - From the Tools menu select Application Sharing and then check Begin Hosting Applications…
   - OR
• Click the Begin sharing your desktop button located in the Elluminate Live! toolbar.

The Select dialog box appears.

2. In the Select dialog box, the Applications tab is selected. If you wish to share an Application, highlight the appropriate application(s) and then click OK.

OR

If you wish to share a region of your desktop, click on the Region tab, define the region you wish to share OR select the option, Share entire desktop (to share your entire desktop) and then click OK.

3. OK the Hosting Notification information dialog box. Your window layout will be with the Elluminate Live! main window in the docked left position on your monitor and what you are sharing will be to the left of the main window. The Application Sharing window will appear on the participant’s monitor.

Following is a screen capture of Application Sharing on a Windows OS. The default settings is Docked Minimal Window Layout (left), Raise shared applications, and Notify. If Docked Minimal Window Layout is not available, Minimal Window Layout (Narrow) will be used.
Sharing an Application or Region On Your Desktop

To share an application or region on your desktop, do the following:

1. Set the Image Optimization speed you wish to use when transmitting the data to the server. This is an optional setting and in most cases, the default setting is adequate. The Optimization setting should only be set to Better/Best Image Quality if artifacts are seen, and should only be set to higher speed settings when the bandwidth is at a premium and the upcoming share is image-heavy.

   a. From the Tools menu, select Application Sharing and then select the Optimization option. From the drop-down menu select one of the following options: Best Image Quality, Better Image Quality, Default, Higher Speed, or Highest Speed.

2. Open the Application Sharing window by doing one of the following:

   • From the Tools menu select Application Sharing and then check Begin Hosting Applications…

   • Click the Begin sharing your desktop button located in the Elluminate Live! toolbar.

The Application Sharing window appears.
3. In the Application Sharing window, click on the Options button to define the window layout you wish to be in when you begin sharing an application or a region on your desktop. This is an optional setting and only needs to be performed the first time through, or if you wish to change your settings (the settings are saved between sessions).

4. The Hosting Options dialog box appears. Define your window layout for application sharing.

![Hosting Options dialog box]

- a. To minimize the Elluminate Live! main window, select the Minimize main window option. The other options Change layout to and Move main window are not available when the Minimize main window is selected.

- b. To specify which window layout to display the main Elluminate Live! window when you are application sharing, check the Change layout to option and then select which window layout you want from the drop-down menu. These options are the same window layout options that are available from the View menu.

- c. To define the position of where the Elluminate Live! main window will appear on your monitor, you can select Up, Down, Left, Right (or a combination of these options, that is Up and Left, Up and Right, etc); To previous location (last known position when previously application shared), or To alternate display (if you have another monitor, when you start application sharing, this will move the Elluminate Live! window to that monitor).
d. To always ensure that when you share an application, the application that is being shared will appear on top of any other windows that you may have open on your monitor, you should select the Raise shared applications option.

e. The Notify option allows you to disable or enable the Hosting Notification information dialog box that appears on your monitor when you start hosting an application or desktop region.

![Hosting Notification dialog box]

If you do not want this confirmation dialog box to appear, select the Notify option. If you want to be notified every time you start sharing an application or desktop, do not select this option. (Note, you can always select Never show this dialog again in the actual Hosting Notification dialog box.)

f. Click OK.

5. If you will be sharing an application or applications on your desktop continue with step 6. If you will be sharing a region, go to the section called Sharing a Region Of Your Desktop and follow the steps listed there.

6. In the Application Sharing window, select the Applications tab. The Application Sharing dialog box will appear listing all the applications that are opened on your desktop.

   a. If the application you wish to share does not appear in the list, verify that the application is open on your desktop (check to make sure you don’t have the application minimized).
Applications and Region tabs
Displays a list of all the applications open on your desktop.

Click on the Options button to open up the Hosting Options dialog box.

b. Choose the application you wish to share. All the applications currently running on your computer will be listed. Note, how the applications are listed in the Application Sharing window varies from platform-to-platform. For example, Windows shows the main window name, Mac OS X uses the name of the application itself, Solaris and JDS patches together different values – first trying the name of the executable file (if available), then the application name, and finally the resource name.

c. Click OK to begin sharing.

![Image of the Options button and OK button]

When sharing an application, any new windows that open relating to the application will also be shared.

If you minimize the application you are sharing or cover it with a different application, the participants will no longer be able to view the application.

The icon next to your name in the Participant Info window will change to 🖥 to indicate that you are sharing and controlling your application(s). As you make changes to the application(s), the other participants will be able to see those changes as they are being made.
Sharing a Region Of Your Desktop

After you have executed steps 1 through 5 in continue following the steps below to share a region of your desktop or your entire desktop.

1. In the Application Sharing window select the Region tab. You will be shown a graphical representation of your desktop's window layout in the Application Sharing dialog box.

   ![](image)

   The Magnifier feature allows you to zoom into an area to precisely select the region you wish to share. There are two magnifier options Small or Large. By default, the Magnifier is turned off.

2. Select whether you wish to share a region or your entire desktop using one of the following.
To share a specific window, click on the window displayed in the Region display area and then click OK to begin application sharing. The dialog box will close and the region will be shared.

OR

To define a specific region, click the area where you want to start application sharing and drag the cursor to create a rectangular outline of the selected area. The selected region will be highlighted in white. Click OK to begin application sharing. If you have difficulty in seeing the region that you are selecting, you can use the Magnifier option and zoom in on the area you wish to share.

OR

To share your entire desktop, check Share entire desktop. Click OK to begin application sharing.
Chapter 8  Application Sharing

Sharing your entire desktop shares the desktop itself, that is, the windows wallpaper and any icons on that level. On Solaris and JDS, Application Sharing sometimes has trouble determining that a window belongs to a shared application. If you experience problems with such windows, instead of sharing the application, share your desktop or region of your desktop and include the application that way.

The icon next to your name in the Participant Info window will change to 🎰 to indicate that you are sharing and controlling your application(s). As you make changes to the application(s), the other participants will be able to see those changes as they are being made.

**Giving Control**

1. In the Participant Info window, click on the person’s name to whom you wish to give control.

2. Right-click (Click+Control) on the person’s name and select Give Control of the Shared Applications from the context menu. Alternatively, you can select this option from the Tools menu under Application Sharing. The Give application control notification window appears.

3. Click OK to confirm the operation and close the window.
4. The Participant Info window is updated to indicate who is controlling the application(s). A red arrow will appear in the Application Sharing column indicating the person who is now in control of your application.

Regaining Control

You can regain control of your shared applications using one of two methods:

- Press the Hot keys Ctrl+ Spacebar on your keyboard. This is the default hot key sequence for regaining control of the application sharing. If you have changed these keys then enter your hot keys.

  OR

- In the Participant Info window, click on the name of the person who is currently controlling your desktop and then right-click (Click+Control) on the name. From the context menu, select Take Away Control of Shared Applications. Alternatively, you can select this option from the Tools menu under Application Sharing.

The red arrow in the Participant Info window will be removed from the person who previously had control and will now appear in your column, indicating that you now have resumed control of the application sharing.

Pause and Resume Application Sharing

To pause Application Sharing, click on the toolbar or alternatively from the Tools menu, select Application Sharing and then select Pause Application Sharing. The other participants and moderators will see a still-shot of your application.
To resume Application Sharing, click on the toolbar or alternatively from the Tools menu, select Application Sharing and then de-select Pause Application Sharing. Any changes that were made in application or region when the application sharing was paused will immediately be sent to the other participants and moderators.

**Stop Application Sharing**

To stop Application Sharing, do one of the following

- Click on the Stop sharing your desktop button in the toolbar.
- From the Tools menu, select Application Sharing and then de-select Begin Hosting Applications.
- Use the Hot Keys configured to terminate the Application Sharing feature (default Hot Keys are Ctrl+End).

The Application Sharing feature will be terminated and your window layout will be set back to what you have defined as your default window layout.

**Activity Indicators**

While you are sharing an application and making changes, you may see red and orange activity indicators next to your name or each participant’s name.

There are two colored indicator lights available in the Application Sharing privilege column in the Participant Info window. The orange and red indicator lights represent the length of the delay.

- When you see an indicator next to the host’s name, it means that the host still has a backlog of information to send to the server.
- When these indicators appear next to a participant’s name, it means they are still receiving information from the Elluminate Live! server.
- When you see both the red and orange lights next to a participant’s name, it indicates more of a delay when compared with a participant with just an orange light.
- When there are no indicator lights visible, it means that the participant’s Application Sharing display has caught up with the server.
The red and orange indicators next to John and Jill's names show that they have not received all of the content from the shared area. As both colors appear next to John's name, it indicates that he is more delayed than Jill. Since Tim does not have an indicator next to his name, he has received all of the information.

Permit Remote Control of your Desktop

You can grant permission to anyone with hosting application privileges to take control of your desktop at anytime during the session. There are three choices for granting permission to others to control your desktop: Always, With Password, or Prompt Me.

Always

To Always allow remote control of your desktop, do the following:

1. From the Tools menu, select Application Sharing, Permit Remote Control and then select Always. The following Security Warning message appears:

   ![Security Warning](image)

   Do you really wish to allow others to automatically share your desktop and control your computer?

   - Yes
   - No

2. Click Yes to allow remote control of your desktop.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, your desktop will automatically appear in their Application Sharing window. You do not have to acknowledge the request.
Chapter 8  Application Sharing

With Password

The With Password option allows you to define a password that must be entered for other participants or moderators to gain control of desktop. Only those participants or moderators who enter the correct password can have access to your desktop.

1. From the Tools menu, select Application Sharing, Permit Remote Control and then select With Password. The Enter Password dialog box appears:

   ![Enter Password dialog box]

2. Enter a password in the text boxes provided. If you want the application to remember your password, select the option Remember password.

3. Click OK to save and apply the configuration.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, the following Password Required dialog box appears:

   ![Password Required dialog box]

They must enter the correct password and OK the dialog box before your desktop will appear in their Application Sharing window. You do not have to acknowledge the request.

Prompt Me

If you wish to always have to grant permission for others to control your desktop, you should select the option Prompt Me.
1. From the Tools menu, select Application Sharing, Permit Remote Control and then select Prompt Me.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, the following window appears on your monitor:

![Remote Control Requested](image)

You must acknowledge this message by clicking Yes before a participant or moderator will be given remote control of your desktop. If you say No or the window expires before you acknowledge the message, they will not be given permission to remotely control your desktop.

**Request Desktop Control**

You can request control of a person’s desktop at anytime during a session. Both the person requesting control and the person being requested must have hosting application sharing privileges.

To request control of a participant’s desktop, do the following:

1. Right click (Click+Control) on the person’s name in the Participant Info window and select Request Desktop Control from the context menu. Alternatively, select the person’s name in the Participant Info window, and then go to the File menu and select Application Sharing and then Request Desktop Control.
2. Depending on how the participant and or moderator configured how they wish to allow others to control their desktop, one of the following will occur:

- If the participant set Permit Remote Control to **Always**, you will automatically gain control of the participant’s desktop.

- If the participant set Permit Remote Control to **With Password**, the Enter Password dialog box will appear and you will have to enter the correct password before you will have control of the participant’s desktop.

- If the participant set Permit Remote Control to **Prompt Me**, then they will have to acknowledge your request before you will be granted control of their desktop.

**Refusing the Request**

You can refuse the request by answering No to the question of allowing someone to have remote control of your computer OR you can not respond to the request and in approximately two minutes the message will time out and the person requesting control will see the Remote Start Refused message appear on their screen. Following is an example of the message.

![Remote Start Refused](image)

Without your permission, they will not be given access to your desktop.

**The Application Sharing Window**

When someone else in the session is sharing an application or region on his or her desktop, the Application Sharing window will appear in the content area of your Elluminate Live! window.

If you move your mouse below the Application Sharing title bar, an Application Sharing Status Bar Pane appears. This bar appears translucent.
Within the Application Sharing Status Bar Pane are two buttons, the first button enables or disables
the Scale to fit feature and the second button allows you to request remote control of the shared
applications.

The flyover hints on the buttons, indicate what action will be performed when you click on the
button. Following are the flyover hints as they relate to the image on the buttons:

- Scale to fit is disabled click here to enable (Image is a large square)
- Scale to fit is enabled click here to disable (Image is a small square)
- Request Remote control of shared applications (Image is a computer mouse)
- Not Permitted to request control of shared applications (Image is a computer mouse
crossed out)

---

💡 The Application Sharing Status Bar Pane is not available when you
are remotely controlling another user’s application.
Chapter 9  Miscellaneous Windows

There are two windows that may be launched in your session by the moderator.

- **WebTour window** — the moderator may push you to a website of his or her choice. If you have Internet Explorer or Safari, the WebTour window will automatically launch in front of the Whiteboard window. If you do not have the required web browsers, the Internet URL will be launched in your default web browser (this is referred to as a Web Push).

- **Multimedia window** — the moderator may play a multimedia URL or multimedia file. If you have the supported media player, the Multimedia window will be automatically launched in front of the Whiteboard window and will be played inside this window.

- **Closed Captioning window** — the Closed Captioning feature is allows audio information to be transcribed for the session while the session is in progress. There are two types of Closed Captioning windows – a view only window and one which allows you to enter the Closed Captioning text. By default, a participant can open the view only Closed Captioning window to display the text that is being entered. A moderator may grant a participant the privilege to enter the Closed Captioning text, in which case, they will be transcribing the audio information.

**WebTour window**

The moderator is able to send you to a website of his or her choice.

If you have Internet Explorer on Windows or Safari on Mac OS X installed, the URL will be opened in the Elluminate Live! WebTour window. The WebTour window will appear in front of the whiteboard window. You can move within the WebTour window, but when the moderator clicks on a link within the WebTour window, you will be redirected to that link. When the moderator closes his or her WebTour window, the WebTour window on your machine will also close.

If you do not have Internet Explorer or Safari, the URL will be launched in the default web browser installed on your machine. When the moderator finishes with the website, you will be asked to close your browser and return to the session application.
Chapter 9  Miscellaneous Windows

If you do not have Internet Explorer or Safari, in order to see both the browser window and Elluminate Live! at the same time, you may want to select the Minimal Window Layouts (Narrow or Flat), so that the Whiteboard window is hidden. You will be able to move the browser window into the vacated Whiteboard area.

Multimedia window

The multimedia feature allows a moderator to play a multimedia file or a URL multimedia in your session.

The multimedia feature will first attempt to play the file in the Elluminate Live! Multimedia window and if this is not possible, it will then attempt to open the file up in your machine’s supported media browser.

If the Multimedia window is open on your screen, when the moderator closes their Multimedia window, the Multimedia window will close on your screen.

Closed Captioning Window

The Closed Captioning feature provides a mechanism, through closed captioning text, to view a transcript of the session, while the session is in progress.

Anyone in the session can view the Closed Captioning text, but a moderator must give a participant the privilege to enter Closed Captioning text. More than one person may be given the privilege of entering closed captioning text

View Only Closed Captioning Window

Upon joining a session you have the privilege to view the text in the Closed Captioning window. To open the view only Closed Captioning window, go to the View menu and select Closed-captions. The Closed Captioning window will open up on your monitor.
If no one is currently entering Closed Captioning text, the Closed Captioning window will state [No caption source available...]

If another participant or moderator is currently entering Closed Captioning text, the button will appear in the Toolbar in the Elluminate Live! window. You may either click on this button to open up the view only Closed Captioning window or go to the View menu and select the option Closed-captions.

The Closed Captioning window will open up on your monitor and will display who is entering the Closed Captioning text.

In the Closed Captioning window, you may change the font size of the text and whose Closed Captioning text you are viewing.

- **Font size:** — to change the font size, click on the drop-down arrow and select the appropriate font size. The default font size is set to 24.

- **Caption source:** — this read-only field displays the name of the person who is entering the Closed Caption text, which you are currently viewing. If the Preferred source is set to None, and you have the view-only Closed Captioning window open, the first person that starts entering Closed Captioning text will be the Caption source. This option is only available in the view-only Closed Captioning window.

- **Preferred source:** — if more than one person in the session has been granted the privilege to enter Closed Captioning text, and they had at one point during the session, opened the Closed Captioning window to enter text, their name will appear in the Preferred source: drop-down menu. To change the preferred source, click on the drop-down arrow button and then select the appropriate person. This option is only available in the view-only Closed Captioning window.
Text that is entered in the Closed Captioning window is real-time data. There is no historical data. When a view-only Closed Captioning window is open, that participant will see the text that is being entered starting from the time the window was open.

**Entering Closed Captioning Text**

Once you have been given the privilege to enter the Closed Captioning text, the Show/Hide the closed caption window button appears in the Elluminate Live! toolbar. Click on this button to open up the Closed Captioning window.

![Closed Captioning Window](image)

The Closed Captioning window allows you to enter text and use the backspace key. You may change the font size of the text (for your viewing) by clicking on the drop-down arrow and selecting the appropriate font size from the list.
Chapter 10  Video Broadcast

The video feature provides the moderator the ability to video broadcast their session.

The moderator may give you permission to transmit a video broadcast. If you are given permission to broadcast, the video icon will appear next to your name in the Participant Info window.

Currently video input is only supported on Windows and Mac OS X 10.2.8 or greater with Java 1.4.1 or greater. If a user is running on another platform, such as a Mac OS X 10.1, 9.1 or 9.2; Solaris, or JDS they will be able to view the video broadcast but not send video.

Sometimes on the Solaris machine, the Video window may get pushed behind the Elluminate Live! main window. If this happens, click on the Show Video window button in the toolbar to bring the Video window to the front of the Elluminate Live! window.

This chapter describes how to use the Video window to receive the video broadcast and to transmit video.

Receiving a Video Broadcast

When the moderator enables video support, the Show video button appears in your toolbar and the Participant Info window displays the Video column.

When the moderator starts transmitting,

1. The Video window will open on your screen.
Chapter 10  Video Broadcast

2. To adjust the sharpness of the display, move the Sharpen slider. The picture quality will change in the video pane.

3. To change the Image Quality, do the following:
   a. Click on the down arrow button to display the Image Quality panel and other options and buttons.
Clicking the Advanced… button will result in a device-specific dialog box to appear. The maker of the video source provides the dialog box. Here you may be able to override some of the default settings such as, brightness, contrast, or hue.

If you have more than one video source installed on your machine, click the Device… button. The Device… dialog box appears, listing the video sources. Select the video source you wish to use.

b. Select the Image Quality you want to receive. The options are Coarse Grays, Coarse Color, Fine Grays, and Fine Color. The options are listed in order of line load. The lower the line load, the less bandwidth is needed to transmit the video. The default setting is Coarse Grays. You can set the image quality higher than what is being transmitted to you, but doing so will have no effect on the transmission. For example, if the person transmitting the video has set the image quality to Coarse Grays (which is the lowest setting), you can select the other image quality options, but the image quality you receive will still be Coarse Grays.

4. Automatically show video option

The Automatically show video option is selected by default. When this option is selected, as soon as someone in the session starts transmitting, the Video window is automatically opened (even if it was hidden) so that you will see the video that is being transmitted. If you de-select this option, and if the Video window is hidden, you must manually open the Video window to see the transmission.
Chapter 10  Video Broadcast

5. Change the device.
   If you only have one video source installed on your machine, the video is automatically launched using that video source. If you have more than one video source, the last video device that you were connected to is used. If you have more than one device, and you wish to change the video source, click on the Device… button and select another device.

6. Advanced button
   If you wish to override the default device settings, such as brightness, hue, or contrast, click on the Advanced… button. A device specific dialog box will appear where you can modify the default settings.

7. Close the long form
   If you do not wish to see the long form of the Video window, you can return to the short form by clicking on the up arrow button.

Stop Receiving Video

To stop receiving video,

- Click Hide the video window button in the toolbar. This tells the server not to send you video and hides the Video window.

Hiding the Video window

Video data uses a substantial amount of bandwidth and will negatively affect other features in the session, such as the whiteboard and application sharing. If you have a slow connection you may prefer not to receive video in order to improve performance of these features.

You can stop receiving video by clicking on the Hide the video window button in the toolbar or alternatively from the View menu, de-selecting Video.

Show the Video window

If you have previously hidden the Video window, click on the Show the video window button in the toolbar or alternatively from the View menu, select Video. The Video window will open.
Broadcasting Video

The moderator may give you permission to host (transmit) a video broadcast. If you are given permission to broadcast, the video icon 📽️ will appear next to your name in the Participant Info window.

Currently video input is only supported on Windows and Mac OS X 10.2 or greater with Java 1.4.2. If a user is running on another platform, such as a Mac OS X 10.1, 9.1, or 9.2; Solaris, or JDS they will be able to view a video broadcast but not send video.

To host a video broadcast, do the following:

1. Open the Video window, if it is not already open.
2. Click on the down arrow button to display more options if you are in the short form of the Video window. The long form of the Video window appears.

When either the Preview or Transmit button is selected the View Pane will display what it is capturing in the user's camera.

The View Pane can be set to two different sizes. Clicking on this button toggles the View Pane between these two sizes.

This button toggles between showing additional controls (long view) and not showing the list of controls (short view).

Clicking the Advanced… button will result in a device-specific dialog box to appear. The maker of the video source provides the dialog box. Here you may be able to override some of the default settings such as, brightness, contrast, or hue.

If you have more than one video source installed on your machine, click the Device… button. The Device… dialog box appears, listing the video sources. Select the video source you wish to use.
3. If you have more than one video source configured on your machine, click on the Device… button. The Device… dialog box appears. Select the video source you wish to use. If you only have one video source installed on your machine, that source is automatically connected when you click on Preview or Transmit.

4. If you want to override the default device settings, click on the Advanced… button. When this button is selected, a device-specific dialog box will appear. Here you may override the default settings such as, brightness, contrast, or hue.

5. Click on the Preview button to start your camera and display what the camera is capturing in your Video Pane (no one else is seeing this broadcast).

6. Select the Image Quality you want to transmit. The options are Coarse Grays, Coarse Color, Fine Grays, and Fine Color. The options are listed in order of line load. The lower the line load, the less bandwidth is needed to transmit the video. The default setting is Coarse Grays.

7. Use the Sharpen slider to adjust the display sharpness. Note that adjusting the display sharpness only affects the images you see in your Video window; it has no effect on what is transmitted to others.

8. If you wish to display and/or change the maximum frame rate from the Tools menu, select Video and then select Frame Rate… The Frame Rate dialog box appears.

   a. The default frame rate is set to 7 frames per second. Currently, many cameras cannot deliver frames faster than this. So, in most cases you needn’t change this setting but if you wish to, change the frame rate move the slider to the appropriate location. Note that increasing your frame rate increases the bandwidth used by the video and the load placed on your Internet connection, so even if your camera supports a high frame rate, your connection speed may prevent you from sending video at a high frame rate.

   b. To display the frame rate in the upper-left corner of the video pane, select the option Show actual frame rate. By default, this option is not selected.

   c. Click OK to save and close the dialog box.
You are now ready to transmit your video. The settings you have selected will be automatically saved and used when you transmit a video in this session or in future sessions.

If you do not wish to see the long form of the Video window, you can close this form by clicking on the up arrow button.

9. Click on Transmit, to transmit the broadcast. The Transmit button changes to ON THE AIR.

Clicking the transmit button not only starts the camera and displays what it is capturing in your View Pane, but also forwards that video data to the server for subsequent dispatch to all the participants and moderators in the session for displaying in their View Panes.

While you are sending video, the Transmit button is re-labeled to ON THE AIR.

When a connection is established to a video source, that connection is maintained until a different source is connected, the video window is hidden, or the session is terminated. While a connection exists to a video source, that source is not available for use by other applications.

Stop Transmitting Video

To stop transmitting video, do one of the following:

- In the Video window, click the ON THE AIR button. The video transmission will end. The Video window remains open and the ON THE AIR button will be re-labeled to Transmit.
- Click Disable video camera support button in the toolbar. This ends the transmission and closes the Video window.
- Click Hide the video window button in the toolbar. This ends the transmission and closes the Video window.

Activity Lights and Indicators

While you are sending a video broadcast, activity indicators may appear in the Participant Info window in the video camera privilege column. There are two status indicators for each user, a small orange square and a small red square, which may appear either separately or together. The broadcaster (the person hosting the video broadcast) will see activity indicators for himself and
everyone else in the session, while each participant in the session only sees activity indicators for themselves.

The broadcaster will see an activity indicator by their name whenever they are trying to send video data to the server faster than can be supported. A pause in the video transmission may be due to network congestion, an overloaded server, or the video quality being transmitted is set too high for their connection speed.

The indicators for a viewer appear if a significant number of video frames from the broadcaster are not being showed to the viewer in order to keep the viewer up-to-date.

If the broadcaster sees orange or orange-and-red indicators for many of his viewers and himself, he should lower his image quality setting (provided that he is not already using the lowest setting). Likewise, a viewer can improve his own frame rate by lowering his video quality setting below that of the broadcaster (providing of course, that the broadcaster is not using the lowest setting).

Orange: The orange indicator appears for the broadcaster if the video transmission is paused to the server to honor flow control.

A orange indicator appears for a viewer if they are averaging less than two out of three frames that the broadcaster is sending.

Orange and Red: The orange-and-red indicator appears for the broadcaster if the pause exceeds 5 seconds.

A orange-and-red indicator appears for a viewer if they are averaging less than one out of three frames that the broadcaster is sending.

Red: The red indicator appears for the broadcaster if the pause exceeds 15 seconds.

A red indicator appears for a viewer if the viewer has hidden their video window and so is receiving no video data from the broadcaster.
No indicators: No indicators for a viewer if they are receiving at least two of every three frames that the broadcaster is sending.
This page was intentionally left blank.
Chapter 11 The Quiz Manager

The moderator is able to administer multiple choice and short answer quizzes during the session. A quiz consists of multiple questions and the results can be published for the participants to review.

The Quiz Manager is only available in the Elluminate Live! Academic and Enterprise Editions.

Responding to Quiz Questions

When a quiz is administered, the Quiz window will appear displaying the first question. The moderator may set a time limit for how long you have to finish the quiz. If a time is set, the Quiz window will display the time remaining in the lower right-hand corner.

To answer the quiz questions, in the Quiz window,

1. Select a response (for multiple choice questions) and for short-answer questions, enter your answer into the text box provided.

2. Use the arrows or the drop-down question menu button to navigate through the questions.
Chapter 11  The Quiz Manager

3. Once you have completed the quiz, click **Hand In**.

4. You will receive a message querying whether you wish to hand your quiz in. The message will also inform you if you have not answered all of the questions. Click Yes to submit the quiz. Click No to return to the quiz.

Viewing Quiz Results

Once the quiz has been completed the moderator may show the results. You will be able to view each question along with your response and the correct response. A summary of the responses from all of the participants will be displayed graphically.
Use the arrows to navigate through the questions.

Use the drop-down menu to view a summary and individual responses.

Graphical display of the results.

Indicator shows number of participants who have submitted their quiz.
Chapter 12 Graphing Calculator

To display the calculator, click on the toolbar. The calculator is displayed over top of the other windows. Resize or re-position the calculator window anywhere on your application.

![Diagram of Graphing Calculator]

- Click to expand to its maximum size; click it again to restore the window to its previous size
- Find a point of intersection, x or y – intercept by dragging a window around that point
- Set the grid spacing
- Select either the Private or Shared calculator
- Restore Defaults
- Evaluate either function
- Click to see the history of functions that you entered
- Move visible area
- Set the viewing window range
- Zoom in
- Zoom out
- y-axis
- x-axis

The Graphing Calculator is only available in the Elluminate Live! Academic Edition.

If your calculator window moves behind another window, select Calculator from the View menu to bring it to the front.
Chapter 12  Graphing Calculator

Using the Private and Shared Calculators

The graphing calculator feature supplies everyone with two calculators: a private and a shared calculator. Both calculators function identically.

You can open and use the private calculator at any time. The display is only visible to you. You do not need any privileges to use the private calculator, nor to view the shared calculator.

The shared calculator resides in the moderator’s session application. To use the shared calculator, the moderator must give you calculator privileges.

Switching between the Private and Shared Calculator

Select Shared from the drop down menu in the Calculator window.

The moderator’s shared calculator is displayed. If you do not have calculator privileges, the calculator options are not available (appear grayed out). If you have calculator privileges, you can use all the calculator features.

Using the Shared Calculator

If the moderator selected the Follow Moderator option for the calculator, your calculator displays exactly what the moderator has displayed on his or her shared calculator. You may use the shared calculator only if the moderator has given you permission. You will not be able to close the calculator or switch to your private calculator when the moderator has Follow Moderator selected.

The shared calculator without the Follow Moderator option selected

- The moderator and the participants can work on the shared calculator as needed. Participants can switch to their private calculator or close their calculator window at any time.
- You can change the display region at any time.
- Participants can make changes on the calculator only when they have calculator privileges. If participants do not have calculator privileges, their calculator buttons and menus are grayed out.

The shared calculator with the Follow Moderator option selected

When the moderator has enabled the calculator and has selected the option Follow moderator:

- Participants are forced to view the shared calculator window and see all the changes that are made on the moderator’s calculator.
Participants cannot dismiss the calculator or use their private calculator. The moderator, however, can always use their private calculator.

Participants can make changes on the calculator only when they have calculator privileges. If participants do not have calculator privileges, their calculator buttons and menus are grayed out.

If the moderator dismisses the calculator, then the participants’ (private and shared) calculators are dismissed as well.

### Graphing Functions using the Calculator

You can enter only explicit functions in the graphing calculator. The calculator allows you to plot two functions on the same grid. If your function contains a variable, an x must represent it. Type your function(s) in either of the function boxes and press ENTER to graph it.

The following table lists the allowable mathematical operators.

<table>
<thead>
<tr>
<th>Type</th>
<th>To perform this operation…</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add</td>
</tr>
<tr>
<td>-</td>
<td>Subtract</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
</tr>
<tr>
<td>/</td>
<td>Divide</td>
</tr>
<tr>
<td>^</td>
<td>Exponent</td>
</tr>
<tr>
<td>( )</td>
<td>Parenthesis</td>
</tr>
</tbody>
</table>

Use the following abbreviations for these functions and numbers.

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>sqrt</td>
<td>Square Root</td>
</tr>
<tr>
<td>abs</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>log</td>
<td>Logarithm (base 10)</td>
</tr>
<tr>
<td>ln</td>
<td>Natural Logarithm</td>
</tr>
<tr>
<td>sin</td>
<td>Sine</td>
</tr>
<tr>
<td>cos</td>
<td>Cosine</td>
</tr>
<tr>
<td>tan</td>
<td>Tangent</td>
</tr>
<tr>
<td>csc</td>
<td>Cosecant</td>
</tr>
<tr>
<td>sec</td>
<td>Secant</td>
</tr>
</tbody>
</table>
Chapter 12  Graphing Calculator

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>cot</td>
<td>Cotangent</td>
</tr>
<tr>
<td>asin</td>
<td>Arcsine</td>
</tr>
<tr>
<td>acos</td>
<td>Arccosine</td>
</tr>
<tr>
<td>atan</td>
<td>Arctangent</td>
</tr>
<tr>
<td>pi</td>
<td>π</td>
</tr>
<tr>
<td>e</td>
<td>e</td>
</tr>
</tbody>
</table>

Trigonometric functions are graphed in radians.

Evaluating Functions

1. Click $x = \ldots$ to evaluate $y$ for a given value of $x$. The Solve function: dialog box appears.

In the Solve for $y$ where $x =$ text box, enter a value or expression for $x$.

Select the option Mark the resulting point on the graph if you want the coordinates of the result plotted on your graph. Click OK to accept your changes and dismiss the dialog box.

Your result is displayed in a Solve Function information box.
- Click OK to dismiss the information box and view the coordinates on your graph.

2. The coordinates are displayed and plotted on the graph. You can zoom out or move the display region to view the plotted coordinates on your graph.

**Selecting and Displaying Points on the Graph**

Select the Select point tool ( ) on the calculator and then click a point on the grid. The point is identified with a green X and the x- and y-coordinates for the point are displayed to four decimal places.

**To display an x- or y-intercept or a point of intersection**

1. Select the Select point tool ( ) on the calculator.

2. Drag a selection box over a region that contains an x- or y-intercept or a point of intersection of two functions to display the coordinates for a point.

If you select a region that has more than one point of interest, the point will be identified in the following order of preference:

1. Point of intersection
2. x-intercept
3. y-intercept

If you select a region that has more than one point of equal priority, only the point with the lowest x-value will be plotted. Alternatively, you can re-select a region with only one point of interest.

⚠️ The calculator displays the coordinates of only one point at one time.
Chapter 12  Graphing Calculator

Changing the Calculator Display Region

Setting the Display Region and Grid Spacing

The display region of the graph is defined by the X range and Y range values. The Grid Spacing draws visible lines that correspond to tick points on the x- and y-axis. By default, the display region is set at –5 to 5 for the X range, –5 to 5 for the Y range and the Grid Spacing is set to 1.

To display a different region of the graph, enter values for the X range and Y range and set the Grid Spacing.

Zooming In and Out

To zoom in, click [ ] and then click the region of the graph you want to zoom in on. You can zoom in as many times as you need until you see the level of detail that you require.

To zoom out, click [ ] and then click the display region. Click the display region again to zoom out to see more of the display.

Moving the Graph in the Display Region

Click [ ] then click and hold the display region to move the graph with your mouse.

You can also re-position the display region using the commands on the Extended command menu.

Click [ ] to display the menu.

Select Center Graph to centre the x- and y-axis in the display region.
Select Default graph area to centre the display region to its default x- and y-range. The Grid Spacing is not affected.