# Contents

<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>Getting Started</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>About This Manual</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Getting Help</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Minimum System Requirements</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Download and Install Java Web Start</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Windows 98, 2000, ME, and XP</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Mac OS X and JDS</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Mac OS 9.1 and 9.2</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Solaris 9 and 10</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Joining an Elluminate Live! Session</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Setting Your Connection Speed</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Prompting for the Connection Speed</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>Proxy Configuration</td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>Launching an Offline Elluminate Live! Session</td>
<td>8</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 2</th>
<th>The Elluminate Live! Room</th>
<th>11</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The Toolbar</td>
<td>12</td>
</tr>
<tr>
<td></td>
<td>Status Bar</td>
<td>15</td>
</tr>
<tr>
<td></td>
<td>The Menus</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>The File menu</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>The Session menu</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>The View menu</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td>The Tools menu</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>The Help menu</td>
<td>22</td>
</tr>
<tr>
<td></td>
<td>Managing the Windows</td>
<td>23</td>
</tr>
<tr>
<td></td>
<td>Window Layouts</td>
<td>23</td>
</tr>
<tr>
<td></td>
<td>Lock, Unlock, and Re-sizing the Windows</td>
<td>24</td>
</tr>
<tr>
<td></td>
<td>Theme</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Recording Your Sessions</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Stop and Pause the Recording</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>Erase the Recording</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>Playback Recordings</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>Hot Key Configuration</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Configuring Hot Keys</td>
<td>27</td>
</tr>
</tbody>
</table>
Contents (continued)

Close the Elluminate Live! Application ........................................... 28

Chapter 3  The Audio Window ................................................ 29
Configuring Your Audio ................................................................. 29
  Microphone Boost ................................................................. 29
  Select Audio Source ............................................................. 29
  Set up Audio ........................................................................ 30
Talking and Releasing the Microphone ........................................ 30
  Adjusting your Mic and Speaker Settings ................................ 30
Adjusting a Participant’s Microphone ......................................... 31
Muting the Microphone .............................................................. 32

Chapter 4  The Participant Info Window ............................. 33
Privileges ..................................................................................... 33
  Assigning Participant Privileges ........................................... 33
  Removing Participant Privileges .......................................... 35
Closed Captioning Privileges ................................................... 35
  Giving Moderator Privileges .................................................. 36
  Taking Moderator Privileges ................................................... 38
Activity Lights ........................................................................... 38
Activity Indicators ........................................................................ 39
  Whiteboard Activity Indicators ............................................. 39
  Application Sharing Activity Indicators ................................. 40
  Video Camera Activity Indicators ......................................... 41
  Audio Activity Indicators ....................................................... 42
  Closed Captioning Activity Indicators ................................ 43
Muting the Microphone ............................................................... 43
Polling Feature ........................................................................... 44
  Polling the Participants .......................................................... 45
  Polling Results ....................................................................... 46
Hand Raising ............................................................................. 47
  Automatically Raise Hand Upon Entering a Session .......... 47
Emotion Indicators ...................................................................... 48
Stepped Away ........................................................................... 48
Preventing New Participants from Entering the Session .......... 49
Removing a Participant .............................................................. 49
Chapter 5  The Direct Messaging Window .................51
Sending Direct Messages .............................................51
To All, Moderators, or a Single Participant ............51
To a Selected Group of Participants ................52
Filtering Direct Messages ...........................................53
New Message Indicator ............................................54
Saving Direct Messages to a File .........................55
Scrolling Direct Messages ........................................55
Changing the Direct Messaging Text Font Size .........56

Chapter 6  The Whiteboard ............................57
What's in the Whiteboard Window? .........................57
Title Bar .................................................................58
Navigation Bar .......................................................58
Toolbar .................................................................59
Quick Editors .........................................................60
Workspace .............................................................60
Whiteboard Tools .......................................................61
Selection Tool ........................................................62
Eraser Tool ...........................................................62
Pen Tool .................................................................63
Highlighter Tool .......................................................63
Line Tool ...............................................................64
Text Tool ...............................................................64
Ellipse or Rectangle Tools .....................................65
Select and Stamp an Image on the Screen ............65
Laser Pointer Tool ....................................................65
Grouping Objects ....................................................66
Ungrouping Objects ...............................................66
Moving Objects to the Background .....................66
Moving Objects to the Foreground ......................66
Load a Presentation Tool .......................................67
Create a New Blank Screen .................................67
Loading Images .....................................................68
Importing Images .....................................................68
Clip Art .................................................................68
Capturing Screen Images (AppSnap™) .................70
Contents (continued)

Loading a File ................................................................. 73
Using the Object Explore Window ................................. 76
Manipulating Objects and Text ...................................... 77
  Selecting One Object.................................................... 77
  Selecting More Than One Object .................................. 77
  Selecting All Objects.................................................... 78
  Selecting Objects Created by a Specific
  Participant................................................................. 79
Moving Objects............................................................... 79
Resizing Objects............................................................ 80
Cut Objects................................................................ 81
Copy Objects............................................................... 82
Paste Objects............................................................... 84
Delete Objects............................................................. 85
Empty Object Clipboard ............................................... 86
Moving Objects to the Front/Back................................... 86
Editing Object Properties ............................................. 87
Aligning and Distributing Objects................................. 89
Copying and Editing Text ............................................. 91
Special Symbols and Characters.................................. 91

Chapter 7 Whiteboard Screens ........................................ 93
  Scaling the Whiteboard Screen ...................................... 93
  Navigating Between Screens....................................... 94
    Using the Whiteboard Navigation Buttons .................. 94
    Using the Explore Screen Window ............................. 95
  Setting Whiteboard Viewing Permissions...................... 96
  Protected Whiteboard Screens.................................... 97
  Using the Explore Screens Window .............................. 98
  Creating New Screens................................................ 99
    Using the Create New Screens Dialog Box ................. 99
  Creating Whiteboard Screen Groups ............................. 101
  Cut/Copy/Paste/Delete Screens ................................... 101
    Cutting Screens..................................................... 101
    Copy Screen........................................................ 102
    Paste Screen........................................................ 103
    Delete Screen....................................................... 104
    Select All Screen Peers ......................................... 104
Empty Screen Clipboard.........................................106
Editing Screen Properties ........................................106
Saving Whiteboard Screens .....................................107
Printing Whiteboard Screens ...................................109
Locate StarOffice Installation ...................................110
Customizing Your Clip Art Collections ......................112
  Organize Your Clip Art Collection........................112
  Add a Clip Art Collection to the Library.................113
  Remove the Clip Art Collection from the Library......114
Creating New Clip Art Collections ..........................114
Editing, Deleting, and Merging Clip Art Collections ........117

Chapter 8 Application Sharing.........................119
Three Basic Steps to Sharing An Application ..............119
Sharing an Application or Region Of Your Desktop ....121
  Sharing a Region Of Your Desktop ......................125
Giving Control ....................................................127
Regaining Control ...............................................128
Pause and Resume Application Sharing....................129
Stop Application Sharing ......................................129
Grant Hosting Application Sharing Privileges ..........130
Permit Remote Control of Your Desktop ..................131
  Always .........................................................131
  With Password .............................................131
  Prompt Me ..................................................132
Request Desktop Control ......................................133
The Application Sharing Window ..........................135

Chapter 9 WebTour, Web Push Features..............137
Start a WebTour ..................................................138
  Using the WebTour Window ..............................139
Closing the WebTour Window ...............................140
CiceroUIWndFrame Error Message .........................140
Web Push .........................................................142
## Contents

### Chapter 10

**Video Broadcast** ........................................145  
Enabling, Previewing, and Transmitting Video......................145  
Stop Transmitting Video .............................................149  
Giving Permission for Participants to Send Video.................149  
Removing Permission to Send Video ................................150  
Activity Lights and Indicators ......................................150

### Chapter 11

**Multimedia Files**..............................................151  
The Multimedia Library Management dialog box ...............151  
Loading a Multimedia URL ........................................153  
Loading a Multimedia File ..........................................153  
Playing a Multimedia File or URL ................................154  
Removing Multimedia Files or URLs ..........................154  
Stop the Current Playing Media ..................................155

### Chapter 12

**Breakout Rooms**............................................157  
Creating On-the-fly Breakout Rooms ................................158  
Creating Formal Breakout Rooms ................................159  
Moving Participants into Formal Breakout Rooms ...............159  
Closing a Breakout Room .............................................160  
Moderator Controls in Breakout Rooms ..........................160  
Moving Between Breakout Rooms ................................161  
Follow Moderator .....................................................161  
Viewing Content .....................................................161  
Managing Participants .............................................161

### Chapter 13

**The Quiz Manager**.........................................163  
Creating A Quiz ......................................................163  
Loading Quizzes into the Quiz Library ............................165  
Saving Quizzes to a Disk ...........................................166  
Removing a Quiz from the Quiz Library ........................167  
Editing a Quiz .........................................................168  
Viewing a Quiz .......................................................168  
Administering Quizzes to Participants ..........................169
Chapter 14  Graphing Calculator ...............................171
  Using the Private and Shared Calculators .......................172
    Switching between the Private and Shared
    Calculator ..................................................................172
  Managing the Shared Calculator .................................172
  Graphing Functions using the Calculator ......................173
    Evaluating Functions ...............................................174
    Selecting and Displaying Points on the
    Graph ........................................................................175
  Changing the Calculator Display Region .......................175
    Setting the Display Region and Grid Spacing ..........175
    Zooming In and Out ..............................................176
    Moving the Graph in the Display Region .................176

Chapter 15  Closed Captioning .................................177
  Granting the Privilege to Enter Closed Captioning Text ....177
  Entering Closed Captioning Text ...............................178
  View Only Closed Captioning Window ......................178
  Closed Captioning Status Indicators .........................180
Chapter 1 Getting Started

To effectively moderate an Elluminate Live! session, you should become familiar with the available tools and features.

This chapter covers what you should do prior to actually moderating a session. Items that are covered are:

- The minimum system requirements recommended for running an Elluminate Live! session on your computer.
- How to download and install Java Web Start on your computer. You must have Java Web Start on your computer before you can launch an Elluminate Live! session.
- How to join an Elluminate Live! session. You may join a session either through an email link or by a link on a web page. The method in which you join a session will vary depending on your organization.
- How to launch into a private Elluminate Live! session where you can familiarize yourself with the whiteboard tools, create or review presentations and/or quizzes prior to joining your scheduled session.
- Finally, once you have successfully launched into an Elluminate Live! session, this chapter covers how to configure your connection speed, proxy settings, and getting Help.

About This Manual

Because the Elluminate Live! Moderator’s Guide is a cross-platform manual; it gives instructions for both Windows and Macintosh users when keystrokes for a particular task differ. Throughout this manual, the Windows keystrokes are given first; the Macintosh are given second in parenthesis, as follows:

Select the object and then right-click (Click+Control) anywhere on the whiteboard to display the context menu.

The first instruction instructs Window users to select the object and then right-click with the mouse. The second action (in parenthesis) instructs Macintosh users to click on the object while holding down the Control key. Both actions, will call up the context menu (for Windows) or the contextual menu (for Mac users). Solaris and Java Desktop System (JDS) use the same keystrokes and mouse behavior as Windows.

The screen captures shown in this manual are Window based, if you are running the Elluminate Live! Manager on a Solaris, Java Desktop System, or Macintosh platform the actual windows may differ slightly in appearance.

Getting Help

For technical support and to review Frequently Asked Questions, please see www.elluminate.com/support/ for more information.

Minimum System Requirements

Before you can get started in an Elluminate Live! session, you should ensure that your computer is able to support the needs of the collaboration environment. Your computer should meet or exceed the following minimum requirements:

For an IBM (or compatible):

- Windows 98/ME/2000/XP
- Pentium III 500 MHz processor
- 128 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

For a Mac:

- Mac OS 9.1 and 9.2; Mac OS X 10.1.5, 10.2, 10.3, and 10.4
- G3 233 MHz processor
- 64 MB for OS 9.1 or 9.2; 128 MB for OS X 10.1.5, 10.2, 10.3; 256 MB for OS X 10.4
- 20 MB free disk space on your hard drive
- 28.8 kbps Internet connection
For a better audio signal, we recommend using an external microphone and external speakers. Common PC microphones do not work in a Mac microphone jack, so USB microphones are preferred. We do support the internal microphone in an iSight camera, under OS X 10.3 or later.

For a SPARC Solaris:
- Solaris 9 and 10
- UltraSPARC Ilc 300 MHz processor
- 128 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

For a Java Desktop System (JDS):
- Java Desktop System 2
- Pentium III 1 GHz processor
- 256 MB of RAM
- 20 MB free disk space on your hard drive
- Sound card with speakers and microphone or headset
- 28.8 kbps Internet connection

Recommended Video Cams
- Logitech®, Orbit, QuickCam® Pro 4000, QuickCam® Messenger, and QuickCam® Express, QuickCam® for Notebooks Pro
- Creative NX Ultra, Creative WebCam Pro eX
- Kensington VideoCAMs
- TeleMax WC10 USB PC Camera
- Nexxtex USB Web Camera
- Global Media K2, Global Media KX
- Micro Innovations IC400C

On Windows, if a user can use a camera (ANY camera) with any common Windows application (such as NetMeeting), then that camera should also work with Elluminate Live!
Download and Install Java Web Start

Java Web Start is required to launch into an Elluminate Live! session. The installation of Java Web Start is a one-time process that does not need to be repeated. The download can take up to 40 minutes on a 28.8K modem (or less depending on the speed of your Internet connection). Please ensure that you allow sufficient time to complete the download and installation before your first session.

The link to the required software is available from the Elluminate website http://elluminate.com/support/. Java Web Start can also be obtained directly from Sun Microsystems at http://java.com/

Windows 98, 2000, ME, and XP

Java Web Start is required to launch into an Elluminate Live! session.

Mac OS X and JDS

Java Web Start is pre-installed and automatically updated.

Mac OS 9.1 and 9.2

You will need to download WebLauncher version 2.0 or higher. You must also have Macintosh Runtime for Java (MRJ) 2.2.5 or higher installed on your machine. If it is not, the WebLauncher installer should direct you to the correct download page on Apple’s web site.

Solaris 9 and 10

You can get the Java Web Start from Sun Java’s Web page and click the Download button for Windows (Manual Installation).
Joining an Elluminate Live! Session

Joining an Elluminate Live! meeting and/or session varies depending on the organization hosting the Elluminate Live! session. Follow the instructions provided by the organization hosting your Elluminate Live! session.

Your System Administrator should provide you with the following information:

- How to access your Elluminate Live! sessions.
- Your username and password (if applicable).
- How to access your recordings.
- How and where to obtain the links to install the required software.
- Who to contact for help and where to access the user guides and other resource material.

Setting Your Connection Speed

The first time you join a session, the Select connection speed dialog box appears prompting you to select a connection speed that you will be using. After you exit the session, the connection speed is automatically saved and stored in a file.

Another way to set your connection speed is through the Session menu. You may do this outside of a session or anytime within a session.

1. From the Session menu select Connection Speed.

![Connection Speed Menu](image)
2. From the list of options, select the modem or line speed that your computer is using to connect to the Elluminate Live! Server. In most cases, this means your Internet connection speed.

<table>
<thead>
<tr>
<th>Select</th>
<th>If your connection is …</th>
</tr>
</thead>
<tbody>
<tr>
<td>28.8K Dialup</td>
<td>28.8K modem</td>
</tr>
<tr>
<td>33.6K Dialup</td>
<td>33.6K modem</td>
</tr>
<tr>
<td>56K Dialup</td>
<td>56K modem</td>
</tr>
<tr>
<td>ISDN</td>
<td>High-speed dedicated telephone connection</td>
</tr>
<tr>
<td>Cable/DSL</td>
<td>High-speed cable connection or Digital Services Line</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
</tbody>
</table>

Setting the incorrect connection speed (either higher or lower) may result in poor performance.

**Prompting for the Connection Speed**

Because your connection speed settings are saved for the next time you log in, you may find the appearance of the Select connection speed dialog box to be unnecessary. We have provided an option where you can decide whether you would like this dialog box to always appear, never appear, or appear only when the location changes (that is, your IP Address changes).

To set the Connection Speed Prompting, go to the Session menu, select Prompt for connection speed and then select the appropriate option.

![Session menu](image)
Proxy Configuration

If you are going through an Internet Firewall, which is set up to block both outbound and inbound connections and web browsing is done through an HTTP or HTTPS proxy server, you may have to configure the proxy server.

Generally speaking, configuring a proxy server is not necessary. However, sometimes Elluminate Live! is unable to automatically set the proxy settings. In this case, you may be able to start Elluminate Live!, but not be able to join a session.

If you see a Connection failed error message similar to the one below it is a good indication that you have encountered a proxy configuration error.

![Connection failed error message](image)

If this happens, you may have to configure your proxy settings manually. You may need to see your System Administrator to provide you with the information.

To configure the proxy server, do the following:

1. From the Session menu, select Proxy Configuration… The Configure proxy dialog box appears.

![Configure proxy dialog box](image)

2. Click on the drop-down button and select the proxy server from the list. The choices are:
Chapter 1  Getting Started

- Use proxy settings from launcher (direct) — this specifies that Elluminate Live! is to use the connection settings from Java Web Start. If manual proxy settings are not provided to Java Web Start, it will attempt to detect these settings on its own and then pass the results to Elluminate Live!. This is the default proxy setting and should only be changed if you are unable to establish a reliable connection.

- Direct connection — this specifies that no proxy server is to be used. Elluminate Live! will connect directly to the appropriate server.

- Use SOCKS V4 proxy server — this specifies that a version 4 SOCKS proxy server is to be used.

- Use HTTPS proxy server — this specifies that a secure HTTPS proxy server is to be used.

- Use HTTP proxy server — this specifies that an HTTP proxy server is to be used.

- Use HTTP proxy server (half-duplex) — this specifies that an HTTP proxy server is to be used in reduced bandwidth half duplex mode. Only use this option if you have an HTTP proxy server and you are unable to establish a reliable connection with the previous setting.

3. Enter your Proxy Server Address or server and port number. You may have to see your System Administrator to provide you with this information.

4. Click OK to save and close the window.

For more information on proxy configuration, visit http://www.elluminate.com/support/.

Launching an Offline Elluminate Live! Session

To familiarize yourself with the whiteboard tools, create or review presentations and/or quizzes, you can use an offline Elluminate Live! session. An offline Elluminate Live! session can be accessed at any time.

- The Participant Info, Direct Messaging, Audio, and Application Sharing windows do not function in an offline Elluminate Live! session.

- To load a whiteboard presentation into an offline Elluminate Live! session, you must be in your Private Work Area.

There are two ways to enter an offline Elluminate Live! session.
Anytime that you are in a session, click the Online button in the lower left corner of the Status Bar. You will now be in an offline Elluminate Live! session. All text messages and whiteboard screens that were visible in the session remain so you can review, print or save them.

If you are not already connected to a session,

1. Launch into an Elluminate Live! session.

2. As soon as you connect to the session, click the Online button in the lower left corner of the Status Bar. (If your server configuration is such that you receive a dialog box prompting you to login, click Cancel in the Select User Name dialog box.) The private session is now available for you to use.
Chapter 2  The Elluminate Live! Room

The Elluminate Live! room consists of four main windows:

- **The Participant Info** window provides a list of all participants in the session and their current privileges. Privileges range from raising their hand, speaking, sending direct messages, responding to poll questions, entering text for Closed Captioning; and using the whiteboard, graphing calculator, application sharing, and the video webcam. This is also where you can view polling responses, view the activity indicators, and use the emotion indicators.

- **The Direct Messaging** window is where you send and receive text messages. You can direct your messages to one participant, selected participants, or to everyone in the session. Messages can be filtered, time-stamped, and saved to track session communication.

- **The Audio** window lets you participate in conversations during the session. Your computer must have a sound card, microphone and speakers (or a headset) to use the audio feature.

- **The Whiteboard** is the main presentation window. Use this region to load presentations. You can also use the tools on the whiteboard to draw or write. All the objects and images on the whiteboard are dynamic and can be modified. You can print the whiteboard screens or save them to a file to review later.

This chapter describes the different parts of the Elluminate Live! main window (the menus, toolbar, and status bar), along with managing your windows, recording your sessions, hot key configuration, and exiting the session. The Participant Info, Direct Messaging, Audio, and Whiteboard windows are described in detail in their respective chapters.
The Toolbar

The Elluminate Live! toolbar contains buttons for some of the more common commands that you may use during your session.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Display Window Layout](image) | Displays the current window layout. Use the drop-down menu to choose a new layout.  
Menu command: **View > Window Layouts** |
| ![Polling Responses](image) | Shows or hides the polling responses from the participants. By default, polling responses are hidden. When this button is selected (dark gray) the polling responses will be visible to all participants. |
| ![Yes/No Polling](image) | Lets users respond to ‘Yes/No’ polling questions. These response buttons may change depending on the type of poll selected by the moderator. |
| ![Application Sharing](image) | Enables the Application Sharing Feature, which allows users to share application(s).  
Menu command: **Tools > Application Sharing** |
| ![Graphing Calculator](image) | Displays the graphing calculator.  
Menu command: **View > Calculator**  
(Only available in Elluminate Live! Academic Edition) |
| ![Multimedia Library](image) | Displays the Multimedia Library Management dialog box, where you can load, play, stop playing, and delete a multimedia URL or multimedia file. When you are playing a multimedia file, this file will be displayed in the Multimedia window on all the moderators’ and participants’ machines.  
Menu command: **Tools > Multimedia > Manage Multimedia** |
| ![Quiz Manager](image) | Enables the Quiz Manager feature, which allows moderators to conduct online quizzes and surveys with participants.  
Menu command: **View > Quiz Manager**  
(Only available in Elluminate Live! Academic and Enterprise Editions) |
| ![Video Camera Support](image) | Enable Video camera support. The show video window button is added to each participants’ and moderators’ toolbar. The video privilege column is added to the Participant Info table with hosting video privilege assigned to the moderator.  
Menu command: **Tools > Video > Enable video camera support** |
## Toolbar Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Video]() | Show the Video window. The Video window appears, which allows you to set up the Video and broadcast live video to participants.  
Menu command: View > Video |
| ![Disable Video]() | Disables the Video support (stops transmitting video) and closes the Video window. This button only appears when the Video camera support has been enabled. |
| ![Hide Video]() | Hide the Video window, closes the Video window and stops transmitting and/or receiving video. This button only appears when the Video window is open.  
Menu command: View > Video |
| ![WebPush]() | Enables the WebTour or Web Push feature. The Enter URL dialog box appears where you can enter a URL and push the participants to this web site.  
If you have Internet Explorer or Safari as your default web browser, the Internet URL you entered will open in our WebTour window.  
Menu command: Tools > WebTour > Start a WebTour…  
If you have a different default web browser, the Internet URL will open in your default web browser window.  
Menu command: Tools > WebTour > Go to URL… |
| ![ClosedCaption]() | Opens the Closed Captioning window to allow you to enter closed captioning text.  
This button appears in the Toolbar when the participant has been given permission to enter and send closed captioning text. |
| ![CloseClosedCaption]() | Close the Closed Captioning window that allowed you to enter closed captioning text. |
| ![DisplayCaption]() | Display the Closed Caption window to view Closed Caption text.  
This button appears in the Toolbar when someone with permission to enter closed captioning text has the Closed Captioning window open.  
Menu command: View > Closed-captions |
<p>| <img src="" alt="CloseCaption" /> | Close the (view only) Closed Caption window. |</p>
<table>
<thead>
<tr>
<th>Toolbar Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Button</strong></td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
</tr>
</tbody>
</table>

## Status Bar

The status bar is found at the bottom of the window. Located here are session status indicators, buttons, and text indicating how long the class has been in session, what you are application sharing, etc. Depending on what window layout you are in, the text message maybe a scrolling message to the right of the buttons. The indicators are dynamic in nature and may change to buttons depending on how the room is currently configured.

<table>
<thead>
<tr>
<th>Status Bar Indicators and Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Indicator</strong></td>
</tr>
</tbody>
</table>
| ![Icon](image) | Indicates that you are connected to a session. Click on the indicator, to disconnect you from the session leaving you in an offline Elluminate Live! session. This command changes to a Connect button when you are disconnected from a session.  
Menu command: Session > Leave the Session |
| ![Icon](image) | Indicates that you are disconnected from a session. Click on the indicator, to join the Elluminate Live! session. The button changes to a Disconnect button when you are already connected to the session.  
Menu command: Session > Join the Session |
| ![Icon](image) | When this indicator is green it indicates that you are connected to the Elluminate Live! session. If the color is yellow, this indicates that you have an unstable connection and if the indicator turns red, then you have been disconnected from the Elluminate Live! session. |
| ![Icon](image) | This indicates whether the communication with the Elluminate Live! server is encrypted. When an open lock appears, the communication is unencrypted. |
| ![Icon](image) | When this indicator appears in red, it indicates that your session is being recorded. If the session is not being recorded or the recording has been paused, the indicator will appear dim (grey in color). |
## Chapter 2  The Elluminate Live! Room

### Status Bar Indicators and Buttons

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>When this indicator is red, it becomes a button, which you can select to resume recording the session. If the session is currently being recorded, this button will be deactivated (grey in color). Menu command: Tools &gt; Recorder and then select Record option</td>
</tr>
<tr>
<td></td>
<td>If the session is being recorded, this indicator turns into a button (blue in color). You can click on this button to pause recording the session. When the recording is paused, this button becomes deactivated (grey in color). Menu command: Tools &gt; Recorder and then de-select the Record option</td>
</tr>
</tbody>
</table>

### The Menus

Like many programs, the Elluminate Live! menus duplicate most of the features accessible through other windows, buttons, and hot keys. Certain features, however, are available only through the menus. This section offers a reference guide to the menus when you need a particular feature.

#### The File menu

The File menu contains options for creating, loading, printing and saving whiteboard screens; printing and saving the Direct Messages; and exiting a session.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Two options are available from the New menu: Whiteboard and Quiz. The Whiteboard option allows you to create new whiteboard screen(s) and screen group. The Quiz option displays the Quiz window, which allows you to create and distribute quizzes.</td>
</tr>
<tr>
<td>Save</td>
<td>The Save option allows you to save the Direct Message Conversation, Whiteboard, and Quiz to individual files.</td>
</tr>
</tbody>
</table>
The File menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load</td>
<td>The Load option allows you to load a whiteboard file, multimedia file, multimedia URL, and a Quiz.</td>
</tr>
<tr>
<td>Page Setup…</td>
<td>Opens the Page Setup dialog box for configuring the page and printer for printing whiteboard screen(s).</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the Select Screens dialog box that enables you to select the whiteboard screens you wish to print.</td>
</tr>
<tr>
<td>Exit</td>
<td>Closes the Elluminate Live! application.</td>
</tr>
</tbody>
</table>

The Session menu

The Session menu contains commands for connecting, leaving, joining, and stepping away from a session; configuring your connection speed on login and defining whether you wish to be prompted to set your connection speed on login.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join the Session…</td>
<td>The Join the Session option allows you to join the session. This option also updates the Participant Info window indicating that you have joined the session.</td>
</tr>
<tr>
<td>Leave the Session</td>
<td>The Leave the Session option, allows you to exit the session. This option also updates the Participant Info window indicating that you have left the session.</td>
</tr>
<tr>
<td>Stepped Away</td>
<td>When you select this option, the Participant Info window shows you as “Away”. You are still connected to the session, but the Away message indicates that you are temporarily unavailable. De-select this option to inform the others that you are back and available to participate in the session. The Participant Info window will remove the “Away” text from your name.</td>
</tr>
</tbody>
</table>
### The Session menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
</table>
| Auto Raise Hand        | This feature permits a moderator and all other participants to be automatically notified when either a participant or another moderator has joined the session.  
When a participant or another moderator joins the session, an audible beep will be heard and the person’s hand will be raised. |
| Proxy Configuration…  | Displays the Configure proxy dialog box, where you can configure the proxy server.                                                        |
| Connection Speed       | You set your connection speed to join the session so that it matches your computer’s connection speed to the Internet. The choices are: 28.8K Dialup, 33.6K Dialup, 56K Dialup, ISDN, Cable/DSL, and LAN. |
| Prompt for connection speed | You can configure when the ‘Select connection speed’ dialog box will appear. The Select connection speed dialog box prompts you for your connection speed when you log into a room. The options are: Always, Never, or When location changes. |

### The View menu

The View menu contains commands for the window layout, locking the windows so they cannot be moved, managing the Theme colors, opening/closing the Calculator, Quiz, Closed Captioning, and Video windows.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window Layouts</td>
<td>Displays a list of the different layouts that you can choose from to display the various windows in the Elluminate Live! room. The layouts are: Default Window Layout, Wide Window Layout, Tall Window Layout, Minimal Window Layout (Narrow), Minimal Window Layout (Flat), Docked Minimal Window Layout (left), and Docked Minimal Window</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Layout (right).</td>
<td>The Docked Layout views are only available on the Windows platform.</td>
</tr>
<tr>
<td>Lock Windows</td>
<td>When the Lock Windows option is selected, the windows are locked in their current layout and cannot be moved, resized, or minimized.</td>
</tr>
<tr>
<td></td>
<td>When the Lock Windows option is not selected, you will be able to change the window layout and each individual window can be moved, resized, or minimized</td>
</tr>
<tr>
<td>Theme</td>
<td>There are two options: Common colors and Platform colors. The Common colors option uses the default settings for the Elluminate Live! window. When the Theme is set to Platform colors, the Elluminate Live! window will use the Display Settings you've configured for your system.</td>
</tr>
<tr>
<td>Calculator</td>
<td>Selecting the Calculator option opens up the Calculator window.</td>
</tr>
<tr>
<td></td>
<td>To close the Calculator window, from the View menu, de-select the Calculator option.</td>
</tr>
<tr>
<td></td>
<td>(Only available in Elluminate Live! Academic Edition)</td>
</tr>
<tr>
<td>Closed-captions</td>
<td>Selecting the Closed-captions option opens the view-only Closed Captioning window.</td>
</tr>
<tr>
<td></td>
<td>To close the Closed Captioning window, from the View menu, de-select the Closed-captions option.</td>
</tr>
<tr>
<td>Quiz Manager</td>
<td>Selecting the Quiz option opens the Quiz window.</td>
</tr>
<tr>
<td></td>
<td>To close the Quiz window, from the View menu, de-select the Quiz option.</td>
</tr>
<tr>
<td></td>
<td>(Only available in Elluminate Live! Academic and Enterprise Editions).</td>
</tr>
</tbody>
</table>
Chapter 2  The Elluminate Live! Room

### The View menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
</table>
| Closed-caption input   | When you are given permission to enter closed-captioning text, the option Closed-caption input appears as an option in the View list. Selecting the Closed-caption input option opens the *input-only* Closed Captioning window.  

To close the Closed Captioning window, from the View menu, de-select the Closed-caption input option. |
| Video                  | The Video option appears checked when you have the Video window open. If the Video window is not open, this option is not available. When you de-select this option, the Video window closes (becomes hidden). |

### The Tools menu

The Tools menu provides access to the various features available in Elluminate Live!

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hot Key Configuration…</td>
<td>Displays the Hot Key configuration dialog box, where you can change the default keys that are assigned to the press/release talk button, take back control of shared applications, and terminate sharing of applications or regions.</td>
</tr>
<tr>
<td>Application Sharing</td>
<td>Displays the options: Begin Hosting Applications, Scale To Fit, Optimization, Request Desktop Control, Permit Remote Control and Hosting Options.</td>
</tr>
</tbody>
</table>
| Audio               | May display the options Microphone Boost, Select Audio Source…, and Set Up Audio…. The options displayed vary depending on the platform you are using.  

The Select Audio Source option, displays an Audio Source window, where you can select the Audio source you will be using from the list of audio sources that you have configured |
### The Tools menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>on your machine.</td>
<td>The Set Up Audio option, calls up the Elluminate Live! set up audio feature where you can test, verify, and configure your speaker and microphone volume settings.</td>
</tr>
<tr>
<td>Breakout Rooms</td>
<td>Displays the options: Create Breakout Room, Close Breakout Room, and Send to Breakout Room.</td>
</tr>
<tr>
<td>Calculator</td>
<td>Displays the option, Follow Moderator, which when selected controls the graphing calculator in the participant’s session.</td>
</tr>
<tr>
<td>Closed Captioning</td>
<td>Displays the option, Show closed-caption status. When Show closed-caption status is selected, the Closed Captioning status/permission column appears in the Participant Info window. From here, you can view and/or grant Closed Captioning permission to other participants and moderators.</td>
</tr>
<tr>
<td>Moderator</td>
<td>The Moderator option allows you to control who comes into your session and what privileges they will have. The choices are: Give Moderator Privilege, Take Moderator Privilege, Remove Participant, and Allow New Participants to Enter the Session.</td>
</tr>
<tr>
<td>Direct Messaging</td>
<td>The Direct Messaging option allows you to change the size of the text displayed in the Direct Messaging window. The options are: Make Text Bigger, Make Text Smaller, Restore Default, and Text Size. The Default Text size is 12 point.</td>
</tr>
<tr>
<td>Multimedia</td>
<td>The Manage Multimedia option displays the Multimedia Library Management dialog box, where you can load, play, and delete multimedia URLs and files.</td>
</tr>
</tbody>
</table>
| Polling            | The Polling option allows you to select what type of poll you wish to conduct. The choices are: None, Yes/No, Multiple Choice A..C, Multiple Choice: A..D, Multiple Choice: A..E, and Class Pace: Slow Down/Speed Up. In addition to selecting the type of poll you wish to conduct, you can also select the option Show statistics, which displays the Polling summary statistics window giving you a
## The Tools menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recorder</td>
<td>The Recorder option only appears if the recording feature has been enabled. Displays two options: Record and Erase Recording... The Record option allows you to start recording the session. Erase Recording option erases the content recorded in the room to date.</td>
</tr>
<tr>
<td>Video</td>
<td>Selecting Enable video support enables the video support feature. When this option is selected the Frame Rate option appears in the list. The Frame Rate option calls up the Frame Rate dialog box where you can adjust the frame rate of the video and/or show the frame rate when transmitting video.</td>
</tr>
<tr>
<td>WebTour</td>
<td>Displays the options: Start a WebTour, End a WebTour, and Go to URL… Start a WebTour displays the Enter URL dialog box where you can enter a URL and send the participants to this URL. The URL will be launched in the Elluminate Live! Web window if you have Internet Explorer or Safari installed on your machine. End a WebTour will close the Elluminate Live! WebTour window. To start a Web Push, select Go To URL… and enter the URL in the dialog box.</td>
</tr>
<tr>
<td>Whiteboard</td>
<td>Displays a list of options that can be performed on the whiteboard; choose one of the options.</td>
</tr>
</tbody>
</table>

## The Help menu

The final menu, the Help menu, offers access to the Elluminate Live! customer support web page as well as diagnostics tools that the support personnel may ask you to use to help troubleshoot an issue and general information about the Elluminate Live! software.
### The Tools menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Support and Tools…</td>
<td>Opens the Elluminate Live! Support page in your primary browser.</td>
</tr>
<tr>
<td>Diagnostics…</td>
<td>Displays the Diagnostic options dialog box.</td>
</tr>
<tr>
<td>About…</td>
<td>Displays the opening splash screen with version information of the various components.</td>
</tr>
</tbody>
</table>

### Managing the Windows

The View menu provides you with options to select how you wish to have the Participant Info, Audio, Direct Messaging, and Whiteboard windows displayed in your room (Window Layouts) and what theme you wish to assign to the Elluminate Live! windows. You have the option to lock or unlock these windows. When the windows are locked, they cannot be moved or re-sized. This menu will also list other windows that are currently opened in your room.

### Window Layouts

When you first join your session, your windows will be locked into the Default Window Layout. This means that you will not be able to individually resize or reposition the four main windows. When you resize the Elluminate Live! application, all the windows will be resized proportionally to fit the screen.
Various window layouts are available for you to select from. Each provides a different configuration of the four main windows. The icon in front of the description shows how the windows will be arranged in the main Elluminate Live! window.

To change the window layout, from the View menu, select Window Layouts, and then the appropriate window layout option or alternatively click on the drop-down menu on the main toolbar (using the button)

With both Minimal Window Layouts (Narrow and Flat) and Docked Window Layouts (left and right) the Whiteboard window is hidden. If you need the whiteboard, select the Default Window Layout again and the Whiteboard will appear.

The Docked Minimal Window Layouts (left and right), are only available for Windows.

**Lock, Unlock, and Re-sizing the Windows**

The default setting when you initially join a session is for the windows to be locked. This means the windows cannot be resized and will appear in their default configuration in the Elluminate Live! main window.

To resize the windows or arrange the windows to your own preferred configuration, de-select the Lock Windows option from the View menu.

When the windows layout is not locked:
To re-position or resize a window:  Grab a window border and drag it. Hold your mouse over any side or a corner and when the cursor changes to a two-headed arrow, click and drag the border of the window to contract or expand it. If the obscured window is partially visible, you can also click on the window itself to bring it to the front of another window.

To minimize a window: Click the Minimize button on the title bar of a window to collapse the window to a button on the interface.

To restore a minimized window: Click the Maximize button on the title bar of a window to expand the window to the full region. Click the button again to restore it to its previous size. Alternatively, if any of the windows during your session disappear from view, select the name of the window from the Window menu. The window will be restored to its last expanded position in front of any other windows.

**Theme**

There are two options available under the Theme menu: Common colors and Platform colors. The Theme feature sets the color preferences of the Elluminate Live! windows.

The default setting is Common colors. To change the theme to reflect the theme you’ve set on your desktop, select the option Platform colors. The Elluminate Live! window should refresh to reflect your theme.

⚠️ If you are using the Platform colors and change your OS color scheme while Elluminate Live! is running, the change will not be reflected in the Elluminate Live! session until you restart it or change the theme to Common colors and back to Platform colors.

⚠️ Sometimes when the Theme is changed during a session, the window may not refresh correctly (appears blank). If you minimize and maximize the window or resize the window, the window should refresh correctly.

**Recording Your Sessions**

As a moderator, you can start or stop recording your session plus you can erase the recording at any time during the session. In the recording, all activity in the main room during the session will
be recorded. This means that all audio, public text messages, whiteboard content, application sharing, quizzes, multimedia, and video broadcasting will be captured in the recording and played back as it occurred.

To begin recording your session or to resume the recording, select \( \square \) from the lower left-hand corner of the Status bar. Alternatively, from the Tools menu, select Recorder and check Record.

When the recorder starts, the symbol \( \square \) will appear at the bottom of the Elluminate Live! session indicating to all participants that the session is being recorded.

---

Some rooms may have been set to record automatically. In this case you cannot stop, erase, or restart the recording. See your System Administrator if you wish to have access to controlling the recording of your room.

---

**Stop and Pause the Recording**

At any time during your session, you may stop or pause the recording. To do this, select \( \square \) from the lower left-hand corner. Alternatively, from the Tools menu, select Recorder and de-select the Record option. You can start and stop the recording as many times as you like during your session.

**Erase the Recording**

You can also erase the content that has been recorded in the room and then resume recording at any time. To erase the recording, from the Tools menu, select Recorder and then select Erase Recording…

**Playback Recordings**

Contact your System Administrator for more information on how to access the recorded sessions.
Hot Key Configuration

Three commonly used features in Elluminate Live! can be activated through hot keys. The default hot keys can be used or you may define your own preferences. The default hot keys are:

- To press/release the talk button: use Ctrl+F2
- To take back control of shared applications: use Ctrl+Space
- Terminate sharing of applications or regions: use Ctrl+End

Configuring Hot Keys

The hot keys can be defined based on your preferences. To configure them:

1. From the Tools menu, select Hot Key Configuration…

2. From the Hot key configuration dialog box, select the hot key you wish to revise and click Change…

3. The Enter hot key… dialog box appears. Click the new hot key. The hotkey definition will appear in the dialog box.

4. Select OK to complete the configuration.
Chapter 2  The Elluminate Live! Room

5. Click Close to save and close the Hot key configuration dialog box.

If you reconfigure the hot key(s), then Elluminate Live! will remember your setting each time you join a session.

- The hot key is restricted to one character (you may include Shift, Ctrl or the Alt key). You should also avoid key combinations that conflict with standard window operations.

- Mac users must include a meta-key (Shift, Control, Option, or Command) in the keystroke.

- Hot keys are not available for Mac OS 9.x platforms.

Close the Elluminate Live! Application

To close the Elluminate Live! application, do one of the following:

- From the File menu choose Exit.

- Click the main window's Close button.
Chapter 3  The Audio Window

The Audio window lets you participate in conversations during the session. To use the audio feature, your computer must have a sound card, microphone and speakers (or a headset).

Configuring Your Audio

Prior to moderating a session or meeting, you should ensure that your audio is configured correctly. There are three options available to help you configure your audio. They are:

1. Microphone Boost
2. Select Audio Source
3. Set Up Audio

Microphone Boost

The Microphone Boost is selected the first time you join an Elluminate Live! session. If you find that your audio setting is too loud even if your Mic slider is all the way to the left, then de-select the Microphone Boost option from the Tools menu. This only needs to be done once, as Elluminate Live! remembers your preferred settings.

This option is not available for Mac, Solaris, or JDS users.

This option may not be available for all Window users as it depends on the type of sound card you have.

Select Audio Source

Choose the option Select Audio Source..., from the Tools menu to select the audio source that you would like to transmit to participants. Normally, your microphone will be selected by default. You can use this dialog box to transmit an alternate audio source that is being played to the participants by selecting an alternate microphone, or by selecting another audio source. This is useful in sending the sound from an audio or video clip.
Chapter 3  The Audio Window

The available options will vary depending on your sound card.

This option is not available for Solaris or JDS users.

Set up Audio

To test and configure your audio at anytime during your session choose Set Up Audio... from the Tools menu. A series of panels will guide you through the steps:

1. A short recording will be played which will allow you to adjust your speaker volume.

2. You will be prompted to speak into your microphone to test your microphone recording level. This will be recorded and played back to you to ensure that your microphone is working and is set to the appropriate level.

Talking and Releasing the Microphone

To talk, click Talk in the Audio window or use the Audio hot key and speak into your microphone. No one else can talk when you are talking. Click On The Air or use the Audio hot key to release your microphone when you are done speaking.

Adjusting your Mic and Speaker Settings

The Mic and Speaker gauges show the volume levels when you or someone else is speaking. The Mic slider should be positioned so that the Mic gauge shows green when you are speaking. If you
see red in the gauge, move the slider to the left, as your voice will sound distorted when you are speaking.

### Adjusting a Participant’s Microphone

When a participant is talking, the participant’s login name will appear in the window title bar, the Talk button in the Audio window will appear grayed-out, and a plus and minus button will appear beside the talk button.
As the moderator, you can adjust the participant’s microphone.

To increase the volume, click on the button. The participant’s voice should get louder.

To decrease the volume, click on the button. The participant’s voice should decrease.

When you are adjusting the participant’s microphone, their Mic slider will move. You should inform them of what you will be doing prior to adjusting their microphone.

**Muting the Microphone**

A talker can choose to mute their microphone until all the participants in the room have caught up to the audio already sent. Muting the microphone feature is done in the Participant Info window. For a complete description of this feature, please refer to *Muting the Microphone in The Participant Info Window* chapter.
Chapter 4  The Participant Info Window

The Participant Info window provides a list of all participants in the session and their current privileges to speak, send direct messages, use the whiteboard, use the Shared graphing calculator, host application sharing, respond to poll questions, view and/or enter text in the Closed Captioning window, and use the video webcam.

In the Participant Info window, you as the moderator can assign participants' the privilege to use these features. The Participant Info window also provides you with a visual indication of who is currently using a feature (activity lights), when any of the participants have experienced delays in receiving the whiteboard content, audio, application sharing, or video (activity indicators), and if anyone has stepped away.

Within the Participant Info window, both you and the participants can view polling responses (if participants are granted this privilege), use the emotion indicators, and raise your hand.

When you join your Elluminate Live! session, you will see your name appear in the Participant Info window in blue. All the Moderators in the session are displayed in alphabetical order as a group at the top of the list followed by all the participants, which are also listed in alphabetical order.

Privileges

Depending on your session configuration, when participants first join the session, they may only be able to raise their hand and send the moderator a private text message. You may have to assign them privileges to use the other features.

Assigning Participant Privileges

To give a participant privileges, click the privilege column next to the participant’s name. That privilege’s symbol appears in the column to indicate the participant has been given permission to use that feature.

To give all your participants privileges simultaneously to use a feature, click the column header for that privilege.
### Chapter 4  The Participant Info Window

Click the icons in the column header to give or remove everyone's privileges

<table>
<thead>
<tr>
<th>This</th>
<th>Means the participant can…</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Audio" /></td>
<td>Speak using the audio feature, in the Audio window.</td>
</tr>
<tr>
<td><img src="image" alt="Direct Messaging" /></td>
<td>Send text messages in the Direct Messaging window.</td>
</tr>
<tr>
<td><img src="image" alt="Whiteboard" /></td>
<td>Draw or write on the whiteboard.</td>
</tr>
<tr>
<td><img src="image" alt="Calculator" /></td>
<td>This column is only visible when you have the Calculator window open. If the Calculator window is not open, this column will not appear in the Participant Info window. As the moderator, you can grant participants' the permission to use the features in the Shared graphing calculator (enter formulas, use the zoom feature, etc.). Participants automatically have permission to use the Private Calculator and are able to view the Shared Calculator. The Calculator is only available in Elluminate Live! Academic Edition.</td>
</tr>
<tr>
<td><img src="image" alt="Application Sharing" /></td>
<td>Have Host Application Sharing privileges, which allows them to share an application or a region.</td>
</tr>
<tr>
<td><img src="image" alt="Arrow" /></td>
<td>The red arrow in the Application Sharing column indicates that the person currently has control of someone else’s desktop.</td>
</tr>
</tbody>
</table>
This | Means the participant can…
---|---
![Application Sharing icon](image) | The Application Sharing icon indicates that you have Application Sharing privilege (but are not currently hosting). The red arrow indicates that you currently have control of someone else’s desktop.

Enable hosting Video broadcast. This column is only visible when the Video camera support feature is enabled.

This column is only visible when you have selected the option Show closed-caption status. To set this option, go to Tools > Closed Captioning and then select Show closed-caption status.

Grants permission for a participant or moderator to enter text into the Closed Captioning window. When the icon is yellow this indicates that the participant or moderator is currently entering closed caption text.

The user has permission to enter text into the Closed Captioning window and currently has the view-only Closed Captioning window open.

---

**Removing Participant Privileges**

You can withdraw participant privileges at any time. To take away a privilege, click on the privilege symbol next to the participant’s name. To remove everyone’s privilege simultaneously, click the column header for that privilege.

Depending on your session configuration, when you disconnect from the session, all participant privileges may be removed to ensure that there is no unsupervised communication.

**Closed Captioning Privileges**

All moderators and participants, upon joining a session have the privilege to view the text in the Closed Captioning window. To view the Closed Captioning (view-only) window, go to the View menu and select the option Closed-captions. The Closed Captioning window will open on your monitor.

To enter text in the Closed Captioning window, a moderator must assign this privilege to individual participants and/or moderators. To assign the privilege to enter the Closed Captioning text, do the following:
1. From the Tools menu, select Closed Captioning, and then select Show closed-caption status. The Closed Captioning privilege column will appear in the Participant Info window.

![Participant Info Window](image)

2. In the Participant Info window, click on the Closed Captioning column of the person you wish to assign the privilege of entering closed captioning text. The icon will appear in the Closed Captioning column and under the View menu, the option Closed-caption input will appear.

![Participant Info Window](image)

For a complete description of the Closed Captioning feature, refer to the Closed Captioning chapter.

**Giving Moderator Privileges**

You may give moderator privileges to one or more of the participants at anytime during your session while still maintaining your own moderator status.

1. To give moderator privileges, click on the participant’s name in the Participant Info window.
2. Right-click (Click+Control) on the participant's name and select Give Moderator Privilege from the menu that appears. Alternatively, from the Tools menu, select Moderator, and then Give Moderator Privilege.

3. Click Yes in the Give moderator privilege dialog box to complete the operation.

4. The new moderator receives a confirmation message indicating that they are now a moderator. They must click OK to complete the transition.

5. Repeat these steps to give another participant moderator privileges.

The Participant Info window is updated for everyone in the class to show the change. All other windows, including the whiteboard screens, remain unchanged. Once you give a participant moderator privileges, they will have the same access during the session that you have as the original moderator.

If any moderator exits or is disconnected from the session, then the remaining moderators can continue. The moderator who was disconnected can rejoin the session at any time. If all the moderators exit or are disconnected, then the session is left without a moderator and, depending on your session configuration, all participant privileges may be removed. To re-establish a moderator, the original moderator must re-connect to the session.
Taking Moderator Privileges

At any time, you can take moderator privileges from a participant you promoted earlier.

1. Click on the moderator's name in the Participant Info window.

2. Right-click (Click+Control) on the moderator's name and select Take Moderator Privilege from the menu that appears. Alternatively, from the Tools menu, select Moderator, and then Take Moderator Privilege.

3. The moderator now becomes a participant and the Participant Info window is updated to reflect this change.

Activity Lights

When a participant is using the Audio, Direct Messaging, Whiteboard windows, entering text in the Closed Captioning window; or transmitting video the icon for that window ‘glows’ next to the participant's name.
Activity Indicators

Activity indicators appear in the Audio, Whiteboard, Application Sharing, and Video Camera privilege columns in the Participant Info window when a delay has occurred and the participant has not received the information. The activity indicators are dynamic and will be updated and visible to all moderators throughout the session. By keeping an eye on these indicators, you can adjust the pace of your session.

Whiteboard Activity Indicators

When content in the form of presentations, images and objects are loaded onto the whiteboard screens; you are notified when participants have not received all of the content. There are two colored indicator lights available in the Whiteboard privilege column in the Participant Info window.

Red: A red light next to a participant’s name indicates that he or she has not received the whiteboard screen that the moderator has currently set for the participants to view. This light will disappear once the participant has received their current screen content from the server.

Orange: An orange light next to a participant’s name indicates that he or she is still receiving the whiteboard screens from the server. This light will disappear once the participant has received all of the whiteboard screens.

Note: in most cases, the red activity indicator disappears before the orange activity indicator. For example, if the current screen being viewed is screen number 10 in a PowerPoint presentation of 20 screens, screen 10 will be loaded first and then the remaining screens will be loaded.

The whiteboard activity indicators are dynamic and will be updated and visible to all moderators throughout the session.
Chapter 4  The Participant Info Window

The orange indicators next to Jill and Tim’s names show that they have not received all of the whiteboard screens. Furthermore, the red indicator next to Tim’s name shows that he has not received the current screen. Since Cathy does not have an indicator next to her name, she has received all of the whiteboard screens.

Application Sharing Activity Indicators

While you are sharing an application and making changes, you may see red and orange activity indicators next to your name or each participant’s name (only the host can see these indicators).

There are two colored indicator lights available in the Application Sharing privilege column in the Participant Info window. The orange and red indicator lights represent the length of the delay.

- When you see an indicator next to the host’s name, it means that the host still has a backlog of information to send to the server.
- When these indicators appear next to a participant’s name, it means they are still receiving information from the Elluminate Live! server.
- When you see both the red and orange lights next to a participant’s name, it indicates more of a delay when compared with a participant with just an orange light.
- When there are no indicator lights visible, it means that the participant’s Application Sharing display has caught up with the server.
Video Camera Activity Indicators

While someone is sending a video broadcast, activity indicators may appear in the Participant Info window in the video camera privilege column. The broadcaster (the person hosting the video broadcast) will see activity indicators for himself and everyone else in the session, while each participant in the session only sees activity indicators for themselves.

The broadcaster will see an activity indicator by their name whenever they are trying to send video data to the server faster than can be supported. A pause in the video transmission may be due to network congestion, an overloaded server, or the video quality being transmitted is set too high for their connection speed.

The indicators for a viewer appear if a significant number of video frames from the broadcaster are not being showed to the viewer in order to keep the viewer up-to-date.

If the broadcaster sees orange or orange-and-red indicators for many of his viewers and himself, he should lower his image quality setting (provided that he is not already using the lowest setting). Likewise, a viewer can improve his own frame rate by lowering his video quality setting below that of the broadcaster (providing of course, that the broadcaster is not using the lowest setting).

Orange: The orange indicator appears for the broadcaster whenever he is trying to send video data to the server faster than the server can support it.

A orange indicator appears for a viewer if they are averaging less than two out of three frames that the broadcaster is sending.

Orange and Red: The orange-and-red indicator appears for the broadcaster whenever the delay in sending the video data to the server exceeds 5 seconds.

A orange-and-red indicator appears for a viewer if they are averaging less than one out of three frames that the broadcaster is sending.
Chapter 4  The Participant Info Window

Red: The red indicator appears for the broadcaster whenever the delay in sending the video data to the server exceeds 15 seconds.

A red indicator appears for a viewer if the viewer has hidden their video window and therefore is receiving no video data from the broadcaster.

No indicators: No indicators for a viewer if they are receiving at least two of every three frames that the broadcaster is sending.

Audio Activity Indicators

Audio activity indicators appear in the Audio privilege column in the Participant Info window indicating if any of the participants are incurring a delay in the Audio transmission. Only the moderator(s) and the person currently using the microphone (referred to as the talker) will be able to see the audio activity indicators.

In addition to the audio indicators, the talker will be able to pace the audio and wait for the participants who are experiencing delays time to catch up, by muting the microphone and audio transmission.

There are two colored indicator lights available in the Audio privilege column in the Participant Info window. The orange and red indicator lights represent the length of the delay.

Orange: The participant is experiencing delays in the audio stream originated by the Talker of between 3 to 8 seconds.

Red: The participant is experiencing delays in the audio stream originated by the Talker of more than 8 seconds.

Tim is currently talking; both John and Cathy are experiencing audio delays; Jill is having no problems.
Orange and Red: Indicates that the Talker or any of the participants are non-responsive and maybe offline from the conference.

A Talker is considered non-responsive if they are not sending audio data to the server.

A participant is considered non-responsive if they are not acknowledging server requests.

**Closed Captioning Activity Indicators**

There are no activity indicators for the Closed Captioning feature, but rather Closed Captioning status indicators. For the complete list of the status indicators refer to the *Closed Captioning* chapter.

**Muting the Microphone**

A talker can choose to mute their microphone until all the participants in the room have caught up to the audio already sent.

To allow the audio to catch up for selected participant’s, do the following:

1. In the Participant Info window, click on the names of the participants. Hold down your Shift key or Ctrl key (Command key) to select multiple participants.

2. Right-click (Click+Control) in the Participant Info window, select Audio and then select Wait for selected listeners to catch up from the context menu that appears.

The talker’s ON THE AIR button in the Audio window will change to a microphone mute button and will remain in this state until the participant’s audio has caught up.

![Audio - John](image)

To allow ALL participants’ audio in the room to catch up, right-click (Click+Control) in the display area of the Participant Info window, select Audio and then select Wait for listeners to catch up from the menu that appears.
Chapter 4  The Participant Info Window

When the microphone starts or ends being muted the bell will sound as an audible indicator of the change of state.

Polling Feature

At any time during your class, you can poll the attendees using five different polls. The types of polls available are: Yes/No, Multiple-Choice (Responses A – C, A – D, A – E), and Class Pace.

By default, the Yes/No poll is available when you first join the session and the corresponding response buttons are displayed on everyone’s toolbar. You may change the type of poll at any time.

<table>
<thead>
<tr>
<th>Type of Poll</th>
<th>Response Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
<td></td>
</tr>
<tr>
<td>Multiple Choice with three answer choices</td>
<td></td>
</tr>
<tr>
<td>Multiple Choice with four answer choices</td>
<td></td>
</tr>
<tr>
<td>Multiple Choice with five answer choices</td>
<td></td>
</tr>
<tr>
<td>Class Pace (Slow Down/Speed Up)</td>
<td></td>
</tr>
</tbody>
</table>

Participants will be able to respond to your questions by clicking on the available response buttons on their toolbar. The responses will be visible to you in the polling column in the Participant Info window. The header of the polling column will change depending on the type of poll selected.

Responses appear in the polling column

Column header changes depending on the type of poll selected.
By default, polling responses are hidden from the participants. When the responses are hidden from the participants, the polling column is unavailable to the participants until you decide to show the responses. You may choose to reveal the responses to the participants at any time by clicking on the button in the toolbar.

**Polling the Participants**

To poll your participants:

1. From the Tools menu, select Polling, and select the type of poll you wish to use. By default, the Yes/No poll is available.

2. Determine if you wish to show or hide the polling responses from the participants. On the toolbar, the state of the polling column is readily visible:

   - [ ] will hide the responses from the participants.
   - [ ] will show the responses to the participants. The responses will appear in the Participant Info window.
3. Ask your question and inform the participants to choose one of the response buttons that appear on their toolbar.

4. Optionally, if you hid the responses from the participants, you may choose to show the responses.

5. When you are done with the question, click the column header to clear all the answers.

At any time, you may ask the participants another question using the same poll or a different type of poll.

To de-activate the polling feature, from the Tools menu, select Polling, and then select None. The polling column and response buttons will be removed.

**Polling Results**

At any time that you are polling the participants, you can display a summary of the results. The Polling summary statistics… window is only available to a moderator.

To call up the Polling summary statistics window, from the Tools menu, select Polling, and then select Show statistics….

The summary results dynamically change as the participants answer the poll.

---

On Solaris and JDS, if you change the polling options while the Polling summary statistics window is open, the Polling summary statistics window may close. To view the results, just reopen the Polling summary statistics window again.

Use the Select and stamp an Image on the screen whiteboard tool to capture the image of the polling summary and display it on the whiteboard for all the participants to see.
Hand Raising

Moderators and participants can raise their hand at any time during the session. Click the Raise hand button in the Participant Info window to raise your hand. Each time a user raises their hand, you will be notified in two ways:

- An audible beep will occur
- The bottom part of the Participant Info window will begin to flash. Click anywhere in the blue region and the flashing signal will stop.

To lower everyone’s hand, click on the Raise Hand column header. To lower a participant’s hand, click the number in the column. This region will begin to flash each time a participant raises their hand.

The Participant Info window shows the total number of hands raised. A number in the column next to each participant’s name indicates the order in which the participant’s hand was raised. This lets you know in which order to answer questions.

To lower your hand, click the Lower hand button in the Participant Info window. To lower a participant’s hand, click the number in the column next to that participant’s name. To lower all hands, click the column header. When a hand is lowered, the number is removed from the hand column and the queue is reordered.

Automatically Raise Hand Upon Entering a Session

As the moderator, you may wish to be automatically notified when anyone enters the session. The Auto Raise Hand feature is used for this purpose and works along the same principle as someone manually raising their hand within the session. Upon joining the session, an audible beep will be heard and the person’s hand will be raised.

To enable this feature, right-click (Click+Control) on the Hand button in the Participant Info window and select the option Auto Raise Hand OR from the Session menu select Auto Raise Hand.
Chapter 4  The Participant Info Window

Emotion Indicators

Participants can select any of the emotion indicators to provide feedback. When an indicator is selected, everyone in the room will see the icon flash next to the participant's name for a short duration. The following emotion icons are available:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Emotion</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Laughter</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>Applause</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td>Confused</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td>Disapproval</td>
</tr>
</tbody>
</table>

Stepped Away

The Stepped Away feature allows you to indicate to the other people in the room that you are temporarily unavailable. You are still connected to the room and can see and hear everything that is going on.

To step away, click ![Button](image5.png) button in the Participant Info window. Alternatively, from the Session menu, select Stepped away.

In the Participant Info window, your name will be grayed out and will indicate to everyone that you are away from your computer.

To rejoin the session, click ![Button](image6.png) button in the Participant Info window. Alternatively, from the Session menu, de-select the option Stepped away.
Preventing New Participants from Entering the Session

During your session, you are able to lock the room to prevent any new participants from joining. If any of the participants that were in the room at the time you locked it are disconnected, they will still be permitted to re-enter the room.

By default the session will remain open for participants to join at any time. To lock the room:

1. From the Tools menu, select Moderator.
2. Then de-select Allow New Participants to Enter the Session. You may change your selection at any time.

Removing a Participant

To remove a participant from the session, in the Participant Info window:

1. Click on the name of the participant you wish to remove. Then right-click (Click+Control) on the participant’s name and select Remove Participant from the menu that appears. Alternatively, from the Tools menu, select Moderator, and then Remove Participant.
2. In the Remove participant dialog box, click Yes to remove the participant from the Elluminate Live! session. The participant is disconnected from the session immediately.

Participants can save or print the whiteboard after being disconnected (provided you have not protected the whiteboard content). If you have locked the room, then the participant will not be able to reconnect. If the room has been left open, then the participant may reconnect.
Chapter 5   The Direct Messaging Window

The Direct Messaging window is where you can send a text message to everyone, selected participants or to one participant in the session. Participants can always send a text message to you, even when they do not have Direct Messaging privileges. It appears as a private message to all moderators in the discussion region.

Depending on your session configuration, you may be able to monitor all messages that are sent, including private messages. Direct messages are color-coded for your benefit.

- **Black** means that a message was sent to everyone in the session.
- **Blue** means that you sent or received a private message.
- **Red** means that a participant has sent a private message to another participant.

Sending Direct Messages

You can send direct messages to everyone (All), just moderators, to a single participant, or to a group of participants.

*To All, Moderators, or a Single Participant*

To send a message,

1. Type your message in the text box.

2. Click the To: drop-down menu and select either All, Moderators, or the person to whom you would like to send your message.

3. Click Send. You can also press Enter to send your message. The message then appears in the discussion region.
Chapter 5  The Direct Messaging Window

To a Selected Group of Participants

To select specific participants who will receive your message,

1. Hold down your Shift or Ctrl key (Command key) and click on their name in the Participant Info window. The participants’ names are highlighted when selected.

2. Type your message into the Direct Messaging text box.

3. Click the To: drop-down menu, and select the option, Selected.
4. Click Send. The message then appears in the discussion region for only those participants that you selected. Because this is a private message, it will appear as blue in the discussion region.

If participants send private messages to each other, you as the moderator will see the text message in red in the discussion region.

**Time Stamp**

You can track when all direct messages were sent by selecting the Display date and time messages button in the Direct Messaging window. This will show a date and time stamp next to each text message.

To hide the date and time, click the button again. The date and time will be removed.

**Filtering Direct Messages**

During your session, you may wish to view only certain text messages. Use the Show: drop-down menu in the Direct Messaging window to filter messages. When you make your selection, only the relevant messages will appear in the discussion region. You may change your selection at any time.
Select Public to view only the messages that were sent to everyone.

Select Private to view only the private messages that you sent or received.

Select All Selected or Any Selected to view the messages from a group of participants that you have selected in the Participant Info window. All Selected will only show the direct messages sent within the selected group of participants. That is, only the conversation between the selected participants will appear in the discussion region. Any Selected will display all direct messages sent or received by any of the selected group of participants.

Select a participant's name to view the direct messages sent or received by that participant. A participant's name will only appear in the Show drop-down menu after he or she sends their first text message.

**New Message Indicator**

When you are filtering messages, you will be notified when there is a new message that does not appear in your discussion area. The Show: drop-down menu will be highlighted in red if there is a new message that you have not seen. To read the message, simply revert to All in the filter and the message will appear in the discussion region.
Saving Direct Messages to a File

You can save the Direct Messaging discussion region to a text file to review at a later time.

To save the Direct Messages to a file:

1. From the File menu, select Save and then choose Direct Message Conversation…
2. In the Save Direct Messaging Conversation dialog box, choose a file name and select the location where you want to save the file.
3. Click Save. The suffix .txt is added to the filename.

You can use Notepad, WordPad or any word processing application to read the text file. You cannot load the file back into the Elluminate Live! Direct Messaging window.

Scrolling Direct Messages

If the scroller thumb is at the bottom of the scrollbar (the last Direct Message is visible), the Discussion Region window will scroll as new messages are received.

If you have scrolled back to review old messages, the Discussion Region will not scroll until you manually scroll to see the last message.
Chapter 5  The Direct Messaging Window

Changing the Direct Messaging Text Font Size

To change the font size of the Direct Messaging text, do one of the following:

From the Tools menu, select Direct Messaging OR right-click (Click+Control) anywhere in the Discussion Region or in the text box of the Direct Messaging window. A drop-down menu will appear with the following options:

- *Make Text Bigger* — this will increase the text size, one size larger than what it is currently set to. For example, if the text was set to 12, when you select Make Text Bigger, the size will be 13.

- *Make Text Smaller* — this will decrease the text size, one size smaller than what it is currently set to. For example, if the text was set to 36, when you select Make Text Smaller, the size will be 32.

- *Restore Default* — this will set the font size back to the default setting which is 12 point.

- *Text Size* — selecting this option, displays a list of possible font sizes, choose the text size you want from the list.
Chapter 6  The Whiteboard

The whiteboard is the main presentation window. You can use this region to present slides or as a work area where you and your participants can write, draw, or type. As the moderator, you must manage all the screens in the whiteboard, the screen content, and the participant permissions to view and work on these screens.

What’s in the Whiteboard Window?

Welcome to Elluminate.Com
Quality Assurance Server
Chapter 6  The Whiteboard

With both Minimal Window Layouts (Narrow and Flat) and Docked Minimal Window Layouts, the Whiteboard window is hidden. If you need the whiteboard, select the Default Window Layout again and the Whiteboard will appear.

Title Bar

The Title bar displays the program icon, the name of the window (Whiteboard) followed by the Screen name along with the percent scaled figure in brackets (if applicable), and the minimize, maximize, and restore buttons.

The Scaled factor is displayed if you have selected the option Scale to Window from the Whiteboard list of options under the Tools menu. The minimize and maximize buttons will be displayed if the windows are not locked.

Navigation Bar

You can use the navigation bar to move within the whiteboard screens and screen groups.

- The First, Prev, Next, and Last buttons allow you to move within the current screen group.
- The drop-down menu button provides you with direct access to any screen (select the screen from the drop-down list).
- The Topic Selector button displays a list of screens available as sub-topics under the current screen group. This button will only appear if a screen has a sub-topic.
Within the navigation bar you can control what the participants are viewing by setting the permission options Follow Moderator and/or Roam. The following table describes the permission options and the result of settings these options.

<table>
<thead>
<tr>
<th>Follow Moderator</th>
<th>Roam</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>No</td>
<td>The moderator controls the whiteboard screens. The moderator and participants will always be on the same screen.</td>
</tr>
<tr>
<td>Yes</td>
<td>Yes</td>
<td>The participants will be locked at the last screen the moderator was viewing before selecting Roam. The moderator can then move to any screen and the participants will not move with him/her until the Roam option is deselected.</td>
</tr>
<tr>
<td>No</td>
<td>Yes</td>
<td>The moderator and participants are free to go to any screen. No one is being controlled.</td>
</tr>
<tr>
<td>No</td>
<td>No</td>
<td>The moderator and participants are free to go to any screen. No one is being controlled.</td>
</tr>
</tbody>
</table>

The navigation bar changes color depending on your permission settings and what type of whiteboard was loaded (protected or unprotected).

- Gray — everyone is on the same screen. Follow Moderator is selected.
- Pink — indicates that you and the participants may not be on the same screen.
- If just the permission options background color is pink and Follow Moderator has changed to Protected, indicates that the whiteboard screen(s) you are viewing are protected whiteboard screens. Participants cannot move within these screens and will follow the moderator.

**Toolbar**

The toolbar provides whiteboard drawing buttons along with buttons that access the frequently used commands found in the menus, such as Load a Presentation. If a button is unavailable, the button appears grayed-out.
The Toolbar is described in greater detail in Whiteboard Tools on page 61.

**Quick Editors**

The Quick Editors are displayed along the bottom of the Whiteboard window. The Quick Editors present a common set of editable attributes. Which buttons are displayed is dependent on which tool has been selected in the toolbar. For example, a filled shape presents only the color buttons. The Text Attribute palette would contain color, font, size, and style buttons.

**Workspace**

The workspace is the area of the Whiteboard window where you draw, load presentations, images, etc.
Whiteboard Tools

You can use the whiteboard tools to draw or write on the whiteboard. Participants will have access to the whiteboard tools only if they have been given whiteboard privileges. Click one of the tools, located on the left side of the whiteboard, to select it. Various attributes will then be available at the bottom of the whiteboard in the Attributes Panel.
Selection Tool

To select an object on the screen, click the selection tool and then click on the object. The selected object will appear with a border around it.

![Border shows that the object is selected](image)

To select more than one object, click the Selection tool and then hold the Shift key down and click on each object you wish to select. As each object is selected, a border will appear around it.

To select several objects simultaneously, click the Selection tool. On the whiteboard screen, drag a selection region that touches a part of each object. As each object is selected, a border will appear around it.

![Drag through a selection area touching the objects you want to select.](image)

To de-select the object, click on a blank space on the whiteboard or alternatively, click on the selection tool again. The object will be de-selected.

For more information on using the Selection tool for re-positioning, resizing, and editing objects refer to Manipulating Objects and Text on page 77.

Eraser Tool

The eraser tool is only available when there are objects in the foreground. If there are no objects, the eraser tool button will appear grayed-out.

To erase foreground objects on the current screen,

1. Click the eraser tool. A Confirm Erase box appears.
2. Select My Objects to erase just the objects you created, All Objects to erase all the objects in the foreground or Cancel to cancel the operation.

**Pen Tool**

To draw a freehand line,

1. Click the pen ( )
2. Select the color and line thickness from the attributes panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.
3. Position the cursor on the whiteboard where you want the pen stroke to begin. The cursor will be in the shape of the pen tool.
4. Press and hold down the left mouse button.
5. Drag the cursor to create the pen stroke. Release the mouse button. The pen stroke appears on the whiteboard configured with the selected options.

**Highlighter Tool**

To use the highlighter,

1. Choose the highlighter ( )
2. Select the color and line thickness from the attributes panel at the bottom of the whiteboard. The default color is yellow and the line thickness is set at 10 pixels.
3. Position the cursor on the whiteboard where you want the highlighter stroke to begin. The cursor will be in the shape of the highlighter tool.
4. Press and hold down the left mouse button.
5. Drag the cursor to where you want to end the highlighter stroke.
6. Release the mouse button. A line of the selected width and color appears on the whiteboard.

**Line Tool**

To draw a straight line,

1. Click the line tool ( ).
2. Select the color and line thickness from the attributes panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.
3. Position the cursor on the whiteboard where you want the line to begin. The cursor will be in the shape of the line tool.
4. Press and hold down the left mouse button.
5. Drag the cursor to where you want to end the line. Release the mouse button. A line of the selected width and color appears on the whiteboard.

- Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it.

**Text Tool**

To enter text,

1. Click the text tool ( ).
2. Select the font name, color, size, bold and/or italics from the attributes panel at the bottom of the whiteboard. The default attributes are Serif, 20 point, and black.
3. Click the whiteboard to place an insertion point, and then type the text.
4. Press the <Enter> key when you are done typing each line of text.

- The text tool only lets you type one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the whiteboard screen.
**Ellipse or Rectangle Tools**

To draw an ellipse or rectangle

1. Click either of the ellipse tools (○ or ⬜) or rectangle tools (□ or □).

2. Select the color (and if applicable the line thickness) from the attributes panel at the bottom of the whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the whiteboard where you want the shape to begin. The cursor will be in the shape of the drawing tool.

4. Press and hold down the left mouse button.

5. Drag the cursor to create the shape.

6. When the shape is the size you want, release the mouse button. The shape appears configured with the selected options.

   ![Holding down the Shift key while drawing an ellipse will result in a circle.](image)

   ![Holding down the Shift key while drawing a rectangle will result in a square.](image)

**Select and Stamp an Image on the Screen**

With the Select and stamp an Image on the whiteboard tool, you can:

- Import image files on to the whiteboard.
- Select Clip Art images from the Elluminate Live! Clip Art Library and place these on the whiteboard.
- Capture your desktop or selected area of your desktop to a JPEG or PNG file and load this file on the whiteboard.

This tool is covered in greater detail in *Loading Images* on page 68.

**Laser Pointer Tool**

To use the laser pointer,
Chapter 6  The Whiteboard

1. Choose the laser pointer ( ).

2. Select an image to use as your pointer from the bottom of the whiteboard. The default image is 🎈. 

3. As you hold down your left mouse button and move the pointer on the whiteboard, the participants will be able to see the movement of the laser pointer. Alternatively, by single clicking anywhere on the whiteboard you can stamp the laser pointer image.

Laser pointer images do not change the whiteboard content. The image is only visible as long as the laser pointer button is selected (dark grey). As soon as you select another tool button, or navigate to another screen, the laser image will disappear.

Grouping Objects

To group objects:

1. Click the Selection tool and then holding down the Shift key click the object(s) that you want to group or alternatively, use the selection tool and drag a selection region that touches a part of each object. A border appears around the object(s) selected.

2. Click ✅ to group the objects.

Ungrouping Objects

To ungroup objects:

1. Click ⚪ and then click the grouped object(s). A border appears around the object(s) selected.

2. Click ✅ to ungroup the objects. The ungroup button will only be activated if the objects you’ve selected have been previously grouped.

Moving Objects to the Background

Only the moderator has the ability to place objects in the background and similarly, move objects from the background to the foreground. Objects in the background cannot by deleted by participants.
To move objects from the background to the foreground:

1. Click \( \text{Click} \) and then click the object that you want to select. A border appears around the object(s) selected.

2. Click \( \text{Click} \) to move the selected objects to the background.

**Moving Objects to the Foreground**

Click \( \text{Click} \) to move all objects in the background to the foreground. This button will only be available if there are objects in the background.

Once objects are in the foreground, you can move, resize and change their properties.

**Load a Presentation Tool**

You can import a PowerPoint presentation (*.ppt), a StarOffice presentation (*.ppt, .sxi), Image Files, a Protected Whiteboard file (.wbp), and a Whiteboard file (.wbd) onto the whiteboard.

To load a presentation:

1. Click on the Load Presentation tool \( \text{Click} \). Select the various options that appear in the dialog boxes. After completing all the steps, the file will be loaded into the Whiteboard. Refer to *Loading a File* on page 73 for detailed steps on how to load a presentation.

---

The direct PowerPoint Import feature is available on Windows and Mac OS X 10.2 or later. The required version of PowerPoint on a Mac is PPT 10.1.x from Office v.X.

---

**Create a New Blank Screen**

Click on \( \text{Click} \) to insert a blank screen after your current screen and automatically move to that screen. The screen will be labeled “Public Screen” and will be numbered accordingly.
Chapter 6  The Whiteboard

Loading Images

With the Select and stamp an Image on the whiteboard tool, you can:

- Import images on to the whiteboard.
- Select Clip Art images from the Elluminate Live! Clip Art Library and place these on the whiteboard.
- Capture your desktop or selected area of your desktop to a JPEG or PNG file and load this file on the whiteboard.

Importing Images

Image files can be loaded onto the whiteboard. Several image formats can be loaded onto the whiteboard including *.bmp, *.gif, *.jpg, *.jpeg, *.png, and *.tif.

To load an image:

1. Click . The Load Image Object dialog box appears.
2. Click on the Image File Selection tab.
3. Navigate to the folder containing the image file you want to open.
4. Click the file to select it. When you click an image file, a smaller version of the image will display in the Preview area of the Load Image Object dialog box.
5. Click Open to close the dialog box. The image will appear on the whiteboard.
6. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.

The image must be less than 1600 by 1600 pixels and the size of the image file must be less than (2MB).

Clip Art

Clip Art allows you to load images from a library of presentation and mathematical symbols.

To load a Clip Art image:
1. Click ![Image Icon]. The Load Image Object dialog box appears.

2. Click on the Clip Art tab. The Clip Art panel appears.

3. Select the tab that contains the clip art you wish to load. By default the General tab should be available. (Refer to Customizing Your Clip Art Collections on page 112 for details on what clip art collections will appear and how to create your own clip art collection).

4. Select the image and then click OK.

5. Click OK to close the dialog box. The image will appear on the whiteboard.

6. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.

---

The Mathematical symbols are only available in the Elluminate Live! Academic Edition.
Capturing Screen Images (AppSnap™)

Using the screen capture tool, AppSnap™, you can import a screen shot from your desktop, any application, or website. You can capture the image as either a JPEG or a PNG file. In general, for application images, PNG are better quality and often have a smaller size. JPEG images are generally better for photo images.

Capturing your Entire Desktop or a Selected Area

Your entire desktop or a selected area can be captured as an image and loaded on the whiteboard. To capture a screen image:

1. Click The Load Image Object dialog box appears.
2. Click on the Screen Image Capture tab. The Screen Image Capture panel appears.
3. In the Select Screen Area panel select the area you wish to capture.
   - Entire Desktop — will capture everything currently on your desktop.
   - Selected Area — allows you to define an area to capture.
4. In the Select Image Type panel choose whether you wish to capture the image as a JPEG or PNG. The appropriate Encode panel will be activated, where you can further define the quality of the file compression.
5. Do one of the following:
Select the option Hide Application First if you do not wish to include the Elluminate Live! session in the image. The Elluminate Live! session will be hidden temporarily until you capture the image.

On Solaris and JDS the top left corner of the Elluminate Live! window remains visible in the bottom right-hand corner of your screen and will be captured in your image.

On Solaris and JDS (only users that use the Gnome window manager), any Elluminate Live! windows that have been moved or resized during the session will not hide at all. The only work-around for this, is to position the windows, exit the session (which saves the window positions) and re-join the session. Then proceed to capture your image.

Do not select Hide Application First if you want to include the Elluminate Live! session in your screen capture.

6. Do one of the following:
   - Select the option Scale Down to Fit to ensure that your screen capture will fit the whiteboard if it is larger than the whiteboard area.
   - De-select Scale Down to Fit if you want to capture the image in its actual size.

7. Click Snap Image.

Prior to clicking the Snap Image button it is recommended that you have the area you wish to capture set up correctly. If you find that you are not set and have clicked Snap Image, click the Cancel button and start again.

One of two things will happen:
   - If you chose Entire Desktop, all the contents on your desktop will be captured as an image. Go to step 10.

OR

   - If you chose Selected Area, the Select Area window will appear. Below is an example of the Select Area panel, placed over an image.
8. Re-position and resize the Select Area window over the desired location. To re-position the window, drag the window to the appropriate location or use the arrow keys on the keyboard to move the window. To resize the window, drag the edges of the window. If you expand the Select Area window so that it is larger than the whiteboard, the edges will appear in red to indicate this. You may need to click Refresh to update the contents of the window.

9. Click Snap once you have positioned the Select Area window over the contents that you would like to capture. The Select Area window will close.

Instead of using the Snap, Cancel, or Refresh buttons, you can use the keyboard accelerators.

Snap: <Return> or <Enter> or <S> or <s>
Cancel: <Esc> or <C> or <c>
Refresh: <R> or <r>

10. The image will appear on the whiteboard. Position the image on the whiteboard by dragging it to a new location and click on the whiteboard region to anchor it in position.
Loading a File

You can import a PowerPoint presentation (*.ppt), a StarOffice OpenOffice, and NeoOffice/J presentation (*.ppt, .sxi), Image Files, a Protected Whiteboard file (.wbp), and a Whiteboard file (.wbd) onto the whiteboard.

To load a presentation, do one of the following:

1. Click on the Load Presentation tool ( ) in the Whiteboard window. The Select Screens dialog box appears.
   OR
   From the File menu, select Load and then choose Whiteboard…. The Select Screens dialog box appears.
   OR
   From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen group and then right-click (Click+Control) on the selected screen or anywhere in the Explore window. The context menu appears. Select Load from a File… The Select Screens dialog box appears.

2. In the Select Screens dialog box, determine whether you wish to insert the file before or after a screen, replace a screen or as a sub-topic of a screen.

3. Next, determine whether you want to insert the file from the Current Screen or Selected Screens. If you choose Selected Screens, you will then see an Explore and Select Screens window that displays all of the available screens. Select the screen from the window. To select multiple screens hold down your Shift or Ctrl key (Command key) and click on the screen names. The screen name(s) are highlighted.
4. Click OK. The Load File dialog box appears.

5. Navigate to the folder containing the file you want to load.

6. Select the file type you wish to load by scrolling through the Files of Type drop-down menu. The options are:

   - Filter for PowerPoint File (*.ppt) — Each slide in the PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

   - Filter for StarOffice File (*.ppt, *.sxi) — Each slide in the StarOffice or OpenOffice presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

   - Filter for Image Files — You can load multiple image files directly onto separate whiteboard screens. Each image will be loaded onto the screen
and centered as a background image. This allows you to load multiple images exported from other presentation software simultaneously.

- Filter for Protected Whiteboard Files (*.wbp) — You can load an existing protected whiteboard file. A Protected Whiteboard file cannot be saved, printed, or edited by any moderator and/or participant.

- Filter for Whiteboard Files (*.wbd) — You can load an existing whiteboard file.

7. Locate the file/image(s) you want to import, and select it. The file name will appear in the File Name: text box.

- If you are loading a PowerPoint or StarOffice presentation, you have two Import Options to select, either Faster Import or Better Quality. Better Quality will take longer to load, whereas faster import will be quicker to load.

- If you are loading an Image File, the image will appear in the Preview area.

8. Click Open to close the dialog box and load the presentation. When loading images you can load individual or multiple images from the same folder. For multiple images they can be loaded in the order they are selected, in alphabetical order or in Alpha-Number order (Alpha-number sorts first by the text and then numerically by number 1, 2, 3, etc.)

9. The entire file/image(s) will be loaded into the whiteboard area. When loading a PowerPoint or StarOffice presentation, each slide in the presentation will be loaded onto a separate whiteboard screen as a static image in the background. When loading images, each image will be loaded onto a separate whiteboard screen and will be centered on the screen as a background image.

The direct PowerPoint Import feature is available on Windows and Mac OS X 10.2 or later. The required version of PowerPoint on a Mac is PPT 10.1.x from Office v.X.

The direct PowerPoint Import feature will not work if you are using PowerPoint 2004 on the Mac. The workaround is to use a previous version of PowerPoint or you can install StarOffice/OpenOffice and load your presentation using the Presentation Wizard. This tool is found on the www.elluminate.com/support site.
Using the Object Explore Window

The Object Explore window allows you to perform operations to single and multiple objects easily. To view the object Explore window, from the Tools menu select Whiteboard and then select Explore Objects… The Explore window will open displaying all of the objects on the current screen.

Symbol represents the tool that was used to draw the object or what layer the object is on.

The objects are listed in the order that they were placed on the whiteboard.

The text in brackets () is the name of the person who placed the object on the whiteboard.

You can resize and reposition this window as needed. The objects will be named according to the tool and will also indicate whether they are on the background, foreground or part of a group.

To select objects, click on the name of the screen. To select multiple objects, hold down your Shift or Ctrl key (Command key) as you click on them.

The name of the individual that placed the object on the screen will also be indicated. If the name appears in round brackets, then it means that user is still in the session. When the person’s name appears in <>, it indicates that the person is no longer in the session.
Selecting single or multiple objects in the Explore window and right clicking on your mouse (Control key), brings up the Whiteboard context menu. Within this menu you can perform the following operations:

- Cut, Copy, Paste and Delete objects by selecting the options Cut Object, Copy Object, Paste Object(s), or Delete Object.
- Move selected objects forward or backward using the layering options.
- Edit Object Properties by selecting Object Properties…

The Object Explore window permits Group and Background objects to be selected for editing as unique entities. Changes made to the selected object will be reflected back into the Group or background.

Refer to the appropriate headings in this chapter for detailed information on how to execute these features.

**Manipulating Objects and Text**

All objects on the whiteboard are dynamic. The objects can be moved, re-sized, and edited.

**Selecting One Object**

To select an object, click the Selection tool and then click the object that you want to select.

When an object is selected, a border appears around it.

**Selecting More Than One Object**

You can select several objects at the same time or add objects to an existing selection. However, all objects must be on the same screen.

To add objects to a selection, click the Selection tool and then hold the Shift key down and click on each object you wish to select. As each object is selected, a border will appear around it.

To select several objects simultaneously, click the Selection tool. On the whiteboard screen, drag a selection region that touches a part of each object. As each object is selected, a border will appear around it.
Selecting All Objects

To select all the objects, do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select the option Select all Objects.

- From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Right-click (Click+Control) anywhere in the Explore Object window. The Whiteboard context menu appears. Select the option Select All Objects.
Selecting Objects Created by a Specific Participant

To select all the objects created by a specific participant,

1. Click on the participant’s name in the Participant Info window. (You can select multiple participants using your Shift or Ctrl (Command) key).

2. Right-click (Click+Control) on the participant’s name and select Whiteboard and then Select All Objects Originated by Participants from the menu that appears. All the objects will be selected on the whiteboard.

Moving Objects

You can move an object to another position on the screen.

1. Click the Selection tool and select the object(s) you wish to move

2. Place your cursor over the object. The cursor changes to a 4-point arrow cursor ( ).

3. Hold the mouse button down and drag the objects to a new position on the screen.

OR

• Use the keyboard shortcut Ctrl+A (Command+A).
Chapter 6  The Whiteboard

This cursor lets you move the object on the screen.

If you drag an object completely off the whiteboard, you can retrieve it by selecting Whiteboard from the Tools menu and then choosing Move Offscreen Objects to Onscreen Positions.

If you dragged more than one object off the whiteboard, you may have to separate the objects once you have moved them back onto the whiteboard. You can use the Object Explore window to separate these objects if they are too close together.

Resizing Objects

You can resize a single object, multiple objects and grouped objects on the whiteboard. To resize an object,

1. Click the Selection tool and select the object(s).
2. Place the cursor over the object’s border or corner. The cursor changes shape.
3. Hold the mouse button down while you drag the edge or corner of the object.

When resizing multiple objects, they will all be resized proportionally.

Select a side and drag it horizontally  
Select a corner and drag it diagonally    
Select the top or bottom and drag it vertically

Text cannot be resized by dragging a corner. Instead, you can resize it by selecting it and changing the font properties.
**Cut Objects**

Cut Object removes the selected objects from the whiteboard and places them on the clipboard. The clipboard is overwritten whenever you cut another object.

To cut an object, do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Cut Object.

- From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Cut Object.
Chapter 6  The Whiteboard

OR

- Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+X (Command+X).

**Copy Objects**

Copy Objects copies the selected objects from the whiteboard and places them on the clipboard. The clipboard is overwritten whenever you copy another object.

To copy an object(s), do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Copy Object.
• From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Copy Object.

OR

• Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+C (Command+C).
Chapter 6  The Whiteboard

**Paste Objects**

You can paste an object(s) from the clipboard to the current whiteboard screen. If the option Paste Object is not available (that is, ‘grayed out’), then the clipboard is empty. The object can be pasted multiple times onto the same or different whiteboard screens. Each paste will be diagonally offset from the previous paste.

You must have previously cut or copied an object to have placed the object in the clipboard. The last object or objects placed in the clipboard will be the object(s) that will be pasted.

To paste an object(s), do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Paste Object(s).

  OR

- From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The Whiteboard context menu appears. Select Paste Object(s).

  OR

- Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+V (Command+V).

The objects will appear on the current whiteboard screen. Use the Selection tool to position the objects on the whiteboard.
Delete Objects

To delete an object(s), do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Delete Object.

- From the Tools menu, select Whiteboard, and then select Explore Objects…. The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object. The Whiteboard context menu appears. Select Delete Object.

- Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard key Delete.
Empty Object Clipboard

The Empty Object Clipboard feature removes the last copied objects from the clipboard. You do not need to clear your clipboard to copy another object because the clipboard is overwritten when you cut or copy another object.

To empty the Object Clipboard, do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select Empty Object Clipboard.
  OR
- From the Tools menu, select Whiteboard, and then select Explore Objects.... The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The Whiteboard context menu appears. Select Empty Object Clipboard.
  OR
- Select the object(s) in the whiteboard or in the Explore Objects window and then use the keyboard shortcut Ctrl+E (Command+E).

The Object Clipboard will be empty.

It is good practice to get into the habit of emptying your clipboard when you are finished using it. Emptying the clipboard frees the storage used by the clipboard contents.

Moving Objects to the Front/Back

All objects placed on the whiteboard are layered and hence can be moved forward or backward one layer at a time or directly to the front or back.

To access this feature, do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears.
  OR
- From the Tools menu, select Whiteboard, and then select Explore Objects.... The Explore window appears. Select the objects in the Explore window. Right-click (Click+Control) on a selected object. The Whiteboard context menu appears.

Depending on your selection, various options will be available:

- Move Forward: moves the selected object(s) one layer closer to the front.
- Move to Front: moves the selected object(s) directly to the front of the whiteboard
- Move Backward: moves the selected object(s) one layer behind.
Move to Back: moves the selected object(s) directly to the back of the whiteboard.

**Editing Object Properties**

Whether you are working with a single object, multiple objects or a grouped object, an object's properties, including line width, line color and transparency, line style, line cap, fill color and transparency, and font, can be changed.

To edit a single object, use the Selection tool and select the object. The Quick Editors panel for that object will be displayed at the bottom on the whiteboard screen. Select the various attribute buttons and/or drop-down menus to change the object's attributes.

To open the Edit Object dialog box, do one of the following:

- Select the object(s) on the whiteboard and then right-click (Click+Control) anywhere on the whiteboard. The Whiteboard context menu appears. Select the option Object Properties....

- From the Tools menu, select Whiteboard, and then select Object Properties.

OR

- From the Tools menu, select Whiteboard, and then select Object Properties....
Chapter 6  The Whiteboard

- From the Tools menu, select Whiteboard, and then select Explore Objects.... The Explore window appears. Select the objects in the Explore window and then right-click (Click+Control) on a selected object.

Within the Edit Object Properties dialog box, you can change an object's properties.

The Edit Object Properties dialog box is the only place where you can modify the fill of a shape, the border of an image and the dashing or capping of a shape’s stroke.

To change properties of a Shape

Lines, Ellipses and Rectangles are categorized as Shapes. You can change the line width, cap, style, line color and transparency, fill color and transparency for any shape.

Select the Shape tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one shape, each shape will acquire the settings selected in the dialog box.
To change properties of Text

You can change the color, transparency and font attributes for text.

- Select the Text tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one line of text, each line will acquire the settings selected in the dialog box.

To change properties of a Filled Shape

You can change the fill color and transparency for any shape.

- Select the Filled Shape tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one filled shape, each filled shape will acquire the settings selected in the dialog box.

To change Properties of an Image

You can change the image frame style, and the transparency for any image.

- Select the Image tab and make the changes from the Edit Object Properties dialog box and click Apply or Ok. Click Ok to close the dialog box once you are done.

If the selection consisted of more than one image, each image will acquire the settings selected in the dialog box.

Aligning and Distributing Objects

When multiple objects on the whiteboard are selected, they can be aligned and distributed in various ways. This feature can be accessed from the Tools menu by selecting Whiteboard and then Align / Distribute Objects…

To align and distribute objects, do the following:

1. Select the objects that you wish to align. The order in which the objects are selected is important as the first one is considered the anchor and all other objects will be aligned according to the first.

2. From the Tools menu, select Whiteboard and then Align/Distribute Objects… option. The Align and Distribute Objects dialog box appears.
Chapter 6  The Whiteboard

Depending on your selection, various options will be available.

Objects may be aligned with each other, or with the whiteboard. Multiple selected objects will be aligned using the first-selected object as the anchor. A single selected object will be aligned using the whiteboard as the anchor.

- **Align Tops**: aligns the tops of the selected objects to the top of the anchor.
- **Align Vertical Centers**: aligns the vertical center of the selected objects to the vertical center of the anchor.
- **Align Bottoms**: aligns the bottom of the selected objects to the bottom of the anchor.
- **Align Left Edges**: aligns the left edges of the selected objects to the left edge of the anchor.
- **Align Horizontal Centers**: aligns the horizontal center of the selected objects to the horizontal center of the anchor.
- **Align Right Edges**: aligns the right edges of the selected objects to the right edge of the anchor.

Distribution requires three or more objects to be selected. If less than three objects are selected, the Distribute panel options will appear as grayed-out and will not be accessible. The first-selected and the last-selected objects are used as anchors and the remaining objects will be distributed between the two anchors in the order selected.

- **Distribute Centers**: distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
Distribute Spacing – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.

**Copying and Editing Text**

You can copy text from any application and paste it onto the whiteboard. Use the keyboard shortcut (Ctrl+C) to copy the text, then select the whiteboard text tool, click on the whiteboard, and use Ctrl+V to paste the text. Note that the text will not automatically wrap on the whiteboard and therefore, we recommend that you copy and paste one line at a time. Multiple copied text lines will generate multiple text objects.

Mac users use Command+C to copy text from an application, then use the whiteboard shortcut keys to paste the text into the whiteboard Command+V.

You can edit a line of text by selecting it and then double-clicking on the textbox. You can then revise the line of text as needed.

**Special Symbols and Characters**

For Windows only: to type a special symbol or character on the whiteboard, locate the numeric code for the special symbols or character that you want to type and follow these steps:

1. Select the Text tool and click the whiteboard where you want to insert the symbol or character.

2. Make sure NUM LOCK is on.

3. Hold down the Alt key, and then using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the whiteboard you would enter the numeric character code 0169.

Some special characters can only be typed using Bold text. If the character that you want does not appear when you enter the character code, select the character you typed and choose Bold from the Text Quick Editors panel.
Chapter 6  The Whiteboard

1252 Windows Latin 1 (ANSI)

<table>
<thead>
<tr>
<th>0</th>
<th>20</th>
<th>30</th>
<th>40</th>
<th>50</th>
<th>60</th>
<th>70</th>
<th>80</th>
<th>90</th>
<th>A0</th>
<th>B0</th>
<th>C0</th>
<th>D0</th>
<th>E0</th>
<th>F0</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>@</td>
<td>P</td>
<td>`</td>
<td>p</td>
<td>€</td>
<td>´</td>
<td>Å</td>
<td>Ð</td>
<td>á</td>
<td>Ñ</td>
<td>ã</td>
<td>ĕ</td>
<td>Ð</td>
</tr>
<tr>
<td>1</td>
<td>!</td>
<td>1</td>
<td>A</td>
<td>Q</td>
<td>a</td>
<td>q</td>
<td>'</td>
<td>i</td>
<td>±</td>
<td>Å</td>
<td>Ñ</td>
<td>á</td>
<td>Ñ</td>
<td>Ñ</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>B</td>
<td>R</td>
<td>b</td>
<td>r</td>
<td>'</td>
<td>'</td>
<td>ç</td>
<td>2</td>
<td>Å</td>
<td>Ñ</td>
<td>á</td>
<td>Ñ</td>
<td>Ñ</td>
</tr>
<tr>
<td>3</td>
<td>#</td>
<td>3</td>
<td>C</td>
<td>S</td>
<td>c</td>
<td>s</td>
<td>'</td>
<td>£</td>
<td>s</td>
<td>Å</td>
<td>Ñ</td>
<td>á</td>
<td>Ñ</td>
<td>Ñ</td>
</tr>
<tr>
<td>4</td>
<td>$</td>
<td>4</td>
<td>D</td>
<td>T</td>
<td>d</td>
<td>t</td>
<td>'</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
</tr>
<tr>
<td>5</td>
<td>%</td>
<td>5</td>
<td>E</td>
<td>U</td>
<td>e</td>
<td>u</td>
<td>'</td>
<td>¥</td>
<td>μ</td>
<td>Å</td>
<td>Ñ</td>
<td>á</td>
<td>Ñ</td>
<td>Ñ</td>
</tr>
<tr>
<td>6</td>
<td>&amp;</td>
<td>6</td>
<td>F</td>
<td>V</td>
<td>f</td>
<td>v</td>
<td>'</td>
<td>£</td>
<td>C</td>
<td>x</td>
<td>ç</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>7</td>
<td>7</td>
<td>G</td>
<td>W</td>
<td>g</td>
<td>w</td>
<td>t</td>
<td>—</td>
<td>§</td>
<td>Ç</td>
<td>x</td>
<td>ç</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>8</td>
<td>(</td>
<td>8</td>
<td>H</td>
<td>X</td>
<td>h</td>
<td>x</td>
<td>'</td>
<td>É</td>
<td>ø</td>
<td>ø</td>
<td>ø</td>
<td>ø</td>
<td>ø</td>
<td>ø</td>
</tr>
<tr>
<td>9</td>
<td>)</td>
<td>9</td>
<td>I</td>
<td>Y</td>
<td>i</td>
<td>y</td>
<td>'</td>
<td>%</td>
<td>™</td>
<td>©</td>
<td>'</td>
<td>É</td>
<td>Ü</td>
<td>é</td>
</tr>
<tr>
<td>A</td>
<td>*</td>
<td>J</td>
<td>Z</td>
<td>j</td>
<td>z</td>
<td>Š</td>
<td>Š</td>
<td>°</td>
<td>É</td>
<td>Ü</td>
<td>á</td>
<td>Ü</td>
<td>á</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>+</td>
<td>K</td>
<td>l</td>
<td>k</td>
<td>\</td>
<td>€</td>
<td>œ</td>
<td>œ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
<td>Æ</td>
</tr>
<tr>
<td>C</td>
<td>,</td>
<td>L</td>
<td>h</td>
<td>l</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>-</td>
<td>M</td>
<td>)</td>
<td>m</td>
<td>)</td>
<td>)</td>
<td>)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>&gt;</td>
<td>N</td>
<td>^</td>
<td>n</td>
<td>~</td>
<td>Ž</td>
<td>Ž</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F</td>
<td>/</td>
<td>O</td>
<td>_</td>
<td>o</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Elluminate Live!™ Moderator’s Guide version 6.5  92
Chapter 7  Whiteboard Screens

The Elluminate Live! whiteboard architecture allows for whiteboard screens that can be loaded in the main room, as a sub-topic of a particular screen or even in a different screen group. Depending on how you create screens and on the permissions that you set, you can determine which screens the participants can view. The whiteboard consists of various areas:

Main Room: When you first join a session, you will have one whiteboard screen in the main room.

Private Work Area: When each user logs into a session they will have their own private work area with one blank screen. Moderators can use their private screens at any time. Participants can use their private work area when they have the appropriate permission. As a moderator, you will not be able to see another participant’s private work area. Similarly, participants cannot see the contents of your private work area.

Screen Groups: Moderators can create additional screen groups for separate presentations.

Sub-Topics: Under each screen, you are able to create sub-topics, which can consist of multiple screens, and which may have their own sub-topics. Sub-Topics can be used to load content that can be used to provide additional details.

Scaling the Whiteboard Screen

If the whiteboard window is resized, the whiteboard screen can be scaled automatically to fit the window.

To scale the whiteboard, from the Tools menu, select Whiteboard and check Scale to Window.

When this option is checked, the whiteboard screen will automatically scale as you change the size of the Whiteboard window. Therefore, you will not see scroll bars as the content and working area will scale to fit your Whiteboard window. The percentage that the whiteboard is scaled from the original size will be shown at the top of the whiteboard.
Chapter 7  Whiteboard Screens

The Whiteboard title bar will indicate the percentage the whiteboard is scaled.

Mac OS 9.x users are not able to scale their whiteboard screens.

Navigating Between Screens

To navigate between screens, you can use the whiteboard navigation buttons in the Whiteboard window, the Explore Screens window, or the Page Up and Page Down keys on your keyboard.

Using the Whiteboard Navigation Buttons

Click on the Topic Selector button to display a list this screen’s sub-topics.

The whiteboard navigation buttons allow you to move within a screen group, to a new screen group or to your private work area.

- Use the navigation buttons — First, Prev, Next, and Last to move within the current screen group.
- Click the Topic Selector button to view a list of all the screens available as sub-topics under the current screen and choose the screen you wish to move to. The Topic Selector button will only appear if a screen has a sub-topic. Sub-topics are alphabetically listed.
- Use the Whiteboard Screen drop-down menu to select and move to a particular screen, a new screen group or to your private work area. When you move to your private screen(s), other participants will not see the screen(s).
The First, Prev, Next, and Last buttons only allow you to navigate through the current screen group and a topic level. You must use the drop-down menu to access other screen groups and sub-topics or similarly use Topic Selector button when available to access sub-topics.

Using the Explore Screen Window

Within the Explore Screen window you can move within a screen group, to a new screen group or to your private work area.

To open the Explore window,

1. From the Tools menu, select Whiteboard, and then select Explore Screens. The Explore window appears.
2. You can move to a screen by double-clicking on the screen name in the list OR you can select a screen in the list and then right-click (Click+Control) to display the context menu. From here, choose the option GoTo Screen.

Setting Whiteboard Viewing Permissions

The moderator has two whiteboard permission options that can be used to restrict or permit participant access to other screens.

The Follow Moderator option forces participants to see only the same screen as your current screen. When you join a session, the Follow Moderator option is checked. Select Follow...
Moderator to keep your participants on the same screen from which you are instructing. If you have Follow Moderator selected and view the contents of your private work area or a breakout room, the participants will not see those screens; they will remain on their current screen.

Deselect Follow Moderator when you want your participants to work on different whiteboard screens or in their private work area. When Follow Moderator is deselected, the navigation bar will be highlighted in pink to alert the moderator that participants may not be seeing the current screen.

The Roam feature is only useful when Follow Moderator is checked. Using Roam when Follow Moderator is not checked will have no affect on your participants. When Follow Moderator is checked, selecting Roam locks your participants on your current whiteboard screen and gives you the ability to move through the different screens without affecting your participants. When Roam is unchecked after using it, you will be returned to the same screen the participants are on. When Follow Moderator is de-selected, the navigation bar will be highlighted in pink to alert the moderator that participants may not be seeing the current screen.

Protected Whiteboard Screens

The whiteboard screens can be protected so that all attendees in your session (including yourself) will not be able to save or print the slides.

To activate this feature, from the Tools menu, select Whiteboard and then select Protect Whiteboard. Even when attendees disconnect from the session, they still will not be able to save or print the whiteboard content.

When the whiteboard is protected, the Follow Moderator is selected and the checkbox is replaced with the text Protected and the background will be highlighted in pink to indicate this.

When you load a protected whiteboard file (*.wbp), all the whiteboard screens in all the rooms will be marked as protected. This also includes Breakout Rooms.

To un-protect the whiteboard screens, select Whiteboard and then de-select Protect Whiteboard.
Chapter 7  Whiteboard Screens

Using the Explore Screens Window

The Explore Screens window allows you to perform whiteboard screen operations easily. The window provides access to a set of screens and operations on the screens. You can resize and reposition this window as needed.

To access the Explore Screens window, select Whiteboard from the Tools menu and then select Explore Screens... The Explore Screens window appears.

Select screen(s) and right click for all available options

To select screens, click on the name of the screen. To select multiple screens, hold down your Shift or Ctrl key (Command key) as you click on them.

Selecting the screens in the Screen Explorer window and then right clicking with your mouse (Click+Control) can perform the following operations:

■ Create new screens by selecting New and then select the option Screen(s)....
■ Create new screen groups by selecting New and then select the option ScreenGroup...
■ Cut, Copy, Paste and Delete screens by selecting Cut / Copy / Paste / Delete Screen.
■ Edit Screen Properties by selecting Current Screen Properties...
■ Load Whiteboard, PowerPoint and image files by selecting Load from a File...
■ Save the selected screens as a Whiteboard file, PDF file or as Image Files by selecting Save to a file...
Creating New Screens

When you first join a session, you have only one whiteboard screen available in the main room. You can create as many screens as you need before your participants join the session or at any time during the session.

There are two ways to create screens:

- Select the Create a New Blank Screen tool in the whiteboard toolbar. A blank screen will be inserted after your current screen and you automatically move to that screen. The screen will be labeled “Public Screen” and will be numbered accordingly (in sequence).

- From the Create New Screens dialog box. You may open the Create New Screens dialog box via the File menu or the Explore Screens window.

Using the Create New Screens Dialog Box

Within the Create New Screens dialog box, you can create multiple new screens and/or screen groups and name and size them.

To open the Create New Screens dialog box, do one of the following:

- From the File menu, select New and then select Screen(s).

  OR

- From the Tools menu, select Whiteboard and then Explore Screens... The Explore Screens window appears. Select a screen from the list and then right-click (Click+Control) on the selected screen. From the context menu, select New and then Screens....

A Create New Screens dialog box will appear.
Chapter 7  Whiteboard Screens

From the Create New Screens dialog box,

1. Select the location of the screen. You can choose to insert your screen(s) after or before the current screen, at the end of the existing set of screens in the group or as a sub-topic of your current screen.

2. Specify the Screen Size. You can create screen(s) sized for a specific monitor resolution or you can specify the width and height in pixels. If you choose Select Monitor Resolution, use the drop-down menu to select the screen resolution. The default screen resolution is 800 by 600 pixels display. If you select Set Screen Size, enter the Width and Height in the text boxes provided.

3. Enter the number of screens you wish to create in the text box provided and then click on the Screen Name list. The list of screens will be displayed in the list area. Each screen will have a number along with a default Screen Name.

4. Edit the name of each screen by double-clicking on the default Screen Name and editing the text box.

5. Click Ok to create the screen(s) and close the dialog box.
Creating Whiteboard Screen Groups

You can create additional screen groups for separate presentations.

To create a new screen group:

1. Open the Create New ScreenGroup dialog box, by doing one of the following:
   • From the File menu, select New and then select ScreenGroup.
   OR
   • From the Tools menu, select Whiteboard and then Explore Screens… The Explore
     Screens window appears. Select a screen from the list and then right-click
     (Click+Control) on the selected screen. From the context menu, select New and then
     ScreenGroup.

2. The Create New ScreenGroup dialog box will appear.

   ![Create New ScreenGroup Dialog Box]

3. Enter a name for the screen group in the text box provided and click OK.

The new screen group will be created with one blank screen.

Cut/Copy/Paste/Delete Screens

You can cut, copy, paste, and delete screens; select all screens at the same screen level, and
empty the screen clipboard from the whiteboard area.

Cutting Screens

Cutting a whiteboard screen removes the screen and places it on the clipboard. The clipboard is
overwritten whenever you cut or copy another screen.

To cut a whiteboard screen, do one of the following:

• In the Whiteboard window, navigate to the screen you wish to cut and right-click
  (Click+Control). From the context menu, select Current Screen and then choose Cut.
OR

- From the Tools menu, select Whiteboard, and then select Explore Screens.... The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Cut.

The screen is removed and placed in the Screen Clipboard. The Paste and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the cut screen.

**Copy Screen**

Copy screen copies the selected screen and places the screen on the Screen Clipboard. The copied screen is not removed from the current list of screens. The clipboard is overwritten whenever you copy or cut another screen.
To copy a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to copy and right-click (Click+Control). From the context menu, select Current Screen and then choose Copy.

  OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Copy.

A copy of the screen is placed in the Screen Clipboard. The Paste and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the copied screen.

**Paste Screen**

You can paste the screen from the clipboard before or after the current screen, to the end of the current screen group, or as a sub-topic of the current screen. If the option Paste is not available (that is, ‘grayed out’), then the clipboard is empty. The screen can be pasted multiple times.

You must have previously cut or copied an object to have placed the object in the clipboard. The last object or objects placed in the clipboard will be the object(s) that will be pasted.

To paste a screen, do one of the following:

- In the Whiteboard window navigate to the screen group and right-click (Click+Control key) anywhere on the whiteboard. From the context menu, select Current Screen, select Paste, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic.

  OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen, select Paste and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic. If the screens in multiple topic levels are selected the screens in the clipboard will be pasted once to each topic level.
Chapter 7  Whiteboard Screens

The screen will appear in the location you selected.

Delete Screen

To delete a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to delete and right-click (Click+Control). From the context menu, select Current Screen and then choose Delete.

OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears. Select Cut / Copy / Paste / Delete Screen(s) and then select Delete. The screen is deleted.

Select All Screen Peers

The option Select All Screen Peers will select all the screens at that level. All the screens will be highlighted in the Screen Explore window. Once highlighted, you can copy, paste, or delete all the screens.

1. From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen in the Explore window and then right-click (Click+Control) on a selected screen. The context menu appears.

2. Select Cut / Copy / Paste / Delete Screen(s) and then select the option Select All Screen Peers.
3. In the Screen Explore window, all screen peers will be highlighted.

4. You can copy, paste, or delete all the screens.
Empty Screen Clipboard

The Empty Screen Clipboard feature removes the last copied screen from the clipboard. You do not need to clear your clipboard to copy or cut another screen because the clipboard is overwritten when you cut or copy another screen.

To empty the Screen Clipboard, do one of the following:

- Right-click (Click+Control) anywhere on the whiteboard. The context menu appears. Select Empty Screen Clipboard.

OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Right-click (Click+Control) anywhere in the Explore window. The context menu appears. Select Cut / Copy / Paste / Delete Screen and then select Empty Screen Clipboard.

OR

- Use the keyboard shortcut Ctrl+E (Command+E) in the Explore Screen window.

The Screen Clipboard will be empty.

Editing Screen Properties

You can edit the properties of your current screen in the Edit Screen Properties dialog box.

To open the Edit Screen Properties dialog box, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to edit and right-click (Click+Control) anywhere on the whiteboard. From the context menu, select Current Screen and then choose Current Screen Properties.

OR

- In the Whiteboard window, navigate to the screen you wish to edit. From the Tools menu select Whiteboard and then choose Current Screen Properties…

OR

- From the Tools menu, select Whiteboard, and then select Explore Screens…. The Explore window appears. Select the screen(s) you wish to edit and then right-click (Click+Control) on the selected screen. The context menu appears. Select Current Screen Properties…
From the Edit Screen Properties dialog box, you are able to change:

- The preferred Screen Size for a specific monitor resolution or you can specify the width and height in pixels.

- Edit the name of each screen by double-clicking on the text box in the Screen Name column and editing it.

### Saving Whiteboard Screens

You can save the whiteboard screens in Elluminate Live! in the following formats:

**WBD File:** When whiteboard screens are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session.

**WBP File:** When whiteboard screens are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session. These files are protected and cannot be printed, saved, or edited unless the moderator removes the protection flag by going to Tools, Whiteboard, and de-selecting the option Protect Whiteboard.

**PDF File:** When whiteboard screens are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Elluminate Live! environment.

**PNG File:** When whiteboard screens are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the whiteboard as images or used in any other image processing application.
To save whiteboard screens:

1. From the File menu, select Save and then choose Whiteboard…

   OR

   • From the Tools menu, select Whiteboard, and then select Explore Screens…. The
     Explore window appears. Select the screen you wish to save and then right-click
     (Click+Control) on the selected screen. The context menu appears. Select Save to a
     File…

2. From the Save File dialog box, navigate to and open the file folder in which you want to
   save the whiteboard.

3. Type a file name in the File Name text box.

4. Scroll through the Files of Type drop-down menu and choose the file format.

5. Click Save to close the Save File dialog box. The Select Screens dialog box appears.

6. Choose whether you want to save all the screens in the Current Screen Group, only the
   Current Screen or Selected Screens. If you choose Selected Screens, you will then see
   an explorer window that displays all of the available screens. Select the screen(s) you
   wish to save from the explorer window. Use the Shift or Ctrl (Command) key to select
   multiple screens. Then click Ok.
Printing Whiteboard Screens

To print any of the whiteboard screens:

1. From the File menu, select Print and then choose Whiteboard… The Select Screens dialog box appears.

2. Choose whether you want to print all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see an Explore and Select Screens panel in the Select Screens dialog box that displays all of the available screens. Select the screen(s) from the list. Use the Shift or Ctrl (Command) key to select multiple screens. Then click Ok. The Page Set-up dialog box appears.
3. In the Page Set-up and Print dialog boxes, specify your preferences and click OK.

If the whiteboard is protected no one, including the moderator, can print any screens.

**Locate StarOffice Installation**

NeoOffice/J on Mac OS X, StarOffice, and OpenOffice can be used to import Impress presentations and PowerPoint presentations. The StarOffice and/or OpenOffice executable will be found automatically on Windows or Mac. If the installation is not found, or you wish to use a different installation than the default, you can call up the Locate StarOffice Installation dialog box and change this location.

To modify the StarOffice location,

1. From the Tools menu, select Whiteboard, and then select StarOffice Installation… The Locate StarOffice Installation dialog box appears.
2. If you don't want to use the default location, de-select the option Default StarOffice Installation.

3. Click the Browse button. The Open dialog box appears.

4. Navigate to and open the folder where the StarOffice or OpenOffice installation is located.

5. Select the file. The file name will appear in the File Name: text box. Click Open to load the file and dismiss the dialog box.

6. Click OK in the Locate StarOffice Installation dialog box to save the path and close the dialog box.
Chapter 7  Whiteboard Screens

Customizing Your Clip Art Collections

Elluminate Live! offers you the ability to customize and add images to those available in the Clip Art library from the Load Images tool in the whiteboard toolbar. A set of images can be saved as a collection and any number of clip art collections can be created and can be loaded each time you join Elluminate Live!.

The Organize Clip Art Collections dialog box shows all the clip art collections that are available and indicates (with italics) the default clip art collections, which may not be modified.

Organize Your Clip Art Collection

The clip art collections that are available to use with the whiteboard must be loaded into the Clip Art library and then selected to appear.

To view and/or modify the collections that appear in the Clip Art library, do the following:

1. From the Tools menu, select Whiteboard and then select Organize Clip Art Collections… The Organize Clip Art Collections dialog box appears.

2. Select the collections that you want to appear in the Clip Art library. A check mark will appear in the box next to the Collection name. All Clip Art collections selected in this window will be loaded each time you join an Elluminate Live! session.

3. To disable the collections from being used with the whiteboard, de-select the collections in the list.
Elluminate Live! Academic Edition will also have various Math symbols in this dialog box.

Add a Clip Art Collection to the Library

To add a Specified Clip Art Collection to the Clip Art Library, do the following:

1. From the Organize Clip Art Collections dialog box, click on the button in the tool bar.

2. The Browse for Collections Files to use dialog box appears.

   ![Browse for Collections Files to use dialog box]

3. Navigate to the folder containing the clip art collection file and select the file from the list.

4. Click Open to load the collection and dismiss the dialog box.

The Clip Art collection is now loaded into the Clip Art library and appears in the Organize Clip Art Collections dialog box.
Remove the Clip Art Collection from the Library

To remove a customized Clip Art collection from the Clip Art Library, do the following:

1. From the Organize Clip Art Collections dialog box, highlight the path name of the collection and then click [ ].

![Organize Clip Art Collections Dialog Box]

2. The Remove User Collections Confirmation dialog box appears.

![Remove User Collections Confirmation Dialog Box]

3. Click OK to remove the Clip Art collection from the library.

Creating New Clip Art Collections

New Clip Art collections can be created at any time.

To create a new collection, do the following:

1. From the Organize Clip Art Collections dialog box, click on the [ ] button.

2. The Create / Edit Clip Art Collections dialog box appears.
3. Click on \(\text{ }\) to display a blank collection file template.

4. Enter the title of the collection in the Collections Title: text box (highlighted in pink).

5. Click on \(\text{ }\) to load a new image into the collection. A dialog box will appear which will allow you to select images from your folders. When loading images you can load them individually or you can load multiple images from the same folder using the Shift or Ctrl key. When loading multiple images, they can be loaded in the order that they are
Chapter 7  Whiteboard Screens

selected, in alphabetical order or in Alpha-Number order (Alpha-Number sorts first by the text and then numerically by number 1, 2, 3, etc.)

6. Click on to enter additional images into the collection.

7. For every image, the ToolTip Text to display for file column will show the name of the image. You may edit the names by double-clicking in the textbox and entering the name.

8. Re-order the images by clicking on either to move the image up or clicking on to move the image down. You can also delete the image by clicking .

9. You can load an existing collection into the current collection by clicking on . This will add the collection to the existing set and will appear as a new tab in the current collection.

10. Once you have entered the images, click on to save the collection(s) to a new file.

11. Click Close to exit this window. The new collection will now appear on the Organize Clip Art Collections dialog box.
**Editing, Deleting, and Merging Clip Art Collections**

To edit a customized Clip Art collection, load the collection using one of the following methods:

- In the Organize Clip Art Collections dialog box, select the path name for the collection and click ![file_icon](image)

OR

- In the Create / Edit Clip Art Collections dialog box, click ![file_icon](image) to load an existing collection.

In the Create / Edit Clip Art Collections dialog box, you will be able to use the buttons at the top of the dialog box to:

- Create a new collection in the current collection.
- Load the collections specified. Each new collection will appear as a tab in the display area.
- Save the collection to the current location and name.
- Save the collection to a different location and/or name.
- Delete the current collection from the collections.
- Add the specified collections to the current collection.
Chapter 7  Whiteboard Screens

Use the buttons in the display area to:

- Reorganize the image files within the collection by selecting the image file displayed in the list and then use the up and down buttons to move the file to the desired location.

- Add a new image file to the current collection by clicking the button.

- Delete the selected image file(s) from the current collection by selecting the image file(s) displayed in the list and then click the button.

- Edit the ToolTip Text by double-clicking in the ToolTip Text to display for file textbox, modify the text.
Chapter 8  Application Sharing

When you first login as the moderator, you automatically have the permission to begin sharing your desktop (Application Sharing feature is enabled).

As a moderator, you can:

- Share application(s) running on your desktop
- Share a region or your entire desktop
- Have another participant control your desktop or application
- Give and/or take away hosting privileges
- View and control another participant's desktop or application

As the host, when you begin Application Sharing the application and/or region that you are sharing will appear in the Application Sharing window in the participants’ session. In order for the participants to be able to see the Application Sharing window, they cannot be in any of the minimal or docked minimal window layouts (that is, the Whiteboard cannot be hidden). In the Application Sharing window, the participant will see all of the contents of what you are sharing.

![Note] Mac OS 9.x users are not able to host Application Sharing. They can observe, control, and request a remote Application Share, but cannot share their own system. Host Application Sharing is supported on Windows, Mac OS X 10.x, Solaris, and JDS.

Three Basic Steps to Sharing An Application

If you use the default settings, you can start Application Sharing, in three simple steps:

1. Launch the Application Sharing feature by doing one of the following:
   - From the Tools menu select Application Sharing and then check Begin Hosting Applications…
   - OR
Chapter 8  Application Sharing

- Click the Begin sharing your desktop button located in the Elluminate Live! toolbar.

The Select dialog box appears.

2. In the Select dialog box, the Applications tab is selected. If you wish to share an Application, highlight the appropriate application(s) and then click OK.

OR

If you wish to share a region of your desktop, click on the Region tab, define the region you wish to share OR select the option, Share entire desktop (to share your entire desktop) and then click OK.

3. OK the Hosting Notification information dialog box. Your window layout will be with the Elluminate Live! main window in the docked left position on your monitor and what you are sharing will be to the left of the main window. The Application Sharing window will appear on the participant’s monitor.

Following is a screen capture of Application Sharing on a Windows OS. The default settings is Docked Minimal Window Layout (left), Raise shared applications, and Notify. If Docked Minimal Window Layout is not available, Minimal Window Layout (Narrow) will be used.
For a more in-depth description of all the options that you may set prior to actually launching the Application Sharing feature, read the following section *Sharing an Application or Region Of Your Desktop*.

**Sharing an Application or Region Of Your Desktop**

To share an application or region of your desktop, do the following:

1. Set the Image Optimization speed you wish to use when transmitting the data to the server. This is an optional setting and in most cases, the default setting is adequate. The Optimization setting should only be set to Better/Best Image Quality if artifacts are seen, and should only be set to higher speed settings when the bandwidth is at a premium and the upcoming share is image-heavy.

   a. From the Tools menu, select Application Sharing and then select the Optimization option. From the drop-down menu select one of the following options: Best Image Quality, Better Image Quality, Default, Higher Speed, or Highest Speed.

2. Open the Application Sharing window by doing one of the following:

   - From the Tools menu select Application Sharing and then check Begin Hosting Applications…
   
   - Click the Begin sharing your desktop button located in the Elluminate Live! toolbar.

The Application Sharing window appears.
Chapter 8 Application Sharing

3. In the Application Sharing window, click on the Options button to define the window layout you wish to be in when you begin sharing an application or a region on your desktop. This is an optional setting and only needs to be performed the first time through, or if you wish to change your settings (the settings are saved between sessions).

4. The Hosting Options dialog box appears. Define your window layout for application sharing.

![Hosting Options dialog box]

- To minimize the Elluminate Live! main window, select the Minimize main window option. The other options Change layout to and Move main window are not available when the Minimize main window is selected.

- To specify which window layout to display the main Elluminate Live! window when you are application sharing, check the Change layout to option and then select which window layout you want from the drop-down menu. These options are the same window layout options that are available from the View menu.

- To define the position of where the Elluminate Live! main window will appear on your monitor, you can select Up, Down, Left, Right (or a combination of these options, that is Up and Left, Up and Right, etc); To previous location (last known position when previously application shared), or To alternate display (if you have another monitor, when you start application sharing, this will move the Elluminate Live! window to that monitor).
d. To always ensure that when you share an application, the application that is being shared will appear on top of any other windows that you may have open on your monitor, you should select the Raise shared applications option.

e. The Notify option allows you to disable or enable the Hosting Notification information dialog box that appears on your monitor when you start hosting an application or desktop region.

If you do not want this confirmation dialog box to appear, select the Notify option. If you want to be notified every time you start sharing an application or desktop, do not select this option. (Note, you can always select Never show this dialog again in the actual Hosting Notification dialog box.)

f. Click OK.

5. If you will be sharing an application or applications on your desktop continue with step 6. If you will be sharing a region, go to the section called Sharing a Region Of Your Desktop and follow the steps listed there.

6. In the Application Sharing window, select the Applications tab. The Application Sharing dialog box will appear listing all the applications that are opened on your desktop.

a. If the application you wish to share does not appear in the list, verify that the application is open on your desktop (check to make sure you don’t have the application minimized).
Chapter 8  Application Sharing

b. Choose the application you wish to share. All the applications currently running on your computer will be listed. Note, how the applications are listed in the Application Sharing window varies from platform-to-platform. For example, Windows shows the main window name, Mac OS X uses the name of the application itself, Solaris and JDS patches together different values – first trying the name of the executable file (if available), then the application name, and finally the resource name.

c. Click OK to begin sharing.

- When sharing an application, any new windows that open relating to the application will also be shared.
- If you minimize the application you are sharing or cover it with a different application, the participants will no longer be able to view the application.

The icon next to your name in the Participant Info window will change to 🔄 to indicate that you are sharing and controlling your application(s). As you make changes to the application(s), the other participants will be able to see those changes as they are being made.
**Sharing a Region Of Your Desktop**

After you have executed steps 1 through 5 in continue following the steps below to share a region of your desktop or your entire desktop.

1. In the Application Sharing window select the Region tab. You will be shown a graphical representation of your desktop’s window layout in the Application Sharing dialog box.

2. Select whether you wish to share a region or your entire desktop using one of the following.
To share a specific window, click on the window displayed in the Region display area and then click OK to begin application sharing. The dialog box will close and the region will be shared.

OR

To define a specific region, click the area where you want to start application sharing and drag the cursor to create a rectangular outline of the selected area. The selected region will be highlighted in white. Click OK to begin application sharing. If you have difficulty in seeing the region that you are selecting, you can use the Magnifier option and zoom in on the area you wish to share.

OR

To share your entire desktop, check Share entire desktop. Click OK to begin application sharing.
Sharing your entire desktop shares the desktop itself, that is, the *windows wallpaper* and any icons on that level. On Solaris and JDS, Application Sharing sometimes has trouble determining that a window belongs to a shared application. If you experience problems with such windows, instead of sharing the application, share your desktop or region of your desktop and include the application that way.

The icon next to your name in the Participant Info window will change to 🖥 to indicate that you are sharing and controlling your application(s). As you make changes to the application(s), the other participants will be able to see those changes as they are being made.

**Giving Control**

By giving control of your shared application(s) to a participant (you are still hosting the application sharing), they will then be able to move your mouse and control the shared applications on your desktop.

1. In the Participant Info window, click on the participant’s name to whom you wish to give control.

2. Right-click (Click+Control) on the participant’s name and select Give Control of the Shared Applications from the context menu. Alternatively, you can select this option from the Tools menu under Application Sharing. The Give application control notification window appears.
3. Click OK to confirm the operation and close the window.

4. The Participant Info window is updated to indicate who is controlling the application(s). A red arrow will appear in the Application Sharing column indicating the participant who is now in control of your application.

Regaining Control

You can regain control of your shared applications using one of two methods:

- Press the Hot keys Ctrl+ Spacebar on your keyboard. This is the default hot key sequence for regaining control of the application sharing. If you have changed these keys then enter your hot keys.

OR

- In the Participant Info window, click on the name of the participant who is currently controlling your desktop and then right-click (Click+Control). From the context menu, select Take Away Control of Shared Applications. Alternatively, you can select this option from the Tools menu under Application Sharing.
Select participant’s name and right-click on your mouse.

The red arrow in the Participant Info window will be removed from the participant who previously had control and will now appear in your column, indicating that you now have regained control of the application sharing.

### Pause and Resume Application Sharing

To pause Application Sharing, click on the toolbar or alternatively from the Tools menu, select Application Sharing and then select Pause Application Sharing. The participants will see a still-shot of your application.

To resume Application Sharing, click on the toolbar or alternatively from the Tools menu, select Application Sharing and then de-select Pause Application Sharing. Any changes that were made in application or region when the application sharing was paused will immediately be sent to the participants.

### Stop Application Sharing

To stop Application Sharing, do one of the following

- Click on the Stop sharing your desktop button in the toolbar.
Chapter 8  Application Sharing

- From the Tools menu, select Application Sharing and then de-select Begin Hosting Applications.

- Use the Hot Keys configured to terminate the Application Sharing feature (default Hot Keys are Ctrl+End).

The Application Sharing feature will be terminated and your window layout will be set back to what you have defined as your default window layout.

Grant Hosting Application Sharing Privileges

Any participant can be given the privilege to host application sharing. They do not have to be a moderator or be given moderator rights. To give hosting privileges, in the Participant Info window, click next to the participant’s name in the Application Sharing privilege column and the icon will appear.

When a participant is granted hosting privileges, the Begin sharing your desktop button will appear on their toolbar.

More than one person at a time can have Host Application Sharing privileges, but only one person can be Application Sharing at a time. The person hosting the Application Sharing must stop sharing their desktop in order for another person to begin Application Sharing their desktop. We recommend that you not give hosting privileges to all participants. Instead, grant privileges to participants as needed.

When a participant begins Application Sharing (they are now the host), the Application Sharing window opens on top of the Whiteboard window. In this window, you will see all of the contents of the hosting participant’s application(s). As the hosting participant navigates through their applications, you will see the changes as they are being made.

You can resize and reposition the Application Sharing window. You may need to use the scroll bars to view the contents. An optional setting of Scale to fit is available from the Tools menu under Application Sharing. When this is selected, if the application that is being shared is larger than the Application Sharing window, it will be scaled to fit the window. The percentage that the application is scaled from the original image will be indicated at the top of the Application Sharing window.

Mac OS 9.x users are not able to scale their Application Sharing window.
Permit Remote Control of Your Desktop

You can grant permission to anyone with hosting application privileges to take control of your desktop at anytime during the session. There are three choices for granting permission to others to control your desktop: Always, With Password, or Prompt Me.

**Always**

To **Always** allow remote control of your desktop, do the following:

1. From the Tools menu, select Application Sharing, Permit Remote Control and then select Always. The following Security Warning message appears:

   ![Security Warning dialog box](image)

   Do you really wish to allow others to automatically share your desktop and control your computer?

   Yes  No

2. Click Yes to allow remote control of your desktop.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, your desktop will automatically appear in their Application Sharing window. You do not have to acknowledge the request.

**With Password**

The **With Password** option allows you to define a password that must be entered for other participants or moderators to gain control of desktop. Only those participants or moderators who enter the correct password can have access to your desktop.

1. From the Tools menu, select Application Sharing, Permit Remote Control and then select With Password. The Enter Password dialog box appears:
Chapter 8  Application Sharing

2. Enter a password in the text boxes provided. If you want the application to remember your password, select the option Remember password.

3. Click OK to save and apply the configuration.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, the following Password Required dialog box appears:

They must enter the correct password and OK the dialog box before your desktop will appear in their Application Sharing window. You do not have to acknowledge the request.

**Prompt Me**

If you wish to always have to grant permission for others to control your desktop, you should select the option **Prompt Me**.

1. From the Tools menu, select Application Sharing, Permit Remote Control and then select Prompt Me.

At anytime during the session, when a participant or moderator with hosting application sharing privileges requests control of your desktop, the following window appears on your monitor:
You must acknowledge this message by clicking Yes before a participant or moderator will be
given remote control of your desktop. If you say No or the window expires before you
acknowledge the message, they will not be given permission to remotely control your desktop.

**Request Desktop Control**

You can request control of a participant's desktop at anytime during a session. Both the person
requesting control and the person being requested must have hosting application sharing
privileges.

To request control of a participant's desktop, do the following:

1. Give the participant hosting application sharing privileges.

2. Right-click (Click+Control) on the participant's name in the Participant Info window and
   select Request Desktop Control from the context menu. Alternatively, select the person’s
   name in the Participant Info window, and then go to the File menu and select Application
   Sharing and then Request Desktop Control.
3. Depending on how the participant and or moderator configured how they wish to allow others to control their desktop, one of the following will occur:

- If the participant set Permit Remote Control to **Always**, you will automatically gain control of the participant’s desktop.

- If the participant set Permit Remote Control to **With Password**, the Enter Password dialog box will appear and you will have to enter the correct password before you will have control of the participant’s desktop.

- If the participant set Permit Remote Control to **Prompt Me**, then they will have to acknowledge your request before you will be granted control of their desktop.

**Refusing the Request**

If the participant refuses OR does not respond to the request to have you control their desktop within two minutes, the Remote Start Refused message will appear on your screen. Following is an example of the message.

![Remote Start Refused](image)

Cathy refused your request for desktop control.

Without their permission, you will not be given access to their desktop.
The Application Sharing Window

When someone else in the session is sharing an application or region on his or her desktop, the Application Sharing window will appear in the content area of your Elluminate Live! window.

If you move your mouse below the Application Sharing title bar, an Application Sharing Status Bar Pane appears. This pane appears translucent.

Within the Application Sharing Status Bar Pane are two buttons, the first button enables or disables the Scale to fit feature and the second button allows you to request remote control of the shared applications.

The flyover hints on the buttons, indicate what action will be performed when you click on the button. Following are the flyover hints as they relate to the image on the buttons:

- Scale to fit is disabled click here to enable (Image is a large square)
- Scale to fit is enabled click here to disable (Image is a small square)
- Request Remote control of shared applications (Image is a computer mouse)
- Not Permitted to request control of shared applications (Image is a computer mouse crossed out)

---

The Application Sharing Status Bar Pane is not available when you are remotely controlling another user’s application.
Chapter 9  WebTour, Web Push Features

To take participants or other moderators to a web site, you can use either the WebTour or Web Push feature. The following table lists the features you have available to you based on your default web browser.

<table>
<thead>
<tr>
<th>Default Web Browser</th>
<th>WebTour</th>
<th>Web Push</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Explorer</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Safari</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Other (Netscape, Mozilla, etc.)</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Following is a list of the basic differences between the two features:

- With WebTour, you as the moderator have more control of what the participants will see. If the participants are viewing the web site via the WebTour window, you may let them browse on their own within the site. The moment you move within the WebTour window (click on a link or push them to a different URL), the participants will move with you. With Web Push, the Internet URL opens up in the participants’ web browser. This window is outside the Elluminate Live! session and the participant has full control of their own window – they can move around as they please, close the window, resize, etc.

- The WebTour feature also saves the Internet URLs entered in the WebTour window URL text box. Any URL entered here, is temporarily saved (until you close the window). To change to a different site, you simply click on the navigational buttons. With the Web Push feature, the URLs are not saved and to go back to a previous URL, you must enter the address again and push the users to the web site.

- When you close the WebTour window, all WebTour windows in the session will close. With Web Push, when you close your web browser, the participants’ web browser remains open. Participants must manually close their web browser window.

- When you close the WebTour window, the participants will no longer have access to that site (unless they saved the URL and go there in their own web browser). If you want the participants to be able to view the web site at a later date, a Web Push will allow the participants to bookmark the URL in their web browser. Then they can view the web site at their leisure.

Elluminate Live!™ Moderator’s Guide version 6.5 137
**Start a WebTour**

In order for you to use the WebTour feature, you must have either Internet Explorer or Safari as your default web browser. Likewise, the participants must have either Internet Explorer or Safari as their default web browser, for the web site to open in the WebTour window (otherwise, the web site will open up in the participant’s default web browser – a Web Push).

The WebTour window will appear in front of the whiteboard window. Within the WebTour window, participants can browse within the window, but when you click on a link, all the participants will be redirected to that link.

To push the participants to a web site,

1. Click on the Start a WebTour button in the toolbar or alternatively from the Tools menu, select WebTour and then Start a WebTour...

2. In the Enter URL dialog box, enter the URL that you wish to push your participants to and then click OK.

3. If the default participant’s browser is Internet Explorer or Safari the URL will be launched in the WebTour window. If the participant does not have one of the required default browsers, the URL will launch using their default browser.

Participants can move to other pages in the WebTour window, but will be redirected when the moderator makes a change.

Only one moderator at a time can control the WebTour window (be the ‘Tour guide’). To become the Tour guide, select the Tour guide check box in the WebTour window. If you do not have the Tour guide option selected, you will only be moving yourself and not anyone else in the session.
Using the WebTour Window

Within the WebTour window, you can:

- Move within the web site by clicking on the various links. The links will be stored.
- Move within the web site by using the page arrows.
- Move to another web site by entering the URL in the URL text box.
- Close and resize the WebTour window.

The Tour guide check box must be selected for a moderator to be able to move other people to various web pages using the WebTour window. Only one moderator at a time can be the ‘Tour guide’. The first time WebTour is launched in a session, the Tour guide check box is selected.

Type a URL in the URL textbox. The URL will be stored and you can access the URL via the arrow buttons.

Use the arrow buttons to move to different URLs.

Click on the various links in the web page. The URLs will be saved. Within the same session, you can use the arrow buttons to move to these links.

The WebTour feature on a Mac does not have the ability to launch web pages that contain Java applets.
Closing the WebTour Window

To close the WebTour window, either:

- Click on the End the WebTour button in the toolbar.
- Click the WebTour window’s Close button.
- From the Tools menu, select WebTour, and then select End WebTour.

The WebTour window will close in all the sessions. If the URL was launched in the participant’s web browser, their web browser will not close. You will have to ask them to close their web browser.

CiceroUIWndFrame Error Message

On Windows XP operating system, when you are running a Web Tour and exit the Elluminate Live! session, you may get the following error message:

To prevent this message from re-occurring, you should disable the Speech and Handwriting Recognition features in the Microsoft Office XP. To disable these features, do the following:

1. From the Start button, select Settings and then select Control Panel.
2. Select Add/Remove Programs.
3. Highlight Microsoft Office and then click on the Change button.
4. Select Add or Remove Features and then click the Next button.
5. Select Choose advanced customization of applications and then click the Next button.

6. Navigate to Office Shared Features and then Alternative User Input.
Chapter 9  WebTour, Web Push Features

a. Click on the button for Speech and select Not available from the drop-down menu.

b. Click on the button for Handwriting and select Not available from the drop-down menu.

7. Click the Update button.

Web Push

To push the participants to a web site, which opens up in their default web browser window,

1. From the Tools menu, select WebTour and then Go to URL…. or alternatively in the toolbar click on the Go to URL…. button

2. In the Enter URL dialog box, enter the URL that you wish to push your participants to and then click OK.
3. The URL will launch using the participant's default browser.

If you currently have the WebTour window open and then you do a Web Push, the WebTour window will close.
This page is intentionally left blank.
Chapter 10  Video Broadcast

When you first login as the moderator, you automatically have the permission to begin a video broadcast.

As a moderator, you can:

- Enable video support
- Disable video support
- Preview the video transmission
- Transmit a video broadcast
- Give participants hosting video broadcast privileges

Video data uses a substantial amount of bandwidth and will negatively affect other features in the session, such as the whiteboard. Some users (especially those with slow connections) may prefer not to receive video in order to improve performance of these features. They can disable their video support by clicking on the Hide the video window button in the toolbar or alternatively from the View menu, de-selecting Video.

---

Currently video input is only supported on Windows and Mac OS X 10.2.8 or greater with Java 1.4.1 or greater. If a user is running on another platform, such as a Mac OS X 10.1, 9.1, or 9.2; Solaris, or JDS they will be able to view a video broadcast but not send video.

---

Sometimes on the Solaris machine, the Video window may get pushed behind the Elluminate Live! main window. If this happens, click on the Show Video window button in the toolbar to bring the Video window to the front of the Elluminate Live! window.

---

Enabling, Previewing, and Transmitting Video

1. Click on the Enable video camera support button in the toolbar or alternatively from the Tools menu, select Video and then select Enable video camera support. The video privilege column appears in the Participant Info window.
Chapter 10  Video Broadcast

2. Click the Show the video window button in the toolbar. The Video window appears on your screen.

3. Click on the down arrow button to display more options. The long form of the Video window appears.
4. If you have more than one video source configured on your machine, click on the Device… button. The Device… dialog box appears. Select the video source you wish to use. If you only have one video source installed on your machine, that source is automatically connected when you click on Preview or Transmit.

5. If you want to override the default device settings, click on the Advanced… button. When this button is selected, a device-specific dialog box will appear. Here you may override the default settings such as, brightness, contrast, or hue.

6. The Automatically show video option is selected by default. When this option is selected, as soon as another person in the session starts transmitting video, if the Video window is hidden, it is automatically opened so that you will see the video that the other person is transmitting. If this option is not selected, and if your Video window is hidden, you must manually open your Video window to view the transmission.

7. Click on the Preview button to start your camera and display what the camera is capturing in your Video Pane (no one else is seeing this video).
8. Select the Image Quality you want to transmit. The options are Coarse Grays, Coarse Color, Fine Grays, and Fine Color. The options are listed in order of line load. The lower the line load, the less bandwidth is needed to transmit the video. The default setting is Coarse Grays.

9. Use the Sharpen slider to adjust the sharpness of the display.

10. If you wish to display and/or change the maximum frame rate, from the Tools menu, select Video and then select Frame Rate… The Frame Rate dialog box appears.

   ![Frame Rate Dialog](image)

   a. The default frame rate is set to 7 frames per second. Currently, many cameras cannot deliver frames faster than this. So, in most cases you needn’t change this setting but if you wish to, to change the frame rate move the slider to the appropriate location. Note that increasing your frame rate increases the bandwidth used by video and the load placed on your Internet connection, so even if your camera supports a high frame rate, your connection speed may prevent you from sending video at a high frame rate.

   b. To display the frame rate in the upper-left corner of the video pane, select the option Show actual frame rate. By default, this option is not selected.

   c. Click OK to save and close the dialog box.

You are now ready to transmit your video. The settings you have selected will be automatically saved and used when you transmit a video in this session or in future sessions.

If you do not wish to see the long form of the Video window, you can close this form by clicking on the up arrow button.

11. Click on Transmit, to transmit from your video camera. The Transmit button changes to ON THE AIR.

Clicking the transmit button not only starts the camera and displays what it is capturing in your View Pane, but also forwards that video data to the server for subsequent dispatch to all the participants in the session. In order for the participants to view the video being transmitted, they must open their Video window by clicking on the Show video window button in their toolbar. If a participant wants,
they can choose to receive video from the server at a lower image quality than you are transmitting to the server, in order to reduce the load on their Internet connection.

If any participant has hidden their Video window, the server will not send video to them.

While you are sending video, the Transmit button is re-labeled to ON THE AIR. When someone else is sending video, his or her video is displayed in your View Pane and his or her name is displayed in the caption bar of your Video window.

---

*When a connection is established to a video source, that connection is maintained until a different source is connected, the video window is hidden, or the session is terminated. While a connection exists to a video source, that source is not available for use by other applications.*

---

**Stop Transmitting Video**

To stop transmitting, do one of the following:

- In the Video window, click the ON THE AIR button. The video transmission will end. The Video window remains open and the ON THE AIR button will be re-labeled to Transmit.

- Click Disable video camera support button in the toolbar. This ends the transmission and closes the Video window.

- Click Hide the video window button in the toolbar. This ends the transmission and closes the Video window.

**Giving Permission for Participants to Send Video**

When video support is enabled, a video column is added to the Participant Info window. This column shows who is allowed to send video and who (if anyone) is currently sending video. By default, only the moderator may send video.

If someone is currently sending video, the camera icon in that participant’s row will display a yellow halo.

To allow a participant to send video, click on the video column linked to their name. A camera icon will appear in his row of the video column.

To give permission to all participants to send video, click on the video column header in the Participant Info window. A camera icon will appear in everyone’s video column.
Chapter 10  Video Broadcast

Removing Permission to Send Video

To remove a participant’s permission to send video, click on the video column linked to their name. The camera icon will disappear in his row of the video column.

To remove permission for all participants to send video, click on the video column header in the Participant Info window. The camera icon will disappear in the video column.

Activity Lights and Indicators

In the Participant Info window, there are associated activity lights and indicators for the video feature. Refer to Activity Lights on page 38 for more information.
Chapter 11  Multimedia Files

The multimedia play feature allows you to play a multimedia file or a URL multimedia in your session as well as a participant's session.

To play a multimedia file is a two-step process:

1. First you load the multimedia file(s) or multimedia URLs. These are placed in the multimedia file library.

2. After the files or URLs have been loaded, you select the file or URL to be played from the list in the Multimedia File Library dialog box.

The multimedia play feature supports MPEG, QuickTime, and Flash files.

Participants must have the appropriate players installed to view these files.

This chapter describes how to use the Multimedia File Library dialog box to load, play, stop, and delete multimedia files.

The Multimedia Library Management dialog box

The Multimedia File Library dialog box appears when you click on the Manage Multimedia Library button in the toolbar. Alternatively, from the Tools menu, select Multimedia and then select Manage Multimedia.

The first time you access this feature, a Multimedia Warning message appears, reminding you of which files are supported. By default, the option Please do not warn me again in this session is selected. If you leave this option selected, the warning will not appear again. OK the message to continue.
Each file or URL displayed in the list, contains the following information:

- **Name** — the name of the file or the URL.
- **Size** — the size of the file in Kilobytes.
- **Server** — indicates the status of loading the file onto the server. If the file is loading, it will indicate the status as Loading and the percentage of completion. If the media has been fully loaded onto the server the status will read Complete.
- **Progress bar** — the Progress bar is a status indicator for each user indicating how much of the file has been downloaded to that users’ machine. Each section of the bar represents a participant, with the first section reserved for the moderator. There are five download status reporting levels: Red: 0% – 50%, Orange: 51% – 75%, Yellow: 76% – 95%, Cyan: 96% – 99% and green is 100% complete.

📚 When a session is being recorded, the Progress bar shows the recording as another participant. For example, if you have three participants in your session and you are recording the session, the Progress bar will be divided into five sections; the first section of the Progress bar represents the moderator the remaining sections represent the three participants and the recording participant.
Loading a Multimedia URL

The number of multimedia URLs you can load is dependent upon the memory on your computer.

To load a multimedia URL, do the following:

1. In the Multimedia Library Management dialog box, click on the Load a multimedia URL button OR alternatively from the File menu, select Load and then select Multimedia URL.
2. The Enter multimedia URL… dialog box appears.
3. Type the URL in the text box.
4. Click OK to close the dialog box.

The URL is now loaded into the multimedia file library.

Loading a Multimedia File

The number of multimedia files you can load is dependent upon the memory on your computer.

Large multimedia files should be loaded early to allow time to transfer the files to the server.

To load a multimedia file, do the following:

1. In the Multimedia Library Management dialog box, click on the Load a multimedia file button OR alternatively from the File menu, select Load and then select Multimedia File…
2. The Open dialog box appears.
3. Navigate to the folder containing the multimedia file. Select the search method by scrolling through Files of Type drop-down box and highlighting the format.
4. Click the file to select it.
5. Click OK to load the multimedia file and dismiss the dialog box.
Chapter 11  Multimedia Files

Playing a Multimedia File or URL

After you have loaded either a multimedia file or multimedia URL you can select to play them, one at a time.

The multimedia feature will first attempt to play the file in the Elluminate Live! Multimedia window and if this is not possible, it will then attempt to open the file up in the machine’s supported media browser.

To send and play a multimedia file or URL in a participant’s session,

1. In the Multimedia Library Management dialog box, select the file or URL you wish to play from the list. The selected item will be highlighted in the list.

2. Click on the Play the selected media button.

The multimedia file or URL should play in both yours and the participant’s sessions.

Removing Multimedia Files or URLs

To remove the multimedia Files or URLs from the multimedia library,

1. In the Multimedia Library Management dialog box, select the files and/or URLs you wish to delete. To select more than one item, hold down the Shift or Ctrl key while clicking with the mouse. The selected items will be highlighted in the list.

2. Click the Remove media from the library button. The selected media(s) will be removed from the library.
Stop the Current Playing Media

To stop the multimedia playback, do the following:

1. In the Multimedia Library Management dialog box, click on the Stop the current playing media button. The Confirm Media Halt window appears.

   ![Confirm Media Halt]
   
   Do you really wish to halt the playing of the current media.

   [Yes] [No]

2. Click Yes to halt the playing of the current media.
Chapter 12 Breakout Rooms

A breakout room has the same features as the main room and can be used to facilitate small group activities or private meetings. Breakout rooms have their own private audio, whiteboard, application sharing, video, etc. What is said or viewed in a breakout room will not be captured in a recording.

Moderators can create breakout rooms any time during the session and move participants between rooms. There is no limit on the number of breakout rooms and the number of participants in each room. There are two types of breakout rooms:

On-the-fly Breakout Rooms: As a moderator, you can select one or more participants and send them to an on-the-fly breakout room. A new room will automatically be created for the participants to collaborate in. When the last participant is moved out of the breakout room, the room will automatically close. If you wish to retain any of the whiteboard screens from the breakout room, you must save the screens to a file or copy the screens into the main room prior to moving the last participant out of the room.

Formal Breakout Rooms: As a moderator, you can create formal breakout rooms and load content on the whiteboard screens. Then, when you move the participants into the room, they can collaborate on the content. When the participants are moved back into the main room, the content and participant work still remains in the breakout room. The whiteboard screens can be saved to a file or copied and pasted into the main room at any time.

Breakout rooms are only available in the Elluminate Live! Academic and Enterprise Editions.
Creating On-the-fly Breakout Rooms

On-the-fly breakout rooms can be created at any time and participants can easily be moved in and out of the room. When the last participant is moved out of the breakout room, the breakout room will automatically close. To create on-the-fly breakout rooms:

1. In the Participant Info window, click on the names of participants you wish to move to a breakout room. Hold down your Shift or Ctrl (Command) key to select multiple participants.
2. Right-click (Click+Control) and select Send to Breakout Room and then select New Private Room from the context menu. Alternatively, this option is also available from the Tools menu by selecting Breakout Rooms.
3. Repeat steps 1 – 2 to move other participants to breakout rooms.

A new room will automatically be created. The Participant Info window will be updated displaying the name of the breakout room and the participants in that room.
Creating Formal Breakout Rooms

Formal breakout rooms can be created at any time and participants can easily be moved in and out of the room. The advantage to creating a formal breakout room is that you can create the room, load content for the participants to collaborate on and during the session move participants into the room. When all participants are moved out of the breakout room, the breakout room and its contents will still remain, allowing you to use the room and content again.

Creating Formal Breakout Rooms

1. In the Participant Info window right click (press the Control key) and select Create Breakout Room… or alternatively, from the Tools menu, select Breakout Rooms and then select Create Breakout Room… The Create breakout room dialog box appears.

2. Enter a name for the breakout room in the dialog box and click OK.

3. Repeat steps 1 and 2 to create additional rooms.

The Participant Info window will be updated displaying the name of the breakout room.

Moving Participants into Formal Breakout Rooms

1. In the Participant Info window, click on the names of participants you wish to move to a breakout room and right-click (Click+Control). Hold down your Shift or Ctrl (Command) key to select multiple participants.

2. Select Send to Breakout Room and choose from the list of available rooms. This option is also available from the Tools menu by selecting Breakout Rooms.
Chapter 12  Breakout Rooms

The Participant Info window will be updated displaying the participants in that room.

Closing a Breakout Room

1. Prior to moving the participants back to the main room use the Whiteboard Screen Explorer to copy and paste the screen(s) into the main room.

2. In the Participant Info window, right-click (Click+Control) on the breakout room and select Close Breakout Room from the context menu. All participants will be moved back into the main room.

Moderator Controls in Breakout Rooms

A moderator has the control to

- Move between breakout rooms.
- Set the breakout room to Follow Moderator, which forces the participants in the breakout room to follow what the moderator is doing in their room.
- View the content of any room without actually joining the room.
- Manage participants’ privileges in a breakout room.

**Moving Between Breakout Rooms**

You can move into any breakout room by selecting your name in the Participant Info window and right clicking on your mouse. From the context menu, select Send to Breakout Room and choose the room you wish to join.

Similarly, you can move a participant into another room by selecting their name in the Participant Info window and right clicking (press the Control key). From the context menu, select Send to Breakout Room and choose the room you wish to move them into. With on-the-fly breakout rooms, when the last participant leaves the room, it will automatically shut down.

**Follow Moderator**

When a breakout room is created, Follow Moderator is de-selected. To select Follow Moderator, you must join the breakout room and then check Follow Moderator.

**Viewing Content**

As the participants collaborate in breakout rooms, you can view their progress without actually joining their room by selecting the name of the breakout room or the screen you wish to see in the Whiteboard Screen menu. Once in the breakout room screen group, use the navigation arrows to view all the screens. This will not affect any of the participants in the main room or the breakout room. Alternatively, you may join the room and navigate through the screens.

**Managing Participants**

Even if there is no moderator in the breakout room, participants can still collaborate. When participants are moved into the breakout room, they will have the same set of privileges as in the main room. So, if you wish for participants to interact through audio or work on the whiteboard, be sure to give them the appropriate set of privileges. You can reset these privileges at any time from inside or outside the breakout room.

When participants raise their hand or send you a private text message while in a breakout room, you will be notified even if you are not in the same breakout room.
This page was intentionally left blank.
Chapter 13 The Quiz Manager

The Quiz Manager allows you to create multiple choice and short answer quiz questions. A quiz can consist of any number of questions and can be presented to participants during the session. The results are tabulated for your review and can be published for the participants to review.

The Quiz Manager is only available in the Elluminate Live! Academic and Enterprise Editions.

Creating A Quiz

To create a quiz:

1. Click on the toolbar to open the Quiz window.

2. In the Quiz window, click on to create a new quiz. The Design tab panel appears.
3. Enter the name of the quiz in the top right-hand corner in the 'New quiz' text box provided.

4. Click on [+] to create a new question. The New question… text box appears.

5. Enter the question into the 'New question…' textbox provided.

6. To enter multiple-choice responses, click [+] for each response and enter the responses in the textboxes provided. Select the correct answer choice by clicking on [X] to change it to [✓]. For a short answer response, click [A] and enter the correct response in the textbox provided.

7. Click on [+] to enter additional questions.

8. Use the forward and back arrows to navigate through the questions that you have created.

9. Re-order the current question by clicking on either [>] to move the question up or [<] to move the question down. You can also delete the current question by clicking [−].
Sample Multiple Choice Question

10. Once you have entered the questions, click to save the quiz. This will then take you to the Library tab. At this point, you have saved the quiz to the Elluminate Live! session, but you have not saved it to your file system.

11. If you wish to re-use the quiz during another session, then select the quiz from the Available quizzes… list and click to save the quiz to a file. The extension on the file will be .vcq.

Loading Quizzes into the Quiz Library

From the Library panel, you can create, load, save, delete, edit, and view quizzes, using the buttons in the Library toolbar. The first time you join the session, the Available quizzes area will be blank. You must load the quizzes into the library before they will be displayed in the list.
Chapter 13  The Quiz Manager

In the Library panel of the Quiz window,

1. Click button. The Open dialog box appears.

2. Navigate to and select the file you want to open. The saved quizzes are in .vcq format.

3. Click Open. The Open dialog box will close and you will be returned to the Quiz window. The quiz will appear in the Available quizzes… list.

Use the Quiz Manager to create, load, save, edit, and view quizzes

Display of available quizzes

Saving Quizzes to a Disk

You may save a quiz or quizzes to a disk so that they can be used in other sessions. You may also save the quiz results, which can then be viewed at a later date.

To save a quiz to the disk:

1. In the Library panel of the Quiz window, click button. The Quizzes to save… dialog box appears. All the quizzes currently loaded in the Quiz Library will be displayed in the list. The naming convention varies slightly to help you distinguish between what is a quiz and what is a quiz results file. A quiz will have the [Master] designation after the file name and a quiz results file will have the date and time appended to the file name.
2. Select one of the options: All quizzes or Selected quizzes. If you choose,

- All quizzes - all the quizzes in the list will be saved to one file. In the image above, Capital, History, and Hockey quizzes would be saved in one file. When you go to load this file back into the Quiz Library, the three quizzes will be extracted from the file and be displayed as separate files.

- Selected quizzes - the quizzes displayed in the list will be activated. Select the quizzes you wish to save from the list. The selected quizzes will be saved to one file.

3. Click OK to save the quizzes. The Save dialog box opens.

4. Navigate to the folder in which you want to save your file.

5. Type a file name for the quiz in the File Name box.

6. Click Save. The Save dialog box closes, and Elluminate Live! saves the quiz as a ".vcq" file and you are returned to the Library panel in the Quiz window.

**Removing a Quiz from the Quiz Library**

In the Library panel of the Quiz window,

1. Select the quiz from the Available quizzes… list.
2. Click on to remove the quiz from the Quiz Library. The quiz will be removed from the Available quizzes… list. (This does not delete the file on your PC; the quiz is just removed from the Quiz Library.)

**Editing a Quiz**

In the Library panel of the Quiz window,

1. Select the quiz from the Available quizzes… list.

2. Click on to edit the quiz. The selected quiz will open in the Design panel. Refer to Creating A Quiz on page 163 for further explanations on how to use the buttons within the Design panel.

3. After editing the quiz, click to close the Design panel and return to the Library

**Viewing a Quiz**

In the Library panel of the Quiz window,

1. Select the quiz from the Available quizzes… list.

2. Click on to view the quiz. The selected quiz will open in the Quiz panel.
3. Use the arrows or the drop-down question menu button to navigate through the questions.

4. After viewing the quiz, click \( \text{close button} \) to close the Quiz panel and return to the Library panel.

Administering Quizzes to Participants

Once you have created a quiz, you can administer the quiz to the participants. The quiz can be defined to be completed in a specific time or have no time limit defined (that is, open ended). If the quiz is timed, a clock will be displayed in the Quiz window indicating to the participants and yourself how much time is remaining to complete the quiz. Once all the participants have submitted their answers or the time limit has elapsed, the quiz will stop.

To administer the quiz:

1. Click on the \( \text{Quiz tab} \) in the toolbar to open the Quiz window.

2. Select the quiz from the list of available quizzes from the Library tab and click \( \text{Select button} \). The Quiz tab will be enabled.

3. If desired, to set a time limit for the quiz, click \( \text{Set time limit} \) and enter the time limit for the quiz. The value must be in minutes and must be a whole number.

4. To administer the quiz to the participants, click \( \text{Administer button} \).

While participants are answering the questions, you will be able to navigate through the questions and review the responses as they are submitted. The indicator at the bottom of the page informs you of the number of participants who have submitted their quiz.
Chapter 13  The Quiz Manager

5. Once all participants have handed in their quiz or the time limit has elapsed, the quiz will stop. Alternatively, you can stop and score the quiz by clicking on [image]. You can view a summary or individual participant results by selecting their name from the drop-down menu.

6. You may publish the results by clicking on [image]. The participants can view the questions, and the correct answers along with their responses. They can also view a graphical display of the summary of all the responses. They will not see the individual participant’s responses.

7. Click [image] to return to the Library tab.

8. The quiz results will appear on the display showing the date and time the quiz was written.

9. To save the quiz results as a .vcq file (so you can view the results later), select the quiz results file and click [image]. The quiz results file will have the date and time appended to the file name.

10. Click [image] on the main Elluminate Live! toolbar to close the Quiz Manager.
Chapter 14 Graphing Calculator

To display the calculator, click on the toolbar. The calculator is displayed over top of the other windows. Resize or re-position the calculator window anywhere on your application.

Click to expand to its maximum size; click it again to restore the window to its previous size
Find a point of intersection, x or y – intercept by dragging a window around that point
Set the grid spacing
Select either the Private or Shared calculator
Restore Defaults
Evaluate either function
Click to see the history of functions that you entered

The Graphing Calculator is only available in the Elluminate Live! Academic Edition.

If your calculator window moves behind another window, select Calculator from the Window menu to bring it to the front.
Using the Private and Shared Calculators

The graphing calculator feature supplies everyone with two calculators: a private and a shared calculator. Both calculators function identically. You and your participants can open and use the private calculator at any time. The display is only visible to the user and your participants do not need privileges to use their private calculator. The shared calculator resides on your application and the display can be viewed by all of the participants.

Switching between the Private and Shared Calculator

Select Shared or Private from the drop down menu in the Calculator window.

Managing the Shared Calculator

1. Click to open the Calculator window.
2. The calculator column appears in the Participant Info window. Assign calculator privileges to those participants who will be using the shared calculator. See page 33 for more details on privileges.

The shared calculator can be used in one of two ways: without the Follow Moderator option selected or with it.

The shared calculator without the Follow Moderator option selected

- You and your participants can work on the shared calculator as needed. Participants can switch to their private calculator or close their calculator window at any time.
- You can change the display region at any time.
- Participants can make changes on the calculator only when they have calculator privileges. If participants do not have calculator privileges, their calculator buttons and menus are grayed out.

The shared calculator with the Follow Moderator option selected

From the Tools menu, select Calculator and then select Follow Moderator. When the Calculator is enabled, the shared calculator is displayed on everyone’s interface. When Follow moderator is selected:

- The participants are forced to view the shared calculator window and see all the changes that are made on your calculator.
- Participants cannot dismiss the calculator or use their private calculator. You, however, can always use your private calculator.
Participants can make changes on the calculator only when they have calculator privileges. If participants do not have calculator privileges, their calculator buttons and menus are grayed out.

If you dismiss the calculator, then the participants' (private and shared) calculators are dismissed as well.

**Graphing Functions using the Calculator**

You can enter only explicit functions in the graphing calculator. The calculator allows you to plot two functions on the same grid. If your function contains a variable, an x must represent it. Type your function(s) in either of the function boxes and press Enter to graph it.

The following table lists the allowable mathematical operators.

<table>
<thead>
<tr>
<th>Type</th>
<th>To perform this operation…</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add</td>
</tr>
<tr>
<td>-</td>
<td>Subtract</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
</tr>
<tr>
<td>/</td>
<td>Divide</td>
</tr>
<tr>
<td>^</td>
<td>Exponent</td>
</tr>
<tr>
<td>( )</td>
<td>Parenthesis</td>
</tr>
</tbody>
</table>

Use the following abbreviations for these functions and numbers.

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>sqrt</td>
<td>Square Root</td>
</tr>
<tr>
<td>abs</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>log</td>
<td>Logarithm (base 10)</td>
</tr>
<tr>
<td>ln</td>
<td>Natural Logarithm</td>
</tr>
<tr>
<td>sin</td>
<td>Sine</td>
</tr>
<tr>
<td>cos</td>
<td>Cosine</td>
</tr>
<tr>
<td>tan</td>
<td>Tangent</td>
</tr>
<tr>
<td>csc</td>
<td>Cosecant</td>
</tr>
<tr>
<td>sec</td>
<td>Secant</td>
</tr>
<tr>
<td>cot</td>
<td>Cotangent</td>
</tr>
</tbody>
</table>
Chapter 14  Graphing Calculator

<table>
<thead>
<tr>
<th>Type</th>
<th>To represent this function or number…</th>
</tr>
</thead>
<tbody>
<tr>
<td>asin</td>
<td>Arcsine</td>
</tr>
<tr>
<td>acos</td>
<td>Arccosine</td>
</tr>
<tr>
<td>atan</td>
<td>Arctangent</td>
</tr>
<tr>
<td>pi</td>
<td>π</td>
</tr>
<tr>
<td>e</td>
<td>e</td>
</tr>
</tbody>
</table>

Trigonometric functions are graphed in radians.

**Evaluating Functions**

1. Click to evaluate y for a given value of x. The Solve function: dialog box appears.

   ![Solve function: 5x](image)

   - In the Solve for y where x = text box, enter a value or expression for x.
   - Select the option Mark the resulting point on the graph if you want the coordinates of the result plotted on your graph. Click OK to accept your changes and dismiss the dialog box.
   - Your result is displayed in a Solve Function information box.

   ![Solve function: 5x](image)

   - Click OK to dismiss the information box and view the coordinates on your graph.
2. The coordinates are displayed and plotted on the graph. You can zoom out or move the display region to view the plotted coordinates on your graph.

Selecting and Displaying Points on the Graph

Select the Select point tool on the calculator and then click a point on the grid. The point is identified with a green X and the x- and y-coordinates for the point are displayed to four decimal places.

To display an x- or y-intercept or a point of intersection

1. Select the Select point tool on the calculator.

2. Drag a selection box over a region that contains an x- or y-intercept or a point of intersection of two functions to display the coordinates for a point.

If you select a region that has more than one point of interest, the point will be identified in the following order of preference:

1. Point of intersection
2. x-intercept
3. y-intercept

If you select a region that has more than one point of equal priority, only the point with the lowest x-value will be plotted. Alternatively, you can re-select a region with only one point of interest.

The calculator displays the coordinates of only one point at a time.

Changing the Calculator Display Region

Setting the Display Region and Grid Spacing

The display region of the graph is defined by the X range and Y range values. The Grid Spacing draws visible lines that correspond to tick points on the x- and y-axis. By default, the display region is set at −5 to 5 for the X range, −5 to 5 for the Y range and the Grid Spacing is set to 1.
To display a different region of the graph, enter values for the X range and Y range and set the Grid Spacing.

**Zooming In and Out**

To zoom in, click and then click the region of the graph you want to zoom in on. You can zoom in as many times as you need until you see the level of detail that you require.

To zoom out, click and then click the display region. Click the display region again to zoom out to see more of the display.

**Moving the Graph in the Display Region**

Click , then click and hold the display region to move the graph with your mouse.

You can also re-position the display region using the commands on the Extended command menu. Click to display the menu.

Select **Center Graph** to centre the x- and y-axis in the display region.

Select **Default graph area** to centre the display region to its default x- and y-range. The Grid Spacing is not affected.
Chapter 15 Closed Captioning

The Closed Captioning feature provides a mechanism, through closed captioning text, to view a transcript of the session, while the session is in progress.

Anyone in the session can view the Closed Captioning text, but a moderator must give themselves, a participant or another moderator the privilege to enter Closed Captioning text. More than one person may be given the privilege of entering closed captioning text.

Granting the Privilege to Enter Closed Captioning Text

To enter text in the Closed Captioning window, a moderator must assign this privilege to individual participants and/or moderators. To assign the privilege to enter the Closed Captioning text, do the following:

1. From the Tools menu, select Closed Captioning, and then select Show closed-caption status. The Closed Captioning privilege column will appear in the Participant Info window.

2. In the Participant Info window, click on the Closed Captioning column of the person you wish to assign the privilege of entering closed captioning text. The icon will appear in the Closed Captioning column.
Chapter 15  Closed Captioning

Entering Closed Captioning Text

Once you have been given the privilege to enter the Closed Captioning text, the Show/Hide the closed caption window button appears in the Elluminate Live! toolbar. Click on this button to open up the Closed Captioning window.

The Closed Captioning window allows you to enter text and use the backspace key. You may change the font size of the text (for your viewing) by clicking on the drop-down arrow and selecting the appropriate font size from the list.

View Only Closed Captioning Window

All moderators and participants, upon joining a session have the privilege to view the text in the Closed Captioning window. To open the view only Closed Captioning window, go to the View menu and select Closed-captions. The Closed Captioning window will open up on your monitor.
If no one is currently entering Closed Captioning text, the Closed Captioning window will state [No caption source available...]

If another participant or moderator is currently entering Closed Captioning text, the button will appear in the Toolbar in the Elluminate Live! window. You may either click on this button to open up the view only Closed Captioning window or go to the View menu and select the option Closed-captions.

The Closed Captioning window will open up on your monitor and will display who is entering the Closed Captioning text.

In the Closed Captioning window, you may change the font size of the text and whose Closed Captioning text you are viewing.

- **Font size:** — to change the font size, click on the drop-down arrow and select the appropriate font size. The default font size is set to 24.

- **Caption source:** — this read-only field displays the name of the person who is entering the Closed Caption text, which you are currently viewing. If the Preferred source is set to None, and you have the view-only Closed Captioning window open, the first person that starts entering Closed Captioning text will be the Caption source. This option is only available in the view-only Closed Captioning window.

- **Preferred source:** — if more than one person in the session has been granted the privilege to enter Closed Captioning text, and they had at one point during the session, opened the Closed Captioning window to enter text, their name will appear in the Preferred source: drop-down menu. To change the preferred source, click on the drop-down arrow button...
and then select the appropriate person. This option is only available in the view-only Closed Captioning window.

Text that is entered in the Closed Captioning window is real-time data. There is no historical data. When a view-only Closed Captioning window is open, that participant will see the text that is being entered starting from the time the window was open.

Closed Captioning Status Indicators

A moderator can monitor the status of the Closed Captioning feature in the Participant Info window. In order to view the status of the Closed Captioning feature, you must first turn on the Show closed-caption status feature. From the Tools menu, select Closed Captioning, and then select Show closed-caption status. The Participant Info window will now display the Closed Captioning column.

The Closed Captioning column in the Participant Info window will contain various Closed Captioning icons each icon represents the status and/or privilege of the Closed Captioning feature for each participant in the class. The following table lists the various icons that may appear in the Closed Captioning column in the Participant Info window.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>This icon will appear in the upper left-hand corner of the Closed Captioning column. It indicates that the participant has the view-only Closed Captioning window open on their monitor.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>This icon indicates that the participant has been given the privilege to enter Closed Captioning text.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>When a participant is entering Closed Captioning text, the Closed Captioning text icon will appear in a yellow background color.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>The participant has permission to enter Closed Captioning text, but are currently viewing Closed Captioning text from another participant.</td>
</tr>
</tbody>
</table>